dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
197
share rss forum feed


TSI ShawnS
Premium
join:2012-11-22
Chatham, ON
kudos:5

1 edit

Notification settings

 
 
Hello there,

In the TekSavvy Direct forum

Every time I post a reply it defaults to the IM notification option. {attachment 1}

I have set my preferences to never have reply notifications. {attachment 2}

The changes I make in my preferences do affect the default for the public forum. {attachment 3}

But the Direct forum has it defaulted to IM and I am unable to have it match the settings that I have been trying to set it to. {attachment 2}

Are you able to fix this for me please?

Thank you,
TSI Shawn S
--
TSI ShawnS (E-Services) - TekSavvy Solutions Inc.
Authorized TSI employee (»»TekSavvy FAQ »Official support in the forum )
Follow us on Twitter : @TekSavvyCSR ; @TekSavvyNetwork


sashwa
Premium,Mod
join:2001-01-29
Alcatraz
kudos:18
I think the IM settings were changed for Direct forums:

»[request] Feature for direct forums:


TSI ShawnS
Premium
join:2012-11-22
Chatham, ON
kudos:5
Hello sashwa,

Thank you for your reply,

I also forgot to add,

TSI Martin See Profile is not having this issue, he is able to change his setting and they save properly for both public and direct forum. (I think TSI Martin in moderator.)

My settings save properly only for the Public forum.

The Direct forum portion is stuck and defaulted to the IM notification option.

The link provided tells me that I should become moderator .

Thank you,
TSI Shawn S
--
TSI ShawnS (E-Services) - TekSavvy Solutions Inc.
Authorized TSI employee (»»TekSavvy FAQ »Official support in the forum )
Follow us on Twitter : @TekSavvyCSR ; @TekSavvyNetwork


sashwa
Premium,Mod
join:2001-01-29
Alcatraz
kudos:18
Glad I was able to point you in the right direction.


justin
..needs sleep
Australian
join:1999-05-28
kudos:15
reply to TSI ShawnS
I will check to ensure if you have permission to read direct topics, reply notifications are defaulted to IM


TSI ShawnS
Premium
join:2012-11-22
Chatham, ON
kudos:5
reply to TSI ShawnS
My Team has added me to Moderator. now I have more access to things

Thanks to all that assisted me!

TSI Shawn S