dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1258
share rss forum feed

littlerm9

join:2006-07-07
Hazel Green, AL

[Cable HSI] Upgraded from 30Mbps to 50Mbps but no speed change

Today I upgraded from the 30/2 service the the new Ultra service which is 50/5. I was issued a new Docsis 3.0 modem but my speeds have remained the same. I called and they said provisioning looks fine and the signal levels are fine. They are sending out a tech in 2 weeks to look into the problem. Has anyone else experienced this after upgrading?


MediacomChad
Mediacom Social Media Relations Team
Premium,VIP
join:2010-01-20
Gulf Breeze, FL
kudos:118

Re: [Cable HSI] Upgraded from 30Mbps to 50Mbps but no speed chan

Can you go ahead and send me a private message with the MAC address of the modem please.


Boss302_1970

join:2009-12-11
reply to littlerm9
Are you using a router? or are you directly connected to the modem? some routers are restrictive is why I ask.


MediacomChad
Mediacom Social Media Relations Team
Premium,VIP
join:2010-01-20
Gulf Breeze, FL
kudos:118
I found that the modem was not provisioned correctly. Could still be something else holding it back, however that has been fixed and it should resolve the issue.

littlerm9

join:2006-07-07
Hazel Green, AL
I am using a router. My upload speeds have improved but the download speeds are about the same. Thanks for looking into this problem MediacomChad!

Here is a recent test:



MediacomChad
Mediacom Social Media Relations Team
Premium,VIP
join:2010-01-20
Gulf Breeze, FL
kudos:118
reply to littlerm9
Thanks for the heads up. There is a channel bonding issue that I will work on getting addresses. I sent you a PM with some more info.

Turk85

join:2009-01-19
Bourbon, IN
reply to littlerm9
I recently upgraded to the Ultra service. My modem hasn't bonded at all. I've also had issues with it losing connection before and after the upgrade. It is a Motorola SB6121. My download speeds haven't reached 30Mbps yet. Upload has been good. Does Mediacom support the SB6121 as far as firmware?


MediacomChad
Mediacom Social Media Relations Team
Premium,VIP
join:2010-01-20
Gulf Breeze, FL
kudos:118
Mediacom does not currently have firmware specific to the SB6121. What we can do is upload the SB6120 firmware to it and we have done this in the past. A little disclaimer though is that this may cause problems and make the modem not work. Also, it's not completely required you bond to more than 1 downstream channel to get 30Mbps down, but if you are having speed issues feel free to private message me your account or phone number and I would be happy to investigate that with you.
--
MediacomChad
Mediacom Social Media Relations Team
»mediacomcable.com/CustomerSupport/

Turk85

join:2009-01-19
Bourbon, IN
I should be getting 50Mbps down. Does that require bonding to more than one channel?


MediacomChad
Mediacom Social Media Relations Team
Premium,VIP
join:2010-01-20
Gulf Breeze, FL
kudos:118
Yes it does.

littlerm9

join:2006-07-07
Hazel Green, AL
reply to MediacomChad
2 techs came out today and couldn't figure out the problem and didn't have any modems with them so they had to schedule yet another call for next week. I can't take another day off from work so I bought a Motorola SB6121 modem and it bonds on 4 downstream channels! I am getting excellent speeds now. I will be returning the Thomson modem supplied by Mediacom early next week. Here are ,y speeds now:




MediacomChad
Mediacom Social Media Relations Team
Premium,VIP
join:2010-01-20
Gulf Breeze, FL
kudos:118
It's good to hear the issue has been resolved. Since you've purchased your own modem I will go ahead and make sure the modem rental fee is removed from your account. Let me know if you need anything else.

littlerm9

join:2006-07-07
Hazel Green, AL
Thanks very much MediacomChad, you are and always have been a great help!


MediacomChad
Mediacom Social Media Relations Team
Premium,VIP
join:2010-01-20
Gulf Breeze, FL
kudos:118
You're welcome!

Turk85

join:2009-01-19
Bourbon, IN
reply to littlerm9
I have the SB6121 also. I can't get more the one channel to bond and get random reconnects. Do you know what firmware you have?

littlerm9

join:2006-07-07
Hazel Green, AL
Turk, I PM'ed you the details. My speeds are still great!