dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
5
share rss forum feed


TypeS

join:2012-12-17
London, ON
kudos:1
Reviews:
·TekSavvy DSL
·TekSavvy Cable
reply to dillyhammer

Re: [Cable] No internet for 3 days

said by dillyhammer:

said by perfectimage:

I'm at Vic.Pk north of Eglinton west side. Getting my 15/512 with speedboost so I should be happy.Wonder what POI we are on ?

I'm at Vic Park north of Eg, east side. 45/4 here, not one problem. I'm with Start. My neighbour is on Rogers, no problems there either. I just called a co-worker over near Pharmacy & St. Clair, also with Rogers. No problem there. My friend at Janet & Vic Park, on Rogers, no problem.

Mike

Two TSI customers could be next door to each other while one has service and another has the ongoing DHCP or Provisioning errors going on for weeks now. Just FYI, since the issue isn't node specific affecting all customers on one node.

James Digriz

join:2013-08-31
I sent all my info and modem stats to teksavvy in direct forum. I live between Don Mills and Laird off of overlea.

noticed in the event log for Thursday Aug 29 08:12:27 DHCP failed

Tom999

join:2012-02-01
reply to TypeS
Main and Danforth working here

Chops8

join:2008-04-03
Toronto, ON
Reviews:
·TekSavvy Cable

1 edit
said by Tom999:

Main and Danforth working here

So frustrating, I'm Queen/Silver Birch which is about a 15min walk and I have not had service since Wednesday late evening. Barely able to reach support, this forum is my only option and I still have no idea what is causing this and if I need to open a ticket with support.

zafartek

join:2011-02-09
East York, ON
A week now no internet service. Should i switch to rogers now do you think it is good move?


dave0831

@teksavvy.com
said by zafartek:

A week now no internet service. Should i switch to rogers now do you think it is good move?

I would hang in there for at least a day or two. I noticed four posters in the east end who came back online today - two in East York, and two in the Woodbine/Danforth area (including me). That's four more than in the preceding five days - I'd call that an improvement. Good luck.


m0use

@teksavvy.com
reply to Chops8
I'm in the Beaches (M4E) and my connection is back. Try restarting your modem again.

zafartek

join:2011-02-09
East York, ON
its back 9:55pm