dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
270
share rss forum feed


nwrickert
sand groper
Premium,MVM
join:2004-09-04
Geneva, IL
kudos:7
Reviews:
·AT&T U-Verse

[bug] Polls don't work well

I am looking at a Blue Room Poll:
Did Obama deserve a Nobel Peace Prize?

Before I voted, I could see all of the questions. Having voted, I can now only see the questions for which there is a positive vote count.

I can see a definition of "MIC", but it seems to make little sense when I cannot see the question that uses the abbreviation.

There's a request "If you think there's another, better answer, post it or IM it" but if I cannot see the existing allowed answers, the question becomes useless.

I cannot get around the problem by viewing the poll while logged out, because it is in a restricted forum that cannot be seen while logged out.

I see this as a bug. At the least, there ought to be a button or check box that allows us to see the original poll.
--
AT&T Uverse; Buffalo WHR-300HP router (behind the 2wire gateway); openSuSE 12.3; firefox 23.0


Dude111
An Awesome Dude
Premium
join:2003-08-04
USA
kudos:13

 

Thank you for that link,i voted on the poll! (I voted the only logical answer)



I have always noticed that on here. Once you vote you can only see votes with a +1 or more standing..... (I suppose all those with 0 dont need to be seen anyway right?)


justin
..needs sleep
Australian
join:1999-05-28
kudos:15
reply to nwrickert

Re: [bug] Polls don't work well

I think this is fixed.


nwrickert
sand groper
Premium,MVM
join:2004-09-04
Geneva, IL
kudos:7
Reviews:
·AT&T U-Verse
said by justin:

I think this is fixed.

Thanks. Yes, it seems to be fine in a recently started poll.
--
AT&T Uverse; Buffalo WHR-300HP router (behind the 2wire gateway); openSuSE 12.3; firefox 23.0
Expand your moderator at work