dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
618
share rss forum feed


fiqqq
Mr. Chainsaw
Premium
join:2003-01-23
Wilmette, IL

replaced actiontec, now getting incredibly slow speeds

So I replaced my actiontec with a Asus RT-N56U. everything works, I'm getting an ip and can connect to the internet but my speeds are incredibly slow. I'm supposed to be getting 75 megs down but instead getting speeds topping out at 1.5 megs.

When I release the ip and reconnect the actiontec, speeds return to normal.

Is this throttling or something from verizon's end? I've tried cloning the wan mac address but that didnt help either. I think it could be my router settings but I'm not sure where to begin. Can anyone help me figure this out?

ScrawnyB

join:2004-05-18
Carlisle, PA
kudos:1
Can you tell us a little bit more about your setup?

Do you have FiOS TV also and use the Motorola STB's ?

Are you using the ActionTEC as the WAN for the Asus, or are you doing CAT5 direct from your ONT into the Asus? Your first step should really be CAT5 into the Asus directly.

I believe what you are seeing is a (somewhat known-to-the-community) issue with the Actiontec's ethernet ports. Mine does the same thing from time-to-time, except it doesn't affect my internet speeds due to my setup. Restarting/reconnecting the actiontec fixes the issue for short amounts of time. Nobody seems to know what causes this or even admit it's a problem.


fiqqq
Mr. Chainsaw
Premium
join:2003-01-23
Wilmette, IL
its already ethernet straight from the ont to the asus wan port.

actiontec is completely bypassed when getting the bad speeds. i do have the tv, and everything is working fine with the actiontec ethernet wan connected to the ont.


cchhat01
Dr. Zoidberg

join:2001-05-01
Elmhurst, NY
Reviews:
·Verizon FiOS
·RCN CABLE
·Earthlink Cable ..

1 edit
reply to fiqqq
I'm curious what happens if you placed your ASUS RT-N56U behind the Actiontec router (actiontec lan port to asus rt-n56u wan port) and then tried to connect your computer or devices through ethernet on the rt-n56u.
I suspect you will probably be seeing the same {EDIT: slower} speeds, regardless of the rt-n56u being the main router (ONT->RT-N56U) or behind the Actiontec (ONT->Actiontec->RT-N56U). And if so, you will probably have to do some sort of a hard reset to get your rt-n56u router to make sure it returns to the default settings.

I don't have experience using the ASUS router. However, I hope you're aware that if you've also got FiOS TV, in the very least, you probably need to have your actiontec in the loop somewhere connected via COAX (if not via COAX and CAT5). This is to ensure that your STBs get an IP from the coax and can receive Video-On-Demand (and also the STB guide info, i think). {EDIT: Make note that the actiontec IP/SUBNET is 192.168.1.1/24. If your asus rt-n56u uses the same range, you will have to change one of them to for example 192.168.2.1/24 or 192.168.0.1/24, etc.}

Also, do you run RT-N56U stock firmware from ASUS? There may be a firmware update available for your device which could fix the problem that you're having. If that doesn't work for you, there are other alternatives out there (such as Tomato USB and DDWRT and maybe OpenWrt with limited success).

Ultimately, if none of these solutions work for you, you may need to have your router looked at or replaced. Is this a brand new router? Have the settings been adjusted in the slightest bit?

Please report back after you've tried all the things I've mentioned and we can try to sort this out for you.

Thanks,
cchhat01
--
"Look at me, I'm Dr. Zoidberg, homeowner."

kes601

join:2007-04-14
Virginia Beach, VA
kudos:2
reply to fiqqq
What speed and duplex is the ONT connecting to the ASUS at? Almost sounds like it's connecting at 10 megabit half duplex. If so, have you tried forcing 100 megabit full duplex?


PA23

join:2001-12-12
East Hanover, NJ
agreed, sounds like a duplex mismatch