dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
2704
share rss forum feed


turtlebay85

@comcast.net

1 edit

[Connectivity] Problem connecting using SBG 6580 cable modem

Hello all,

I have recently changed over to a SBG 6580 modem and am having trouble connecting to the internet.

I called motorola as well as the comcast tech support but was still not able to resolve the problem.
The motorola tech mentioned on the downstream bonded channel my power was too high.

It is at 8.1 dbmv. The online symbol on my modem keeps flashing and does not become solid.
Also, the connectivity state and boot state read as access denied and unknown.

I ran the 192.168.100.1 and will post it below.
Can I please request someone to help me out with the issue. Thank you very much in advance.

Startup Procedure
Procedure Status Comment
Acquire Downstream Channel Locked
Connectivity State In Progress Access Denied
Boot State In Progress Unknown
Configuration File
Security Disabled Disabled

Downstream Bonded Channels
Channel Lock Status Modulation Channel ID Frequency Power SNR Correctables Uncorrectables
1 Locked QAM256 7 615000000 Hz 8.1 dBmV 41.5 dB 0 0
2 Not Locked Unknown 0 0 Hz 0.0 dBmV 0.0 dB 0 0
3 Not Locked Unknown 0 0 Hz 0.0 dBmV 0.0 dB 0 0
4 Not Locked Unknown 0 0 Hz 0.0 dBmV 0.0 dB 0 0
5 Not Locked Unknown 0 0 Hz 0.0 dBmV 0.0 dB 0 0
6 Not Locked Unknown 0 0 Hz 0.0 dBmV 0.0 dB 0 0
7 Not Locked Unknown 0 0 Hz 0.0 dBmV 0.0 dB 0 0
8 Not Locked Unknown 0 0 Hz 0.0 dBmV 0.0 dB 0 0

Upstream Bonded Channels
Channel Lock Status US Channel Type Channel ID Symbol Rate Frequency Power
1 Locked ATDMA 5 5120 Ksym/sec 27900000 Hz 41.5 dBmV
2 Not Locked Unknown 0 0 Ksym/sec 0 Hz 0.0 dBmV
3 Not Locked Unknown 0 0 Ksym/sec 0 Hz 0.0 dBmV
4 Not Locked Unknown 0 0 Ksym/sec 0 Hz 0.0 dBmV

saratoga66

join:2002-08-22
Saratoga, CA

Re: Problem connecting using SBG 6580 cable modem with comcast

Were you previously using a different modem at the same outlet?

Where did you get the new modem?



turtlebay85

@comcast.net

i bought the modem over the internet.
I plugged it in and got those errors. I used a friends modem and plugged it in and it worked perfectly fine.
When I plugged my friends modem into the same outlet and ran the 192.168.100.1 this is the status message i received.

Startup Procedure
Procedure Status Comment
Acquire Downstream Channel Locked
Connectivity State OK Operational
Boot State OK Operational
Configuration File
Security Enabled BPI+

Downstream Bonded Channels
Channel Lock Status Modulation Channel ID Frequency Power SNR Correctables Uncorrectables
1 Locked QAM256 1 579000000 Hz 2.9 dBmV 40.0 dB 0 0
2 Locked QAM256 2 585000000 Hz 3.3 dBmV 40.3 dB 0 0
3 Locked QAM256 3 591000000 Hz 3.2 dBmV 39.9 dB 0 0
4 Locked QAM256 4 597000000 Hz 3.1 dBmV 39.9 dB 0 0
5 Locked QAM256 5 603000000 Hz 3.1 dBmV 39.9 dB 4 0
6 Locked QAM256 6 609000000 Hz 3.3 dBmV 39.9 dB 0 0
7 Locked QAM256 7 615000000 Hz 3.3 dBmV 39.9 dB 0 0
8 Locked QAM256 8 621000000 Hz 3.2 dBmV 39.4 dB 0 0

Upstream Bonded Channels
Channel Lock Status US Channel Type Channel ID Symbol Rate Frequency Power
1 Locked ATDMA 5 5120 Ksym/sec 27900000 Hz 43.5 dBmV
2 Locked ATDMA 4 5120 Ksym/sec 34800000 Hz 43.5 dBmV
3 Locked TDMA 6 2560 Ksym/sec 22600000 Hz 43.5 dBmV
4 Not Locked Unknown 0 0 Ksym/sec 0 Hz 0.0 dBmV

beavercable
Premium
join:2008-05-11
Beaverton, OR
reply to turtlebay85

Possible ipv6 issue.



turtlebay85

@comcast.net

i am not tech savvy. Please can you explain what ipv6 issue means and whether it is a big problem or its some minimal trouble shooting and can be fixed. Thanks



NetDog
Premium,VIP
join:2002-03-04
Parker, CO
kudos:77
Reviews:
·Comcast

Please PM netcool See Profile and/or myself NetDog See Profile with your CM-MAC (HFC MAC) so we can take a look..
--
Comcaster.. Network Engineer with NETO



turtlebay85

@comcast.net

Where do I need to search to PM you?



NetDog
Premium,VIP
join:2002-03-04
Parker, CO
kudos:77

said by turtlebay85 :

Where do I need to search to PM you?

You need an account and click on the link..
--
Comcaster.. Network Engineer with NETO

turtlebay85

join:2013-09-04
Flint, MI

ok, just pm'd you!


geethanr

join:2013-09-09
Grayslake, IL
reply to NetDog

Hi NetDog.. Heard you can fix this issue.. Sent you an IM with my MAC address.. My id is geethanr

Thanks,


frankcheats

join:2013-09-10
Nashville, TN
reply to NetDog

Hey, new to these forums. I read the forums and just sent you my MAC. Please help me out. Thanks


Jongilsdad

join:2013-09-11
reply to turtlebay85

Hi Netdog and Netcool,

I am in the same boat as everyone else in this forum. I just PMed you my information.

Thanks in advance for your help. It's really cool to see how you two have single-handedly solved this problem for a massive community of customers!


Natedkin

join:2013-09-19
Spanaway, WA
reply to NetDog

Just PMed both of you guys. Thanks in advance


System
reply to turtlebay85

This topic has been closed. Reason: More suitable topic exists

See: »[Equip] SBG6580 "Access Denied"