dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
976
share rss forum feed


Bryan NYC

@rcn.com

[TiVo] RCN TiVo Q locks up after accessing TiVo Premiere My Show

When accessing the bedroom TiVo Premiere->My Shows from the RCN Q box in the living room the Q will sometimes freeze up and stop responding to the remote control which requires the power cord to be unplugged. At the time of reboot the RCN Q box still records fine and displays live video just there the remote control and menus no longer work. The TiVo front panel lights up so it getting the remote commands just the menu software is frozen. A pop-up window stating that there is a network connection problem between the two TiVos and due to a possible home network setup (V112). Then the frozen pop-up blocks the live TV!

When trying the reverse scenario the TiVo Premiere never freezes.

I'm assuming this is because the RCN box is at software v20.2.3 and the Premiere is at v20.3.1?

It's annoying when it happens and I just want to make sure RCN and/or TiVo is aware of this.



Pacomartin

join:2013-03-18
Bethlehem, PA
Reviews:
·RCN CABLE

Re: [TiVo] RCN TiVo Q locks up after accessing TiVo Premiere My

said by Anon80:

I'm assuming this is because the RCN box is at software v20.2.3 and the Premiere is at v20.3.1?

Hopefully you will get an answer.

You might try putting the premier and the Q in the same room and connecting them with an ethernet cable and see if you can reproduce the behavior. It may be a problem with noise in the MoCa network.

How many MoCa filters do you have in your setup? The one at the point of entry is the most critical, but a second one at the entry into the cable modem can eliminate some problems.


Bryan NYC

@rcn.com

Re: [TiVo] RCN TiVo Q locks up after accessing TiVo Premiere My

@Pacomartin

The DVR's are connected by Ethernet not MOCA. The bedroom is not wired for cable instead I use an OTA antenna on the TiVo Premiere for channels. For the network access I use a Cisco Linksys WES610N Bridge Media Connector in the bedroom to wirelessly connect to my linksys router in the Living room. The TiVo Premiere and Roku in the bedroom both connect to the bridge using Ethernet wire.

Works perfectly with no buffering except for the RCN Q hanging sometimes when accessing the Premiere. The bedroom Premiere is a 2 tuner 2 TB and the RCN Q is a 4 tuner 500 GB which is why I tend to access the bedroom box from my Living room as it has more storage.

Both TiVo's see each other and both are wired Ethernet. I know the easy think is to point at the Bridge but the TiVo should not hang regardless and my Roku has streamed hours and hours of Netflix w/o problems. Thx!



Pacomartin

join:2013-03-18
Bethlehem, PA
Reviews:
·RCN CABLE

I assume you are renting all this equipment. If so, I would wait until RCN begins renting the 'Roamio" Family Of DVRs (with Up To 6 tuners, 3 TB Of Storage) and then begin complaining repeatedly and loudly. If RCN can't fix the problem, they may replace your setup with a Roami 6 tuner, and a TIVO mini.


Dawk2013

join:2013-02-07
Easton, PA
reply to Bryan NYC

Re: [TiVo] RCN TiVo Q locks up after accessing TiVo Premiere My

I have a Tivo Q and 2 preview units. One preview unit is wired via moca, the other via moca bridge. I constantly have issues with the previews losing connectivity with the Q and not being able to read shows. Rebooting always solves the problem. It's a pain to do, but I live with it. Maybe doing that will help you too. I had RCN techs look at the issue very extensively including swapping out my equipment and no one is able to figure out exactly what the issues is. If I stick with RCN I will definitely look to getting a Roamio setup, hopefully they won't have the same issues.



Bryan NYC

@verizon.net

Re: [TiVo] RCN TiVo Q locks up after accessing TiVo Premiere My

said by Dawk2013:

I have a Tivo Q and 2 preview units. One preview unit is wired via moca, the other via moca bridge. I constantly have issues with the previews losing connectivity with the Q and not being able to read shows. Rebooting always solves the problem. It's a pain to do, but I live with it. Maybe doing that will help you too. I had RCN techs look at the issue very extensively including swapping out my equipment and no one is able to figure out exactly what the issues is. If I stick with RCN I will definitely look to getting a Roamio setup, hopefully they won't have the same issues.

Thanks Dawk2013. At least it's a known issue with RCN issued/supported hardware in the Preview and Q. So it's a TiVo issue as the hanging is a software issue. The TiVo GUI is hanging not the underlying OS since scheduled recordings continue to execute fine in my case though the networking problem might be the underlying Linux OS which TiVo sits atop.

I'll wait until this Fall when the next big RCN software update arrives and all platforms are at the same version before bringing to TiVo's attention. TiVo is currently at 20 version 3.1 while RCN is back on a much older 20 version 2.3.

Dawk2013

join:2013-02-07
Easton, PA

said by [Bryan NYC :

] At least it's a known issue with RCN issued/supported hardware in the Preview and Q

Well it may be "known" but they aren't able to resolve it. They definitely tried though. I had many techs look at it. For the record all of my issues are with MOCA connections so it seems to be an issue with MOCA AND Ethernet. Roamio cant come soon enough.