dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
2792
share rss forum feed


rodjames
Premium
join:2010-06-19
Gloucester, ON

The Daily "Down Again" Thread!

Instead of posting a hundred threads today, let's tally up who's down, who's up and who's running too slow/too fast today, right here.

Go!


bimmerm3m5

join:2001-07-14
New Canaan, CT

Richmond Hill cable. Down since Friday night. One day down on a weekend is acceptable, but now almost 2 days is ridiculous considering there are no weather issues.


mikeylbl

join:2011-02-28
Scarborough, ON
reply to rodjames

Re: The Daily "Down Again" Thread!

I'm running fine here in Scarborough. 45/4 Cable.




matazar

join:2011-09-20
reply to rodjames

Down is Guelph since Friday morning.

Guelph is not listed on twitter or the forums as being down, but if you call in there they list it there. I have a direct forum post getting me to do all sorts of troubleshooting, which if the issue is Guelph-wide, is a waste of my time.

I'm not sure what the hell is going on at TSI, since everyone is giving me different answers.



TSI Marc
Premium,VIP
join:2006-06-23
Chatham, ON
kudos:28

said by matazar:

Down is Guelph since Friday morning.

Guelph is not listed on twitter or the forums as being down, but if you call in there they list it there. I have a direct forum post getting me to do all sorts of troubleshooting, which if the issue is Guelph-wide, is a waste of my time.

I'm not sure what the hell is going on at TSI, since everyone is giving me different answers.

none of these problems are POI wide or city wide. it's random areas so we need to check to make sure in each case.
--
Marc - CEO/TekSavvy


KC_

join:2013-06-10
North York, ON
reply to rodjames

Click for full size
running fine since god knows when.. (last hiccup in July when a red uniformed monkey
"accidentally" cut the wire in the box outside.. the only wire that was tagged TPIA,, fixed by TSI after a few back and forths with you know who )

The Mongoose

join:2010-01-05
Toronto, ON
Reviews:
·TekSavvy Cable
reply to rodjames

Up on Dupont, which has been mercifully unaffected by most/all of this rCable madness.

Interestingly though, I'm now experiencing the "no speedboost" phenomenon. Seems Rogers may be cutting TPIA off from Speedboost.



leeanne172

join:2003-01-28
Toronto Ont
reply to rodjames




No problems on the Bloor POI in the Queen/Sherbourne area, even during the down times my connection has been fairly much spot on with very little interuption.


Robleh

join:2009-07-14
canada
Reviews:
·ELECTRONICBOX
·TekSavvy Cable
reply to rodjames




speed is just fine but past couple days my upstream lvls jump from 44-53 then leads to d/cs =(. etobicoke area


rodjames
Premium
join:2010-06-19
Gloucester, ON
reply to rodjames

Thankfully!

I thought the forum was full of nay-sayers, rogers employees, and people who mysteriously can post for lack of internet.



matazar

join:2011-09-20

said by rodjames:

Thankfully!

I thought the forum was full of nay-sayers, rogers employees, and people who mysteriously can post for lack of internet.

Most of us do have cellphones to post. Of course some of us are unlucky in that we only might get 2 bars by leaving the cellphone in the window-sill and can't call in for support (at least not when near the modem.)


jmck
formerly 'shaded'

join:2010-10-02
Ottawa, ON
Reviews:
·TekSavvy DSL
·Start Communicat..
reply to rodjames

said by rodjames:

Thankfully!

I thought the forum was full of nay-sayers, rogers employees, and people who mysteriously can post for lack of internet.

it's pretty full of TSI cheerleaders too sometimes.


TwiztedZero
Nine Zero Burp Nine Six
Premium
join:2011-03-31
Toronto, ON
kudos:5
reply to KC_

said by KC_:

fixed by TSI after a few back and forths with you know who )

Santa The Clause? That guy has an off season job with the incumbents? OMGz Oh Noes, We's doomed.
--

!- From the mind located in the shadows of infinity -!
Nine.Zero.Burp.Nine.Six
Twitter = @TwiztedZero
Chat = irc.teksavvy.ca


mau108
Mau
Premium
join:2001-10-07
Thornhill, ON
Reviews:
·TekSavvy Cable
reply to rodjames

Im down again in richmond hill. I made the stupid mistake of rebooting my router and now it wont get an ip.

Tried plugging in a different router (yes I unplugged the modem for a minute) but looks to be a dhcp issue now.

Friday it was an rf issue.

FmL.


old sparks

join:2011-02-17
Greely, ON
reply to rodjames

Other than the week or so of slow speeds we had after moving to aggregated on St-Laurent, my service has been up whenever I've checked.

Speedboost is gone, but I'm usually hitting 25/2, over a wired connection, via an ASUS switch and Linksys router.


Etheric

join:2007-04-16
Guelph, ON
kudos:1
reply to matazar

said by matazar:

Down is Guelph since Friday morning.

I must be on the same POI as you... still down


TSI Marc
Premium,VIP
join:2006-06-23
Chatham, ON
kudos:28

some are saying Guelph is back up just now:

»Re: [Cable] Delays and Outages - status
--
Marc - CEO/TekSavvy



matazar

join:2011-09-20
reply to Etheric

If that's the case, you should be back online now. I just got assigned a new ip 192.0.xxx.xxx.


Etheric

join:2007-04-16
Guelph, ON
kudos:1
reply to TSI Marc

said by TSI Marc:

some are saying Guelph is back up just now:

»Re: [Cable] Delays and Outages - status

Unfortunately, I'm still down


TSI Marc
Premium,VIP
join:2006-06-23
Chatham, ON
kudos:28

k. bummer



elwoodblues
Elwood Blues
Premium
join:2006-08-30
Somewhere in
kudos:2
reply to The Mongoose

I find the same thing, I finally got my 45/4 working with Vmedia (wrong profile) and none of the tests (25/2 or 45/4) showed anything above the stated profiles.



jseddon

@rogers.com
reply to Etheric

I'm in the same boat... in Guelph and still down. Was on the phone with TSI support (which I got through in about 10 mins very impressive guys) and they said they are doing everything they can... so I'll just sit here patiently.



yandbloor

@teksavvy.com
reply to rodjames

Yonge & Bloor. So, why am I paying $70/month for this?

FelDer00

join:2013-09-09
reply to rodjames

North York (Toronto) - DOWN

Comes back online for 5-15min and goes off.
Speed is slow.

This is happening 4th time this year, after 4 years with Tek Savvy I believe its time to switch.

PS: Wish I could post how my modem is acting...


jdrom

join:2008-03-02
East York, ON
reply to rodjames

All Rogers services are down for me. TV, home phone and of course Teksavvy Internet. I'm on Comstock in the M4B postal code.

Thankfully it's late so I'll just go to bed and hope it works tomorrow.



KPaul

join:2007-02-08
reply to rodjames

my "45/4" profile...

7 weeks of this...


--
Damn ATPIA...

Rogers = Sacks of bags of buckets of idiots


twizzler66

join:2011-06-25
Guelph, ON
reply to rodjames

For those in the Guelph area, I am in north east Guelph and have experienced zero outage in the last 7 days. Considering I have users in the house using VOIP, Netflix and online gaming, I'm certain I'd have had complaints were there any connectivity issues...

This is not a city wide outage.


davidl

join:2008-07-11
Vaudreuil-Dorion, QC
reply to rodjames

Down west of Montreal too


jseddon004

join:2013-09-09
Guelph, ON
reply to twizzler66

You are correct I'm on the west end and it's been out for 5 days going on 6 now. But friends of mine in the east end haven't seen any problems.


djcake

join:2007-04-19
York, ON
reply to rodjames

down in Rexdale this morning