dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
718
share rss forum feed

martino

join:2013-09-08
canada

1 edit

[Cable] Half Speed with START

For a few years now, I have a BASIC START cable internet service through Rogers in Mississauga, Eglington Ave & HWY 403 area.

There are two adult in the house, so the basic 6 MB / 0.25 MB / 100 GB enough for our communication needs.

However, lately the service is so slow, it takes few seconds for webpages to load.
When run different speedtest (shaw, rogers, primus, speedtest.net), it showed about 2.5-3 MB download sped at any time of the day.

To rule out any local issue (router, voip) , I have connected laptop directly to cable modem and run tests again......same results !

Called START technical support and explained the problem.

Followed their instruction,connected laptop to cable modem again and run the START.BAT test and emailed result to technical support.

According to them , all the "pings" and "tracings" looked good and suggested that the problem maybe with my old SB5100 cable modem.

They said: "we can not even file a ticket with Rogers because your old modem" and offered to purchase a new modem from them for $99 (---not going to happen !)

They can only help, if a modem is from their recommended list.

So lets change the modem, replace it with a least expensive "recommended" one

I have purchased a 2 years old used SB5101N from a former 3web customer and already submitted "Customer S/N and "HFC MAC" to START technical support on the phone and by an email.

Received confirmation email from support:

I have added the modem to the account and we will let you know when your good to change them over. You might notice on your own when your current modem loses connection as well.

Now I am waiting for the SB5101N activation and retesting download speeds.
Hopefully, I did not wasted money on a modem purchase, and end up in the middle of blaming game, it is not us, it is you , it is them !


rocca
Start.ca
Premium
join:2008-11-16
London, ON
kudos:23
said by martino:

123

ABC?

Seriously though, happy to help - just need some details. In the mean-time this thread might help »FAQ: Trouble-shooting (Cable)

martino

join:2013-09-08
canada

1 edit
reply to Anon

Tracing route to www.start.ca [204.101.248.50]

over a maximum of 30 hops:

1 7 ms 7 ms 7 ms 10.105.192.129

2 11 ms 11 ms 11 ms 67.231.220.69

3 10 ms 11 ms 11 ms 24.156.156.245

4 13 ms 13 ms 13 ms 64.140.112.85

5 13 ms 13 ms 13 ms 204.101.248.50

Trace complete.

--------------------------------------------------------------------

Tracing route to www.google.ca [173.194.43.119]

over a maximum of 30 hops:

1 7 ms 7 ms 7 ms 10.105.192.129

2 9 ms 11 ms 11 ms 67.231.220.69

3 8 ms 12 ms 11 ms 24.156.156.245

4 9 ms 9 ms 9 ms 72.14.198.214

5 8 ms 9 ms 9 ms 209.85.255.232

6 8 ms 9 ms 10 ms 72.14.239.73

7 8 ms 9 ms 9 ms 173.194.43.119

Trace complete.

--------------------------------------------------------------------

Pinging www.start.ca [204.101.248.50] with 32 bytes of data:

Reply from 204.101.248.50: bytes=32 time=13ms TTL=60

Reply from 204.101.248.50: bytes=32 time=13ms TTL=60

Reply from 204.101.248.50: bytes=32 time=16ms TTL=60

Reply from 204.101.248.50: bytes=32 time=15ms TTL=60

Reply from 204.101.248.50: bytes=32 time=13ms TTL=60

Reply from 204.101.248.50: bytes=32 time=15ms TTL=60

Reply from 204.101.248.50: bytes=32 time=13ms TTL=60

Reply from 204.101.248.50: bytes=32 time=13ms TTL=60

Reply from 204.101.248.50: bytes=32 time=13ms TTL=60

Reply from 204.101.248.50: bytes=32 time=15ms TTL=60

Reply from 204.101.248.50: bytes=32 time=13ms TTL=60

Reply from 204.101.248.50: bytes=32 time=12ms TTL=60

Reply from 204.101.248.50: bytes=32 time=12ms TTL=60

Reply from 204.101.248.50: bytes=32 time=13ms TTL=60

Reply from 204.101.248.50: bytes=32 time=12ms TTL=60

Reply from 204.101.248.50: bytes=32 time=13ms TTL=60

Reply from 204.101.248.50: bytes=32 time=12ms TTL=60

Reply from 204.101.248.50: bytes=32 time=14ms TTL=60

Reply from 204.101.248.50: bytes=32 time=13ms TTL=60

Reply from 204.101.248.50: bytes=32 time=12ms TTL=60

Reply from 204.101.248.50: bytes=32 time=14ms TTL=60

Reply from 204.101.248.50: bytes=32 time=21ms TTL=60

Reply from 204.101.248.50: bytes=32 time=14ms TTL=60

Reply from 204.101.248.50: bytes=32 time=12ms TTL=60

Reply from 204.101.248.50: bytes=32 time=13ms TTL=60

Reply from 204.101.248.50: bytes=32 time=14ms TTL=60

Reply from 204.101.248.50: bytes=32 time=13ms TTL=60

Reply from 204.101.248.50: bytes=32 time=14ms TTL=60

Reply from 204.101.248.50: bytes=32 time=16ms TTL=60

Reply from 204.101.248.50: bytes=32 time=13ms TTL=60

Reply from 204.101.248.50: bytes=32 time=12ms TTL=60

Reply from 204.101.248.50: bytes=32 time=15ms TTL=60

Reply from 204.101.248.50: bytes=32 time=14ms TTL=60

Reply from 204.101.248.50: bytes=32 time=14ms TTL=60

Reply from 204.101.248.50: bytes=32 time=14ms TTL=60

Reply from 204.101.248.50: bytes=32 time=14ms TTL=60

Reply from 204.101.248.50: bytes=32 time=14ms TTL=60

Reply from 204.101.248.50: bytes=32 time=14ms TTL=60

Reply from 204.101.248.50: bytes=32 time=15ms TTL=60

Reply from 204.101.248.50: bytes=32 time=15ms TTL=60

Reply from 204.101.248.50: bytes=32 time=15ms TTL=60

Reply from 204.101.248.50: bytes=32 time=12ms TTL=60

Reply from 204.101.248.50: bytes=32 time=13ms TTL=60

Reply from 204.101.248.50: bytes=32 time=12ms TTL=60

Reply from 204.101.248.50: bytes=32 time=12ms TTL=60

Reply from 204.101.248.50: bytes=32 time=12ms TTL=60

Reply from 204.101.248.50: bytes=32 time=13ms TTL=60

Reply from 204.101.248.50: bytes=32 time=12ms TTL=60

Reply from 204.101.248.50: bytes=32 time=13ms TTL=60

Reply from 204.101.248.50: bytes=32 time=14ms TTL=60

Ping statistics for 204.101.248.50:

Packets: Sent = 50, Received = 50, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

Minimum = 12ms, Maximum = 21ms, Average = 13ms

--------------------------------------------------------------------

Pinging www.google.ca [173.194.43.119] with 32 bytes of data:

Reply from 173.194.43.119: bytes=32 time=8ms TTL=58

Reply from 173.194.43.119: bytes=32 time=10ms TTL=58

Reply from 173.194.43.119: bytes=32 time=10ms TTL=58

Reply from 173.194.43.119: bytes=32 time=9ms TTL=58

Reply from 173.194.43.119: bytes=32 time=10ms TTL=58

Reply from 173.194.43.119: bytes=32 time=8ms TTL=58

Reply from 173.194.43.119: bytes=32 time=9ms TTL=58

Reply from 173.194.43.119: bytes=32 time=9ms TTL=58

Reply from 173.194.43.119: bytes=32 time=9ms TTL=58

Reply from 173.194.43.119: bytes=32 time=8ms TTL=58

Reply from 173.194.43.119: bytes=32 time=9ms TTL=58

Reply from 173.194.43.119: bytes=32 time=11ms TTL=58

Reply from 173.194.43.119: bytes=32 time=9ms TTL=58

Reply from 173.194.43.119: bytes=32 time=9ms TTL=58

Reply from 173.194.43.119: bytes=32 time=10ms TTL=58

Reply from 173.194.43.119: bytes=32 time=10ms TTL=58

Reply from 173.194.43.119: bytes=32 time=18ms TTL=58

Reply from 173.194.43.119: bytes=32 time=9ms TTL=58

Reply from 173.194.43.119: bytes=32 time=10ms TTL=58

Reply from 173.194.43.119: bytes=32 time=9ms TTL=58

Reply from 173.194.43.119: bytes=32 time=10ms TTL=58

Reply from 173.194.43.119: bytes=32 time=9ms TTL=58

Reply from 173.194.43.119: bytes=32 time=8ms TTL=58

Reply from 173.194.43.119: bytes=32 time=10ms TTL=58

Reply from 173.194.43.119: bytes=32 time=8ms TTL=58

Reply from 173.194.43.119: bytes=32 time=9ms TTL=58

Reply from 173.194.43.119: bytes=32 time=8ms TTL=58

Reply from 173.194.43.119: bytes=32 time=10ms TTL=58

Reply from 173.194.43.119: bytes=32 time=12ms TTL=58

Reply from 173.194.43.119: bytes=32 time=10ms TTL=58

Reply from 173.194.43.119: bytes=32 time=12ms TTL=58

Reply from 173.194.43.119: bytes=32 time=9ms TTL=58

Reply from 173.194.43.119: bytes=32 time=10ms TTL=58

Reply from 173.194.43.119: bytes=32 time=9ms TTL=58

Reply from 173.194.43.119: bytes=32 time=8ms TTL=58

Reply from 173.194.43.119: bytes=32 time=11ms TTL=58

Reply from 173.194.43.119: bytes=32 time=8ms TTL=58

Reply from 173.194.43.119: bytes=32 time=9ms TTL=58

Reply from 173.194.43.119: bytes=32 time=8ms TTL=58

Reply from 173.194.43.119: bytes=32 time=9ms TTL=58

Reply from 173.194.43.119: bytes=32 time=10ms TTL=58

Reply from 173.194.43.119: bytes=32 time=10ms TTL=58

Reply from 173.194.43.119: bytes=32 time=11ms TTL=58

Reply from 173.194.43.119: bytes=32 time=10ms TTL=58

Reply from 173.194.43.119: bytes=32 time=9ms TTL=58

Reply from 173.194.43.119: bytes=32 time=8ms TTL=58

Reply from 173.194.43.119: bytes=32 time=9ms TTL=58

Reply from 173.194.43.119: bytes=32 time=8ms TTL=58

Reply from 173.194.43.119: bytes=32 time=9ms TTL=58

Reply from 173.194.43.119: bytes=32 time=9ms TTL=58

Ping statistics for 173.194.43.119:

Packets: Sent = 50, Received = 50, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

Minimum = 8ms, Maximum = 18ms, Average = 9ms

--------------------------------------------------------------------



rocca
Start.ca
Premium
join:2008-11-16
London, ON
kudos:23
Thanks, although I would suggest removing these posts if possible as they contain sensitive information about your connection, such as IP address information, etc. If you can send these to support@start.ca they can assist directly.

There is much information still missing for me to assist (modem signals, speed test link, etc), but if you're already working with our support team they'll be able to get to the bottom of it no problem.


rocca
Start.ca
Premium
join:2008-11-16
London, ON
kudos:23
I see some more details in the edited version now thanks (still recommend removing the start.bat results though). I'll reply to your PM as well.


rocca
Start.ca
Premium
join:2008-11-16
London, ON
kudos:23
I think I see the issue, looks like you're still on a legacy 3Mbps profile (ie that was the speed you ordered originally). I'll get a request in to update it to the current 6Mbps profile.
Expand your moderator at work

martino

join:2013-09-08
canada
reply to martino

Re: [Cable] Half Speed with START

thanks for your reply

meanwhile, I have edited "start.bat" results, only left "ping" results

Did I really had a 3 MB profile in the system ????
Where that one came from ? ROGERS ?

During my conversation with one of START tech support rep, I have mentioned, that speed test showed that my connection seemed liked hitting a wall at 3 MB and pointed out that maybe Rogers blocking at 3 MB....he dismissed it, saying Rogers does not cap speed at 3 MB, their lowest LITE service is 6 MB .
But somehow I am getting the ULTRA LIGHT service at 3 MB,
Does it mean , I could have kept my SB5100 ??


rocca
Start.ca
Premium
join:2008-11-16
London, ON
kudos:23
The basic tier used to be 3Mbps when it came out. We did free upgrades when the 6Mbps became available but it's likely we didn't convert yours (ie there was no automatic upgrade process and Rogers doesn't show the current speed profile in any portal).

There are so few users in this boat and it happened so long time ago so the agent probably wasn't aware of this scenario.

Sorry we missed on the diagnosis, I'll send something to our service desk manager to remind about this possible scenario.

As for your SB5100, it probably is fine. We can try to cancel the swap if you'd like. I see a couple PM's just came in from you so I'll continue it there.

Thanks.

martino

join:2013-09-08
canada
reply to martino
Thanks Rocca, you have done more in few minutes, than all 3 technical support reps I have talked to in about an hour.
Perhaps they do not have access to the same info as you do ??
Rogers providing very poor info if they do not even show users speed plan.
Already emailed your tech support about your findings and asked them to cancel modem swap.
I want to continue to use SB5100 and will keep the purchased SB5101N as a spare or try to re-sell it.
So I will be waiting for the 6 Mb updates.


sbrook
Premium,Mod
join:2001-12-14
Ottawa
kudos:13
reply to martino
From what I remember of our discussions when the 5101 appeared, the major difference was box and a button. The firmware was identical and treated the two modems the same.
Expand your moderator at work


rocca
Start.ca
Premium
join:2008-11-16
London, ON
kudos:23
reply to martino

Re: [Cable] Half Speed with START

said by martino:

Thanks Rocca, you have done more in few minutes, than all 3 technical support reps I have talked to in about an hour.
Perhaps they do not have access to the same info as you do ??

Happy to help. It's a pretty corner case scenario that goes back to a change about a year ago, but in any case I'll give our service desk manager a heads up in case it ever happens again. Thanks.

martino

join:2013-09-08
canada
reply to martino
just received email reply from Tech Support:

our provisioning dept. just got back to me and said they cannot cancel a swap.
So we will have to resubmit another swap after this one is completed

So I am going to wait to get new SB5101N activated, and will do more speed test---
maybe my service will be updated to correct 6 mbps by that time.

Hopefully, neither (START or ROGERS) would refuse to re-activate original SB5100.
-------------------------------------------------------------------------------

To SBROOK

yes, on the outside SB5101N looks similar to the SB5100, with some exceptions:

1)no standby button on top
2)no standby light in front
2)no usb connection at the back
3)different GUI menu at 192.168.100.1


rocca
Start.ca
Premium
join:2008-11-16
London, ON
kudos:23
Check your email, I have a plan of action there. Thanks.

martino

join:2013-09-08
canada
reply to martino
thanks Rocca
it is a good and fair plan
now it is all left to Rogers


rocca
Start.ca
Premium
join:2008-11-16
London, ON
kudos:23
My pleasure, have a great night.

martino

join:2013-09-08
canada
2 days later still enjoying the "Ultra-Light" plan of 3 Mb/0.25 mb
Rogers taking their sweet time for sure, either to activate new modem or to upgrade to "Light" speed
Once I saw on my driveway a Rogers subcontractor to activate a cable modem in about 5 minutes in his van using his laptop

martino

join:2013-09-08
canada

2 edits
reply to martino
Received phone call from START support today , that speed upgrade now completed.
When I checked with speedtest.net to the closest server, it showed 5.97 MB DL and 0.27 Mb UL.......so now I am on the ROGERS LITE (6 MB) plan.
My new SB5101N modem also got activated in the same time.
Thanks again for Peter Rocca for his assistance to help solve this problem.