dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
13787
share rss forum feed


ceylan

@rogers.com

[Extreme] Hitron cgn3-rog Port forwading

Hi Everyone
I just received the Rogers hitron cgn3-rog Router gateway. I need to know how to port forward 3389 and 80 in this router.
I tried to do by going to forwarding and check its open, but it says Block and filtered. I am running WIN 7 and all the firewals for Remote desktop and http are open.
Please help me. I called Rogers but they are asking $49.00 to do it.
Thank you in advance.

Hooter

join:2009-08-17
Scarborough, ON
From what I have read, port forwarding on the CGN-3 is disabled, as are the USB ports. Leave it to Rogers!


Maxx2006

join:2013-02-02
Cambridge, ON
kudos:2
reply to ceylan
Can you get access to the modem with 192.168.0.1 typed into a browsers address bar then hit enter.


ceylan

@rogers.com
yes, I have full access to the modem. I can do anything to it, and I did forward the RDP 3389 and its there, but when I check port checker, it says closed.

dtchmshkyan

join:2013-08-12
Ottawa, ON
I can also confirm that port forwarding is not working on CGN3 regardless of the settings you set in Port Forwarding tab. I have been using it for the past three weeks. Unfortunately will have to return it and get Cisco DPC 3825 back, where port forwarding works fine. This is very disappointing because CGN3 has really good wireless.


ceylan

@rogers.com
So what do your'l guys think, We should pay Rogers $49.00 and learn how to do this and help all here?

dtchmshkyan

join:2013-08-12
Ottawa, ON
No, don't waste your money! Rogers disabled port forwarding and USB ports of the CGN3 at the firmware level and there is no way of making port forwarding work without updating firmware.

Even if you pay them $1000.

Port forwarding does not work on either CGN2 or CGN3. But is working fine on Cisco DPC3825 And SMCD3GN


ceylan

@rogers.com
reply to ceylan
or We should returned and get a basic modem and buy this unit for long range wireless for $19.99

»www.aliexpress.com/item/Wireless···529.html

dtchmshkyan

join:2013-08-12
Ottawa, ON
Unfortunately Rogers does not provide an option to get a cable modem anymore. If you want to fully use router functions the only option is to get either SMCD3GN (if you can find it) or Cisco DPC3825, set it in bridged mode and pair it with good third party router.

Ree

join:2007-04-29
h0h0h0
kudos:1
Reviews:
·Start Communicat..
reply to dtchmshkyan
said by dtchmshkyan:

Port forwarding does not work on either CGN2 or CGN3. But is working fine on Cisco DPC3825 And SMCD3GN

Port forwarding works on my CGN2...


ceylan

@rogers.com
How do you do it? What are the settings? because CGN2 and CGN3 have same setup. because I had the cgn2 earlier and I returned it this saturday brought the CGN3.

Ree

join:2007-04-29
h0h0h0
kudos:1
Reviews:
·Start Communicat..
said by Anon80:

How do you do it? What are the settings? because CGN2 and CGN3 have same setup. because I had the cgn2 earlier and I returned it this saturday brought the CGN3.

I sign in, click Firewall off to the left, click Forwarding at the top, and then enter the rules.

As for settings, I have RDP running on port 3389 on IP 192.168.0.200, but for a bit of security through obscurity I make it so you have to connect to port 53389 instead. So my settings are:

Public port range: 53389 ~ 53389
Private port range: 3389
IP address: 192.168.0.200


ceylan

@rogers.com
Thanks friend, But my ip is 192.168.0.1 so how I change to 192.168.0.200?
and also private port range is 3389-3389?
I have to disable the firewall completely? what do you mean rules? are the settings?

Thank you in advance.

Ree

join:2007-04-29
h0h0h0
kudos:1
Reviews:
·Start Communicat..
192.168.0.1 is the IP address of your (and my) router. In my case, 192.168.0.200 is the IP address of my Windows server that I want to connect to remotely using Remote Desktop.

So what server are you running on your computer that you want to be able to connect to remotely? Whatever port that server uses is what you'll want to put in the 3 port boxes, and the IP address of the computer running that server is what you'll put in the IP address box.

And no, this does not require disabling the firewall completely, neither on the router nor on your computer. It's worth noting that if you run a firewall on your computer, then you'll also have to open the same port you forwarded on your router (so in my case I had to open port 3389 on the computer's firewall to allow RDP access).


ceylan

@rogers.com
Thanks friend - I am not running any servers. What I only want is to access my home computer from my laptop. So my home computer is running WIN 7 and Router is the CGN3. So I need to open 3389 on the router to access my computer at home from my laptop.
Home computer is IP 192.168.0.1 So this is the IP I have to put on the CGN3?
Sorry for all this problems. I greatly appreciate your help.

Ree

join:2007-04-29
h0h0h0
kudos:1
Reviews:
·Start Communicat..
Do you want to connect your laptop to your Win 7 computer while you're at home, or while you're traveling?

If while at home, then you don't need to do anything on your router since your laptop should be able to connect directly to your Win 7 computer if they're both on the same LAN.

If while traveling, then yes you need to put the Win 7 computer's IP address in the forwarding entry -- but it's unlikely that your Win 7 computer's IP address is 192.168.0.1. Maybe you meant it is 192.168.0.10?


ceylan

@rogers.com
Yes I want to access when I am out of my home.
and the win 7 IP is correct, 192.168.0.10. But I did exactly what you say, even off the firewall on router, but still says closed.

Port Forwarding Options
All Port Forwarding Rules
EnabledDisabled
Port Forwarding rules
Select # Application Name Public Private Protocol Local IP Address Status
1 RDP 53389~53389 3389~3389 TCP/UDP 192.168.0.10
ONOFF
Add Edit Delete Help

Ree

join:2007-04-29
h0h0h0
kudos:1
Reviews:
·Start Communicat..
So the first thing to test is whether you can connect to your Win 7 machine using your laptop at home. Can you? If not, ignore the router altogether and get that working first. So from your laptop you should be trying to connect to 192.168.0.10 on port 3389.

While you're at home, visit »www.whatsmyip.org/ from your Win 7 machine to determine what your WAN IP address is. For the sake of example below, I'll assume your WAN IP is 11.22.33.44, so when I mention that address remember to replace it with your real WAN address.

Now take your laptop to the coffee shop or something, and try connecting to your WAN IP on port 53389, so using the built in remote desktop client you'd be trying to connect to 11.22.33.44:53389


ceylan

@rogers.com
Thanks friend
I think I can not connect because I have Windows 7 Premium, to RDP you must have Windows 7 Professional or ultimate

Ree

join:2007-04-29
h0h0h0
kudos:1
That's correct. The computer making the connection (ie your laptop) can be running Premium, but the computer you're connecting to has to be running Pro or higher.


ceylan

@rogers.com
but I try opening port 80, that also says closed. Why?
Public 80-80
Private 80-80

Ree

join:2007-04-29
h0h0h0
kudos:1
Reviews:
·Start Communicat..
I'd use the same steps as above to test:

While at home see if your laptop can connect to 192.168.0.10 on port 80. If it can't, then the router is not the problem and something else is (maybe a firewall on the Win 7 machine, or the web server is not configured properly)

Once you can connect from home, then take your laptop somewhere else and test via your public IP address.

If it works at home and not remotely, install Wireshark on the Win 7 computer to see what traffic it's seeing (or not seeing) on port 80.