dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
5246
share rss forum feed

Cnstarz

join:2013-09-08

1 edit

[Internet] SBG6580 No Internet, "Access Denied"

Hello all. Today my modem (Motorola Surfboard SBG6580) randomly lost Internet connection and Time warner can't send anyone out here until next Saturday(!!!). The modem is in a state where the following lights are lit up:

-Power (solid green light)
-Down link (solid green light)
-Uplink light (blinking green light)
-Wifi light (solid green light)

On the Software Status page of the administration panel, the Network Access status says "Denied" and it's not pulling an IP. This led me to believe that this is a software configuration problem on Time Warner's end being my modem isn't being allowed access.

Upon further research, I came across this thread in the Comcast HSI forums: »[Equip] SBG6580 "Access Denied". Same exact problem as me. Turns out (at least for Comcast customers), the problem is due to the device's MAC domain being changed from IPv4 to IPv6 on the CMM (Cable Modem Management) side. The device does not support IPv6 CMM which causes the device to get stuck in the ranging state in the CMTS (Cable Modem Termination System). Multiple issues have been identified with older devices handling upstream channel bonding and IPv6 CMM. This usually happens when you factory reset your modem or put it into bridged mode.

The CSRs won't know any better and will simply just tell you that your modem is offline and therefore there is nothing they can do remotely. This is not entirely accurate though. They won't see the modem as online because the modem won't respond to SNMP requests unless it's online and registered. Obviously being denied access will prevent the modem from being registered, thus they see it as offline. If attempting to register through the backend, then other tools should be able to pick it up and see what state it is in.

FIX: (According to Comcast engineers) Dispatch techs are the only techs that can switch the device from IPv6 to IPv4. It's called the "Flipper Tool". Often times you can provide the tech with your CM MAC and he will have to push the modem back into a walled garden boot file and then switch the modem's MAC domain to IPv4 only.

I'm going to try to get ahold of Tier 2/3 support at Time Warner to see if they can do this. I really do not want to wait almost an entire week to get my Internet back up. =/



OSUGoose

join:2007-12-27
Columbus, OH

Re: [Internet] SBG6580 No Internet, "Access Denied"

I had this happen a few months back. Everyone at TW claimed my modem was bad, but I left it unplugged and swapped to one of theirs then back to mine a month later and It was working again.


brenix

join:2004-03-27
San Diego, CA
reply to Cnstarz

Re: [Internet] SBG6580 No Internet, "Access Denied"

I recently had this issue twice with TWC.. Usually what happened was my internet would go out and as soon as I tried restarting the modem, I noticed the access denied error. Also, when this happened, some of my neighbors strangly lost connectivity as well..

Each time I contacted TWC, they were going to send a tech out, but before the tech even came out the issue cleared up on its own, even without resetting the modem..



Outdour

@rcn.com
reply to Cnstarz

Login to your account online and see if Mac address matches the modem you have



mackey
Premium
join:2007-08-20
kudos:12
reply to Cnstarz

TWC has barely started deploying IPv6 passthrough, so I highly doubt their CMM tools are capable of IPv6 management yet. As such, they won't have a "flipper tool" as they don't use IPv6 on the CMM side at all.

Have you tried resetting it to defaults and rebooting yet?

/M