dslreports logo
site
    All Forums Hot Topics Gallery
spc
Search Topic:
uniqs
585
share rss forum feed


PeaB0dy

@termbilling.com

Can't connect computer directly to modem.

I have the SB6121 modem.

I am trying to connect a computer directly to the modem.

I power off the modem, plug in the computer to the network port. power on the modem, wait till the lights are all solid, and then power up the computer.
I can get the ip from the 192 range from the modem, so I can see the modem connects, and then I get all 0's for the ip as it tries to hand off the getting the address from vmedia's DHCP servers.

I need this, as I have a pfsense box, that worked with rogers, until I switched to vmedia, and I need it for content filtering.

This happens with any computer I try to plug in, not the just the pfsense box.

I can connect with a dlink router.


df909

join:2013-03-05
Canada

It's because your dlink's MAC address is recognized while your computers aren't. Just power off your modem for 5-10 mins and then try hooking up any device to your modem.



cybersaga

join:2011-12-19
Welland, ON
reply to PeaB0dy

So if I understand you correctly, when you plug your router in, you get an IP and everything is fine. But when you plug your computer directly into the modem, you don't get issued an IP?

You can try a factory reset on the modem. Go to »192.168.100.1, then the 'Configuration' page, then 'Reset All Defaults'.



JCohen
Premium
join:2010-10-19
Nepean, ON
kudos:11
Reviews:
·Start Communicat..
·TekSavvy Cable
·Rogers Hi-Speed
reply to PeaB0dy

Try a factory reset as cybersaga suggested and than you should be good to go. Another thing that you can try is to do a DHCP release and renew and the pfSense box and see if that fixes the problem.
--
Opinions expressed are my own, and may or may not reflect those of my employers or any other BCE company or division.



PeaB0dy

@termbilling.com

Thanks for all the suggestions..

I have tryed all the above, and still not luck..



cable4me

@teksavvy.com

The correct procedure is:

Release you WAN IP from your router (and make sure that you don't renew it!)
Connect your PC to router
If you want to go back to router, you have to release IP from PC with "ipconfig /release"



Teddy Boom
k kudos Received
Premium
join:2007-01-29
Toronto, ON
kudos:20
reply to PeaB0dy

Here is a lot written on this issue. It is common, and unfortunately none of the fixes seem to be foolproof. You will get it to work eventually though.

Start reading here:
»Re: [Cable] Why DHCP issue happen so often and take so long to r

Edit: DHCP release and renew are supposed to work, it is the correct way to manage DHCP leases in a typical network environment. I don't have much luck doing it that way with Rogers DHCP servers though.
--
electronicsguru.ca



TypeS

join:2012-12-17
London, ON
kudos:1
Reviews:
·TekSavvy Cable
reply to PeaB0dy

said by Anon80:

Thanks for all the suggestions..

I have tryed all the above, and still not luck..

Are you sure you have tried the factory reset from the Configuration page? It'll be a button called "Reset All Defaults".