dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1229
share rss forum feed

rdsport323

join:2001-05-28
Irvine, CA

Cable Card frustration

I am getting so frustrated with this cable card install. I bought a SiliconDust HD Prime 3 Tuner thing to use with the cable card, and after multiple pairings and unpairings etc I keep getting this error

CableCARD: card indicated fatal error or firmware upgrade
CableCARD: A technical problem is preventing you from receiving all the cable services at this time. Please call your cable operator and report error code 161-0 to have this problem resolved.
CableCARD: M-CARD reset


I can get the very basic channels like 2-13 along with a few random other ones, but most show me as being unsubscribed.

19700101-00:00:04 CableCARD: authentication status: authentication in progress
19700101-00:00:04 CableCARD: authentication status: authentication success, activation success
19700101-00:00:18 System: network link 100f
19700101-00:00:19 System: ip address obtained: 192.168.1.108 / 255.255.255.0
19700101-00:00:27 CableCARD: Tuner0: vchannel 17 (525MHz-14753) access = not-subscribed
19700101-00:00:31 CableCARD: Tuner0: vchannel 16 (747MHz-12444) access = not-subscribed
20130910-17:44:40 CableCARD: time changed from Thu Jan 01 00:00:32 1970 to Tue Sep 10 17:44:40 2013
20130910-17:44:52 CableCARD: Tuner0: vchannel 15 (627MHz-10179) access = not-subscribed
20130910-17:45:11 CableCARD: Tuner0: vchannel 14 (525MHz-10142) access = not-subscribed
20130910-17:45:12 CableCARD: Tuner0: vchannel 13 (85MHz-80) access = subscribed


I don't know what else to do. Here is SiliconDust's explanation for what that top error means

quote:
This is normal in most cases for Motorola cards - it indicates that the CableCARD received a firmware upgrade through the cable system.

This message is common when a Motorola card is activated as activation often triggers a firmware upgrade of the card.

Why this occurs: when the card receives a firmware upgrade via the cable system it needs to be restarted. The card indicates a fake "fatal error" to the host (HDHomeRun Prime) so the host restarts the card. There is no mechanism to distinguish between the card reporting a real error (bad) and the card restarting due to a firmware upgrade (normal).
I dont get what they are trying to say or are they even explaining how to fix it?
I was searching these forums, and someone said to have the CSR send 10 addressable hits and renew hits, but when I asked them to do it, they refused saying it would fry the card.

So any help would be appreciated.


Anonguy

@cox.net
Have you swapped the card?

rdsport323

join:2001-05-28
Irvine, CA
Yes, I have tried two cards, both the same problem.


Anonguy

@cox.net
Do you have a Tuning Adapter?

Does your area need one?


djdanska
Rudie32
Premium,MVM
join:2001-04-21
San Diego, CA
kudos:4
Reviews:
·Cox HSI
reply to rdsport323
My tivo did that everytime it received a firmware update on the cable card. I ended up just rebooting the tivo and it finished the update and everything is fine. But i have a tuning adapter with cox.
--
The day the child realizes that all adults are imperfect, he becomes an adolescent; the day he forgives them, he becomes an adult. The day he forgives himself, he becomes wise.
Alden Nowlan

rdsport323

join:2001-05-28
Irvine, CA
reply to Anonguy
Yeah I have a tuning adapter... I've tried using the TA with a splitter, and without a splitter, both with the same effects.

The CSR told me to boot up without the TA so that it can isolate the issue. The TA is only used for those rare channels like NFL Sports league, or something he said. But like I will only get my local channels with my card, no ESPN, no CNN. ugh


Optimus2357
Premium
join:2010-11-21
West Warwick, RI
kudos:3
reply to rdsport323
The "10 addressable hits" is for a EMM problem and may help if the wrong signal had already been sent to the cablecard (CC) but I don't think thats your main problem. Your logs give good info. First it says the card authenticates, so I think that rules out a signal issue between Cox and CC. Second, is the time in the log correct? Could that be effecting anything?

Where the issue occurs is the subscription data isn't pairing with the card. Notice it says you get vchannel 13 (2-13?) but none of the others. When you called them up to give the pairing info, what info did you give them? Did you include the data info along with the Host ID and all that? Was this cablecard in something else before you bought the HD Prime? Like a Tivo? Or is this the first time the card will be activated?

wierdo

join:2001-02-16
Tulsa, OK
reply to rdsport323
The card being paired or not is irrelevant to the particular problem you're having. I have an unpaired card in my HDHR Prime and don't really care since I don't have WMC or any other way of viewing CCI-restricted channels anyway. It was my first CC self install and it was a PITA. They wanted to send someone out, but I finally convinced them to start from scratch with the activation. They sent something that reset the card completely and then it got all the authorizations fine. Sadly, it's been a long while now so I don't remember what exactly they did.

Maybe this recent thread on the Silicondust forum might help.
--
It's wierdo, not weirdo. Yes, I know that's not the 'proper' spelling of the similar english language word.

signcarver

join:2005-03-20
Phoenix, AZ

2 edits
reply to rdsport323
Ignore the error as that is normal. As far as pairing, the card is paired as that is what the authentication success, activation success indicates. I am not familiar with cox terms on moto cards as they have another process for "staging" the card in loading the packages and channels onto it (I generally deal with cisco cards and "staged" is something else). What package are you subscribed to as it sounds like they have your card on the economy tier. Do you have an STB? Do the other channels work on it? I am not familiar with your area but most of the channels you tuned seemed like they would also normally be available as analog and sometimes they "forget" to put the digital equivalent on the package for your card. Some STBs will tune the analog rather than digital, so you might want to check what your STB is tuning if you have one.

I suggest going over to SD's forum (I linked to the activation/general support section).

In your post there, I suggest rebooting the prime, try and tune a couple of channels, and posting the log. I also suggest posting the info from card status and tuner status (mainly looking for OOB issues as well as other signal issues).


kinarism

@cox.net
reply to rdsport323
said by rdsport323:

I can get the very basic channels like 2-13 along with a few random other ones, but most show me as being unsubscribed.

This is what happened to me when I first installed my cable card with Cox.

Short answer: Mine was apparently a signal issue.

Long answer:

After a couple hours with phone support, they finally sent out a tech who really had no idea what was going on (he had never worked with cable cards before).

Eventually, after explaining to him (and walking him through) everything the phone rep did, he said "Well that should work fine" and proceeded to go through my house and replace every cable end and splitter in the house which surprisingly enough worked even though a cox rep had just been out 3mo prior and done the same thing. For the next 6mo, I would occasionally (once or twice a week) get the "subscription required" error in the middle of watching a show. Changing the channel away and back again would fix it temporarily. Eventually I upgraded to their 150mb internet plan and had all sorts of signal issues which eventually required them to replace the drop from the pole to my house and all was fine after that with both the internet and the cable card.

Matt7

join:2001-01-02
Columbus, OH
Reviews:
·AT&T U-Verse
·Insight Communic..
reply to rdsport323

Have them check the balancing on your account to ensure the cable card is told to get the cable tier your subscribed too... If the card is passing authentication but not getting all the channels.. it sounds like something is not configured right from the Cox side.