dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
11
share rss forum feed


JustAnITGuy

@wideopenwest.com
reply to baess

Re: buying own cable modem

It actually doesn't have to be supported, as they have 'default' config files that they can push, and sometimes this is the better way to go. I have seen them incorrectly configure supported modems and you will see issues on your connection. The plus side to supported, is that they "hopefully" will release updated config scripts that will fix certain issues. The plus side to the default script, is that most of the time you should see increased speeds as they have to allow for more modem types. The downside to this, is that IF you have issues with your device, you may not see a fix happen, or you might see it with the next default file however those fixes are far and few between.

My CM100 was on the original supported list when I bought it, but the phone tech I spoke to knew nothing about the DPC3010, so I took a gamble on it, but at $35 it wasn't much of a gamble. Heck, that tech told me my CM100 would NOT work on the 30/3 plan, but I knew better, I just didn't get a full and reliable speed.


baess

join:2011-01-28

said by Anon80:

It actually doesn't have to be supported, as they have 'default' config files that they can push, and sometimes this is the better way to go. I have seen them incorrectly configure supported modems and you will see issues on your connection.

I was told my old modem was no longer "supported". I believe they went on to say by that they meant they wouldn't be updating the firmware and that's why I was having issues (inconsistent speeds during peak usage times). I think firmware and config files are different (obviously I'm not that well versed). Since it was not supported they wouldn't troubleshoot any further so I figured it was easier to get a different modem.


JustAnITGuy

@wideopenwest.com

Wow, that guy didn't have the luck of the Irish when getting his IQ. Even if I didn't have the same modem and know the page, the text in the upper right, "Cable Modem" kinda gives it away. Even if you don't trust that text, look at the model number and do a Google search on it, and you'll see what it is. That was quite humorous. Well, not knowing everything about your setup, I see two possible issues. One is that the software is much different then mine, and it might have a bug in it with WOW service....I am not sure about that but simply taking a guess as mine worked perfectly even with the 15/1 service and almost full speed with the 30/3 service. The biggest thing to jump out at me is the 52 dBmV Upstream power, as that is insanely high. You want a power in the 40's preferably, and mine was around 34-37 dBmV which was great for my speeds. When you get to around 50-52dBmV you can start to experience network dropouts and it will be even worse at 53 or higher. My guess is that you had something wrong with the cable, connections, splitters, or something. There are a couple of threads that show recommended signal levels and explain what they all mean.

This is a good start:
»Cable Modems and Wiring Issues »What kind of signal levels do I want on my cable modem?


Body Count

join:2010-09-11
Columbus, OH

said by Anon80:

Wow, that guy didn't have the luck of the Irish when getting his IQ. Even if I didn't have the same modem and know the page, the text in the upper right, "Cable Modem" kinda gives it away. Even if you don't trust that text, look at the model number and do a Google search on it, and you'll see what it is. That was quite humorous. Well, not knowing everything about your setup, I see two possible issues. One is that the software is much different then mine, and it might have a bug in it with WOW service....I am not sure about that but simply taking a guess as mine worked perfectly even with the 15/1 service and almost full speed with the 30/3 service. The biggest thing to jump out at me is the 52 dBmV Upstream power, as that is insanely high. You want a power in the 40's preferably, and mine was around 34-37 dBmV which was great for my speeds. When you get to around 50-52dBmV you can start to experience network dropouts and it will be even worse at 53 or higher. My guess is that you had something wrong with the cable, connections, splitters, or something. There are a couple of threads that show recommended signal levels and explain what they all mean.

This is a good start:
»Cable Modems and Wiring Issues »What kind of signal levels do I want on my cable modem?

This was a couple years ago. I sold that modem on craigslist a long time ago. Bought a webstar 2100 off ebay which solved my issues since WOW pushed their config file to it.

My signal levels are now a little more normal. That was fixed as well.