dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1107
share rss forum feed

trippd

join:2005-12-07
Roswell, GA

[CATV] Charter Internet goes down every single day in 4pm ET hou

Not some days, not most days, but every single day. My modem goes into a reboot loop for a while. Sometimes it never comes back unless I power it off for 60-90 mins. This issue started intermittently in early May and Charter replaced the modem. By late May and on the new modem, it was a daily occurrence.

here's the modem info:
Model Name: SB6141
Vendor Name: Motorola
Firmware Name: SB_KOMODO-1.0.6.6-SCM00-NOSH
Boot Version: PSPU-Boot(25CLK) 1.0.12.
Hardware Version: 7.0

and some of the logs:
MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1;CM-MAC=dc:45:17:a1:3c:f3;CMTS-MAC=64:9e:f3:66:80:ca;CM-QOS=1.1;CM-VER=3.0;

ToD request sent - No Response received;CM-MAC=dc:45:17:a1:3c:f3;CMTS-MAC=64:9e:f3:66:80:ca;CM-QOS=1.1;CM-VER=3.0;

No Ranging Response received - T3 time-out;CM-MAC=dc:45:17:a1:3c:f3;CMTS-MAC=64:9e:f3:66:80:ca;CM-QOS=1.1;CM-VER=3.0;

Cable Modem Reboot due to T4 timeout ;CM-MAC=dc:45:17:a1:3c:f3;CMTS-MAC=64:9e:f3:66:80:ca;CM-QOS=1.1;CM-VER=3.0;

The dc address is the modem, & the 64 address is Charter's equipment.

The reboot one is hard to capture because it often only stays up for a minute and then goes back into another reboot. For a while I used an ASUS RT-N66u router (have had for a long time; this started in May) and now I'm on an ASUS RT-AC66u for the past week. But I also have the issue plugging the modem straight into a PC.

It's incredibly frustrating, since I work from home and have had to send notice to everyone in my company that I'm effectively unavailable every single day between 4-6pm ET. I had given up trying to get it fixed thru them, but I am too far from the node for U-Verse. They are finally going to send a technician to check the line, but the fact it happens every day around the same time makes me suspect it's not the line. It doesn't matter how long the router has been up, so it's not a 24-hour thing, it's just in the 4pm ET hour no matter what's going on on my end.

Anyone have any idea what's going on?

passerby

join:2013-03-22
Monroe, MI

Re: [CATV] Charter Internet goes down every single day in 4pm ET

What are your signal levels?

trippd

join:2005-12-07
Roswell, GA
downstream:
channelID: 101/102/103/104, S/N ratios: 37dB/36/37/36, downstream modulation: QAM256 for all 4, power Levels: 6dBmV/6/6/5

upstream:
ranging service ID: 4473
symbol rate: 5.120 Msym/sec
power level: 45dBmV
upstream modulation: [3] 16QAM, [3] 64QAM

signal stats (101/102/103/104):
total uncorrectable codewords: 9736/8607/8386/5867, this is after 2h11m uptime

thanks!

trippd

join:2005-12-07
Roswell, GA
reply to passerby
downstream:
channelID: 101/102/103/104, S/N ratios: 37dB/36/37/36, downstream modulation: QAM256 for all 4, power Levels: 6dBmV/6/6/5

upstream:
ranging service ID: 4473
symbol rate: 5.120 Msym/sec
power level: 45dBmV
upstream modulation: (3) 16QAM, (3) 64QAM

signal stats (101/102/103/104):
total uncorrectable codewords: 9736/8607/8386/5867, this is after 2h11m uptime

thanks!

passerby

join:2013-03-22
Monroe, MI
Is your modem losing sync when the issue occurs? Those levels look fine.

trippd

join:2005-12-07
Roswell, GA
Not sure, how would I check that? it goes into a reboot loop -- literally, all the lights go off, then they come back on in the normal bootup order. Then I have Internet for a minute or two and then it does it again, and again, and again...

passerby

join:2013-03-22
Monroe, MI
Sounds like your describing something different, like the modem is powercycling. Could be the modem itself or the AC adapter. When the modem was replaced, did the AC adapter get replaced also? It should be 12 volt, 750 mA rated for output.

trippd

join:2005-12-07
Roswell, GA
yes, it was a new package with a new power adapter.

trippd

join:2005-12-07
Roswell, GA
reply to trippd
may be resolved.

After always simply telling me things look fine (of course they do when it's working), they sent out a tech. He replaced some piece of hardware (not sure of the details) and now I've been thru the 4pm hour two days in a row and I haven't lost a VPN connection to work I'm using as a test. Also, the cable modem errors seem to have stopped.