dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
865
share rss forum feed

atom1

join:2013-09-12
K0K2T0)

Teac A7300 problems

About 7 years I bought the above tape deck which performed well on playback and recording live audio. I have not used it in several months until one day to play one of my tapes it failed to operate. When play, fast forward, or rewind is engaged it operates for less than 10 seconds then stops. To restart by engaging the stop button or any of the mentioned buttons it will do the same performance. I have a service manual, what should I be look for or checking as this is new territory for me.

atom1

iknow_t

join:2012-05-03
old rubber?


SmokChsr
Who let the magic smoke out?
Premium
join:2006-03-17
Saint Augustine, FL
reply to atom1
Seems like I was aware of this problem a long time ago, but I cant remember anymore than that.

Exercise it a bit, check the pinch roller and make sure it's not soft & tacky, clean the tape path, and try again..

A voice deep in the back of my mind is mumbling about an over current sensor on the main motor. But I have no idea if that's correct, or if it was even a Teac.

lutful
... of ideas
Premium
join:2005-06-16
Ottawa, ON
kudos:1

3 edits
reply to atom1
The root cause is mechanical wear and tear. Even if you manage to get it working now, you will eventually have to replace the whole tape transport mechanism.

Please digitize all your tapes ASAP if you actually care about their contents.

*** for your recording hobby, perhaps the KORG MR-2 shown in this thread:
»Digital Audio a Follow up

Found a thread where someone attempted to fix a similar problem:
»www.tapeheads.net/archive/index.···863.html

The deck is so used that the capstan shaft wasn't lubricated. When the motor run, it got hot, expanded, brushed, made the noise, forced the motor to put more current, and some kind of protection finally stopped the motor.

It was time to dissasemble a Nak Dragon mechanism, like adults do. I did it and relubricated all the mechanism, specially both capstans.,

And I took out the idler. I'd never seen a more hardened piece of rubber. I used a pair of plumber rubber rings used to seal faucets to do what the idler does. (My wife says I don't have more time to wait till the right idler comes from germany while having the deck totally dissasembled on the table)

I started to reassemble it yesterday and have finished it now. The first test has been succesful, although the azimuth control makes the "clic" noise. I guess I have to manually adjust the azimuth before giving it another run. UPDATE: This issue has been solved and the azimuth is now in the center position of the black box azimuth unit.

UPDATE: The capstans -both- stop spining after 3 seconds from power off ...

iknow_t

join:2012-05-03
reply to atom1
it's worth fixing at least for sale. look at what they sell for on ebay. »www.ebay.com/sch/i.html?_trksid=···from=R40


SmokChsr
Who let the magic smoke out?
Premium
join:2006-03-17
Saint Augustine, FL
Well I see what they aren't selling for on Ebay.. (0 bids) But it makes me wonder I've got 2 tascam BR-20's in great shape... They are a much better built machine..

iknow_t

join:2012-05-03
said by SmokChsr:

Well I see what they aren't selling for on Ebay.. (0 bids) But it makes me wonder I've got 2 tascam BR-20's in great shape... They are a much better built machine..

actually, they are selling for less..
»www.ebay.com/sch/i.html?_nkw=tascam br 20

atom1

join:2013-09-12
K0K2T0)
reply to atom1
Thank you guys for your input. I don't know if my service manual copy is complete I tried to order and download a complete copy but a virus prevented me from getting a copy.
I want to see in the diagram of the relays and circuitry that switches these relays to stop the mechanism after a 10 second run then relays both click off whenever any mode such as play, ffwd, rewind is selected.
Every thing else appears normal.
atom1


SmokChsr
Who let the magic smoke out?
Premium
join:2006-03-17
Saint Augustine, FL
OF course the first thing is to make sure the tape is holding the tension arm up. If the tension arm fall in any mode everything stops. On that thought, it could be the tension arm switch or adjustment, or the real silly thing, is the tape threaded over the tension arm and lifting it up..

lutful
... of ideas
Premium
join:2005-06-16
Ottawa, ON
kudos:1
reply to atom1
said by atom1:

I want to see in the diagram of the relays and circuitry that switches these relays to stop the mechanism after a 10 second run ...

Probably the capstan motor and controller is similar to this one:
»www.ebay.com/itm/ONE-NEW-CAPSTAN···90625227

Easy to follow single layer PCB if you are willing to open it up for a look. There is just a single small IC - everything else is very basic stuff. No relays - just a few transistors.

iknow_t

join:2012-05-03
reply to atom1
I doubt that the problem is anything else than can happen just from sitting several months. either oiling, dried out rubber, or dried out electrolytics. he did say it was working before he stopped using it.