dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
854
share rss forum feed


topazviper

@qwest.net

[CenturyTel] Centurylink - random latency spikes

Hi all,

Throughout the evening I had been experiencing random lag spikes as I was trying to game (nothing more frustrating than 50ms to 600ms). I decided to keep an ongoing ping throughout the night, and this is what I have found:

Reply from 74.205.62.55: bytes=32 time=49ms TTL=118
Reply from 74.205.62.55: bytes=32 time=49ms TTL=118
Reply from 74.205.62.55: bytes=32 time=49ms TTL=118
Reply from 74.205.62.55: bytes=32 time=48ms TTL=118
Reply from 74.205.62.55: bytes=32 time=49ms TTL=118
Reply from 74.205.62.55: bytes=32 time=48ms TTL=118
Reply from 74.205.62.55: bytes=32 time=392ms TTL=118
Reply from 74.205.62.55: bytes=32 time=619ms TTL=118
Reply from 74.205.62.55: bytes=32 time=599ms TTL=118
Reply from 74.205.62.55: bytes=32 time=611ms TTL=118
Reply from 74.205.62.55: bytes=32 time=623ms TTL=118
Reply from 74.205.62.55: bytes=32 time=616ms TTL=118
Reply from 74.205.62.55: bytes=32 time=606ms TTL=118
Reply from 74.205.62.55: bytes=32 time=624ms TTL=118
Reply from 74.205.62.55: bytes=32 time=606ms TTL=118
Reply from 74.205.62.55: bytes=32 time=620ms TTL=118
Reply from 74.205.62.55: bytes=32 time=606ms TTL=118
Reply from 74.205.62.55: bytes=32 time=636ms TTL=118
Reply from 74.205.62.55: bytes=32 time=607ms TTL=118
Reply from 74.205.62.55: bytes=32 time=631ms TTL=118
Reply from 74.205.62.55: bytes=32 time=614ms TTL=118
Reply from 74.205.62.55: bytes=32 time=628ms TTL=118
Reply from 74.205.62.55: bytes=32 time=612ms TTL=118
Reply from 74.205.62.55: bytes=32 time=619ms TTL=118
Reply from 74.205.62.55: bytes=32 time=643ms TTL=118
Reply from 74.205.62.55: bytes=32 time=615ms TTL=118
Reply from 74.205.62.55: bytes=32 time=650ms TTL=118
Reply from 74.205.62.55: bytes=32 time=49ms TTL=118
Reply from 74.205.62.55: bytes=32 time=49ms TTL=118

These spikes happen randomly throughout the evening and lasts anywhere from 50 pings to about 500 pings. The century link team told me they guarantee speed but not latency. Is there anything I can do?

thanks



C258

@embarqhsd.net

I'm having the same problem myself! It really sucks, I have the PK5001z modem and I ran a diagnostics test in the modem settings menu and it says "Encapsulation test failed" which explains my connection screwing up, I'll be sure to call CL in the morning about this.


Nemesis158

join:2012-09-15
Spokane, WA
reply to topazviper

Most likely nothing you can do, as these generally occur when either someone on your home network is uploading, or when the node is exhausted. What speed tiers are available and what are you on?


Alucard

join:2013-04-20
Minneapolis, MN
reply to topazviper

About that cl support try diffrent reps sometimes thats there way of saying "idk what im doing"

post dsl stats and if needed email talktous@centurylink.com they helped me pretty well when i had ping issues