dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1077
share rss forum feed

alec6542

join:2013-05-26

[Connectivity] Retail modem not working after factory reset

Hi all,

In 2010 I purchased a Motorola SBG6580 modem. I was lucky because the day I bought it my parents had a senior Suddenlink tech at their house fixing some cable issues, and he was nice enough to sit down and configure the modem for me. He mentioned that he technically is not suppose to do this. The modem has worked flawless for 3 years. Not a single outage, slow down in connectivity, nothing. Great modem.
Anyway, fast forward 3 years to last night, while trying to hook up a Samsung surveillance system with 4 cameras, in order to get the DDNS service to work, I had to enable UPnP on the modem. Only problem is that when the guy set up my modem 3 years ago, he changed the default admin password to login into the modem configuration and never told me what he changed it to.
I was anxious to get my cameras working, so I factory reset the modem with a paperclip. I turned off the wifi on my iMac and connected it via ethernet to the modem. I logged in with the default password, turned on UPnP, and thought I should be good. But I wasn't. The internet would work for a minute or so, then abruptly slow down so slow nothing would load. Then it would come back for bursts her and there. I went through the usual modem troubleshooting motions (unplug power, wait, etc.) nothing worked.
So this morning I called Suddenlink and spoke with tech support. The dude I spoke to remotely reset the modem a few times, that didn't work. He then tells me that my IP address is not showing up on his end. Since the signal is reaching the modem fine on their end, he then tells me "Everything is fine on our end, since your modem is retail and we don't support retail, you'll have to contact Motorola and/or Apple for assistance. Do you want their number?". I was NOT HAPPY with this answer because I KNEW 100% that there was NOTHING wrong with either the modem or my computer since it was working perfectly fine last night before I factory reset it. I know the answer to my problem lies somewhere in the modem configuration. I just am not experienced at configuring modems and routers (although more experienced than most SL techs it seem since the dude had no idea what I meant by "logging into the modem". Basically, I know there is someone at SL who knows what to do (afterall, a SL tech was the one who set it up! off the record though). Should I call back and ask for senior advisor right away? Or just keep trying until I finally get a low level tech who is knowledgeable enough to actually help?


moldypickle

join:2009-01-04
Haughton, LA
kudos:2
Reviews:
·Suddenlink
You have a gateway device, a combined modem and router. Strictly speaking, you can't actually log in to or modify the modem portion at all. You're logging into the router portion. The issue you're having is why I strongly recommend people to get a separate modem and router.

I highly doubt though that anyone at SL will be willing to help you for the reason the phone tech already told you. SL does little to NO support for any customer purchased gear. You might be able to purchase an inside support add on and they'll be happy to help though.

I can't actually help you either though, I've never actually worked with your device :--
50/3 Suddenlink : Current
5/1 CMA : Old
15/2 TWC : Old

TurboNerd

join:2013-02-22
Clovis, NM
Reviews:
·Suddenlink
reply to alec6542
Yup their right your own equipment you Gotta learn your own equipment
SuddenLink techs at the call center will mislead you into a 4.99 (in our market) month equipment protection package thinking they will be able to fix your issue but just end up having the onsite tech say no that's not our leased equipment (had a friend experience that)

MoldyPickle got it right its a bad thing to get combined units.
But I say bad thing like laptops screen goes out cheaper to buy a new system, x component dies, gotta get a new sytem.
Still running off a Athlon XP 3200+ in a 133 Mhz system. Cheaper in the long run for my HTPC MMC and IIS needs. Though I have been given laptops that keeps me up to speed with the internet java apps and sites that load a lot of unnecessary B$.

alec6542

join:2013-05-26
reply to alec6542
The solution to the problem was unchecking one box in the gateway's configuration. (Disabling IP flood blocking). Had to call three times before I got lucky and got a tech who was familiar with this issue.
In SL's defense, I do understand the policy. A rookie SL tech completely screwed up our POS at work when we switched from DSL last year when he went in and tinkered with our router when the internet wasn't working after installing cable. This was my fault since I asked him to do it off the record since he said he was cisco certified. We had to call our POS dealer to fix it, who told me to NEVER let anyone but them mess with the POS network. (Turned out the SL tech switched on Dynamic IP crashing the entire fileserver, which requires Static IP). But still, it's frustrating being told to call "Apple" of all things when the internet does not work.