dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
742
share rss forum feed


whamel
billhamel .net
Premium
join:2002-05-09
Hinsdale, IL
kudos:10
Reviews:
·Verizon Broadban..
·AT&T U-Verse
·Comcast

Line-Monitor problem...in group, but no map shows...

»/testhistory?view=88

only user here, so u can see I have no map showing county where my service is located...
--
Hinsdale, IL - »www.billhamel.net



justin
..needs sleep
Australian
join:1999-05-28
kudos:15

well that was an interesting one.
The zip database has your county as DuPage, but the county map database has your county as Du Page .. of course the mapper came up empty.



whamel
billhamel .net
Premium
join:2002-05-09
Hinsdale, IL
kudos:10

And I thought I was crazy...



whamel
billhamel .net
Premium
join:2002-05-09
Hinsdale, IL
kudos:10
Reviews:
·Verizon Broadban..
·AT&T U-Verse
·Comcast

Damn databases, always hated them for being sooo strict regarding things like that, having 1 minor inconsistency between relational databases can be hell..
--
Hinsdale, IL - »www.billhamel.net



whamel
billhamel .net
Premium
join:2002-05-09
Hinsdale, IL
kudos:10
Reviews:
·Verizon Broadban..
·AT&T U-Verse
·Comcast
reply to justin

MAYBE you can help here too...this monitor group isnt really associated with U-Verse: »/testhistory?view=51

the new and REAL one is: »/testhistory?view=88

skj »/useremail/u/611455
made a new group...maybe delete group 51?
--
Hinsdale, IL - »www.billhamel.net



whamel
billhamel .net
Premium
join:2002-05-09
Hinsdale, IL
kudos:10
Reviews:
·Verizon Broadban..
·AT&T U-Verse
·Comcast
reply to justin

hey, these guys have the same problem with dupage county, see the thread...
»[bug] County zip codes not mapping
--
Hinsdale, IL - »www.billhamel.net



insomniac
Oh Yeah
Premium
join:2002-09-22
Naperville, IL

Yep, been having this problem for almost a year.



whamel
billhamel .net
Premium
join:2002-05-09
Hinsdale, IL
kudos:10
Reviews:
·Verizon Broadban..
·AT&T U-Verse
·Comcast

said by insomniac:

Yep, been having this problem for almost a year.

justin See Profile »/profile/1
He will help you out, he got my zip fixed, which is 60521
--
Hinsdale, IL - »www.billhamel.net


justin
..needs sleep
Australian
join:1999-05-28
kudos:15
reply to insomniac

I fixed all the Dupage entries, should have done that before it didn't occur to me.



insomniac
Oh Yeah
Premium
join:2002-09-22
Naperville, IL

Thanks!


System
reply to whamel

This topic has been un-stickied by Mike See Profile


nma851
Premium
join:2013-10-13
USA
Reviews:
·AT&T U-Verse

1 edit
reply to whamel

Re: Line-Monitor problem...in group, but no map shows...

Hey all -

Saw there was already a thread about this & kinda in the same boat but may be more, may be less. Didn't want to replicate with a New Topic, got a Mod to unlock for me to post this (14-day issue). Not really sure since I cannot see myself at all in the U-Verse Monitoring Group Page & also do not have the ability to share any monitoring results per below either.

**EDIT: SKJ RE-DID ANOTHER INVITE/ACCEPT, NOW SHOWING UP IN THE GROUP SO THIS PART OF THE ISSUE IS CLOSED. ONLY ISSUE NOW IS THE LACK OF THE "REPORT" LINK BUT THAT'S AN ITEM FOR ANOTHER THREAD I SUPPOSE . ***.
As far as the Monitoring Group goes for the U-Verse group, I did accept the request, and all subsequent instructions were followed. Whenever I go to the group's page, I do not see myself within the group & see a total of 19 others. There is no map nor any data for me within the Group.

There also is no ability for me to "share" the page per that FAQ either (I have a PDF but to post publicly, will need to black-out some info first & re-scan to post on here - will email as-is to those handling the Group if easier).

That "report" link after the "Packet Loss" as described in the FAQ's, in order to produce the URL, does not show on my own monitoring page either to share it & I'm wondering if this has something to do with it. I wrote Feedback about that to the owner of that FAQ & there were 3 other posts about this same issue.

Seeing this thread, and some people not appearing/zip codes issues/etc., could this be why I'm not visible? As for that lack of "report" link, I'm not sure if that is just for "personal" use or if that is tied into the U-Verse group as well.
Thanks, as always. Let me know if you need anything else.



justin
..needs sleep
Australian
join:1999-05-28
kudos:15

I'll take a look at this this week.


nma851
Premium
join:2013-10-13
USA
Reviews:
·AT&T U-Verse

said by justin:

I'll take a look at this this week.

Thanks but it's up & running.. If you DID do something, certainly appreciate it. If not, well - thanks anyways just because you do enough

Take it easy..