dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
8
share rss forum feed


Coelispex

join:2013-06-03
Wilmette, IL
Reviews:
·Comcast

1 recommendation

reply to Caddyroger

Re: [IPv6] No ipv6 but comcast6 reads It ready

Hey guys. I also have a ASUS router and these issues comes up periodically.

The only way to fix these IPv6 issues is to

IPv6 tab > Disable > Apply. Wait a few minutes.

Then Native with HDCP-PD > Apply.

IPv6 comes back 10/10 on the tests. No need to flash the firmware or anything like that.



Caddyroger
Premium
join:2001-06-11
To the west
Reviews:
·Comcast

said by Coelispex:

Hey guys. I also have a ASUS router and these issues comes up periodically.

The only way to fix these IPv6 issues is to

IPv6 tab > Disable > Apply. Wait a few minutes.

Then Native with HDCP-PD > Apply.

IPv6 comes back 10/10 on the tests. No need to flash the firmware or anything like that.

That was not working for me. I had to press the small reset button to get IPV6 to work. That is a different story about getting the reset to work.
--
Caddy


NetDog
Premium,VIP
join:2002-03-04
Parker, CO
kudos:77
Reviews:
·Comcast
reply to Coelispex

said by Coelispex:

Hey guys. I also have a ASUS router and these issues comes up periodically.

The only way to fix these IPv6 issues is to

IPv6 tab > Disable > Apply. Wait a few minutes.

Then Native with HDCP-PD > Apply.

IPv6 comes back 10/10 on the tests. No need to flash the firmware or anything like that.

Thanks I will need to remember this..
--
Comcaster.. Network Engineer with NETO