dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1136
share rss forum feed

notshai

join:2008-01-24

new router config - cant ping router, but cant ping from CLI

i can ping the router 172.16.1.9 from the LAN.
i can not ping from the router CLI anything on the LAN, or the internet.

!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname C1R10
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
no ip routing
no ip cef
!
!
!
!
interface FastEthernet0/0
description LAN
ip address 172.16.1.9 255.255.248.0 secondary
ip address 208.253.157.61 255.255.255.252
no ip route-cache
speed 100
full-duplex
no cdp enable
no mop enabled
!
interface FastEthernet0/1
description WAN
ip address 152.179.226.86 255.255.255.252
no ip route-cache
speed 100
full-duplex
no cdp enable
!
ip route 0.0.0.0 0.0.0.0 152.179.226.85
!
!
ip http server
no ip http secure-server
!
snmp-server community C1R10 RO
no cdp run
!
!
!
control-plane
!
!
!
line con 0
line aux 0
line vty 0 4

login
!
scheduler allocate 20000 1000
no process cpu extended
no process cpu autoprofile hog
end

aryoba
Premium,MVM
join:2002-08-22
kudos:4
1. Why do you have secondary IP subnet on FA0/0 interface? If I were you, I would rather setup sub interfaces.
2. Assuming this is an Internet-facing router that is also (supposedly) doing NAT/PAT, the NAT/PAT statement is missing.

notshai

join:2008-01-24
hi thanks for the reply.

1.Verizon who gave me the bellow sample config didnt leave me an interface for a local IP.
In the previous T1 line we had a T1 card and there was no issue, with this new line (its called a 10meg) Verizon uses the actual built in interface which we have only 2 of.

2. yes i didnt copy the NAT list and access list yet from the old router, is that whats causing this?
(i think that might be it).

Sample Config:

interface FastEthernet0/0
description WAN
no ip address
duplex full
speed 100
no shutdown
!
interface FastEthernet0/0.1
encapsulation dot1Q 36
ip address 152.179.226.86 255.255.255.252
no shutdown
!
interface FastEthernet0/1
description LAN
ip address 208.253.157.61 255.255.255.252
no shutdown
duplex full
speed 100
!
ip route 0.0.0.0 0.0.0.0 152.179.226.85
!

HELLFIRE
Premium
join:2009-11-25
kudos:19
reply to notshai
Still not clear what you're trying to do here OP.

As for the "sample config" supposedly given by VZ, well I've never seen a config like that before...

Some questions I'd clarify before trying to configure :
a) what does 208.253.157.61/30 have to do with anything?
b) what does 152.179.226.86/30 have to do with anything?
c) in line with the above, what public / nonRFC1918 IP addresses did Verizon give you?
d) are you trying to address your internal LAN with a 172.16.0.0 addressing scheme?

Regards


TomS_
Git-r-done
Premium,MVM
join:2002-07-19
London, UK
kudos:5
reply to notshai
ARound about line 13 might be part of the problem.

markysharkey
Premium
join:2012-12-20
united kingd
Yup...
Expand your moderator at work