dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
455
share rss forum feed


Caddyroger
Premium
join:2001-06-11
To the west
Reviews:
·Comcast

Running 2 display at once

I have a problem. Last Sunday I used my daughter laptop to watch NFL Sunday ticket. That worked very good. She likes to sleep just long as her daughters are a sleep. That might be 11 or 12 a clock. Sunday ticket starts here at 10 am.
I bought 35 ft hdmi cable and hooked it up today. If I have the hdmi and the computer cable connected the only thing I get on the tv is the back ground screen. If I disconnect the computer then I will get a normal screen but no sound. I using a gigabyte 9800 series nivida graphic card. Think I have it set for 2 displays.
How can I set this up for both or set it up so that the tv will have sound?

--
Caddy


mk1_416

@rogers.com
Make sure that you are only connecting an HDMI cable between laptop and the TV. Assuming you are on Windows

Make sure the HDMI cable is plugged in and before you launch the viewer right click on the volume icon in your task bar and then "Playback Devices", you will see an HD or HDMI setting in the list. "Speakers" or something like it will have a green check mark beside it.

Select the HD/HDMI option then hit the "Set Default", this will output the sound through the HDMI to the tv and it has to be done before launching a stream, opening a dvd etc.


Dogg
Premium
join:2003-06-11
Belleville, IL
reply to Caddyroger
Is the display/TV recognized by Windows? If so, have you configured the display?

If it's recognized and configured, you should then get a picture. Configuration is similar, but varies by OS.
--
Google is your Friend


dib22

join:2002-01-27
Kansas City, MO
reply to Caddyroger
Which operating system are you running? Windows xp? Windows 7? Windows 8? Mac OS?

If windows right click a blank spot on the desktop and choose "Screen Resolution" if you want to have 2 seperate areas (video on one screen, and a desktop on the other) you will choose "extend my desktop" and then you will need to drag the browser that is watching the video over to the "tv" monitor area.

As for the sound, in your control panel select "sound" and you should see the HDMI there as digital audio, right click it and set it as the default device... you might need to close and re-open the browser that is watching sunday ticket for the sound to start up.

If indeed you are using windows you might have better luck in the microsoft forum here »Microsoft

Good luck!