dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
697
share rss forum feed


rudnicke
Premium
join:2004-10-23
Rantoul, IL
kudos:4

[IL] Shaping traffic

Does MC do any type of traffic shaping/limiting?

I use Giganews a LOT to download pretty much everything. Lately, I've been getting horrible speeds during the day and evening.

I've done some testing with the support folks at Giganews, and I get a full 105 when doing a speed test to their area using speedtest.net (Washington DC). However, when trying to download from the server itself, I get 1.6 to 2Mbps speeds. Nothing more.

When on Comcast at work, I get full speed on the 30Mbps fiber line from their news server.
--
I did have a sig, but I had to remove it because my political views were too 'wrong' for some users on DSLr.


MediacomChad
Mediacom Social Media Relations Team
Premium,VIP
join:2010-01-20
Gulf Breeze, FL
kudos:121
Mediacom does not do any traffic shaping/limiting/throttling of our internet service at all.

k9iua6

join:2004-05-23
Dubuque, IA
kudos:1
reply to rudnicke
Have you tried traceroutes, both from home and at work? You are likely using two very different routes, one of which has a hold-up that the other doesn't.

hdtv00

join:2003-06-13
Silvis, IL
reply to rudnicke
Yea it's just the service they provide is just that bad. Specially lately. my 100M speed is more like 60-70 even at 3 am.

GLIMMER

join:2004-01-17
Fisher, IL
im on a differnent headend I can test and see but who knows.


Anonymous
Premium
join:2004-06-01
IA
kudos:2
reply to MediacomChad
The only issue I ever had with Mediacom was my torrent upload was non-existent no matter if there was a router and/or firewall. Tried several configurations, modems, routers, torrent clients even different computers and several Linux distributions and followed instructions to make sure I have open NAT but nothing changed. FYI these were Linux ISOs so nothing illegal.

Download was smokin' but I could only leech so my share ratio was horrible.
--
I speak for myself, not my employer.

wacko1128

join:2010-03-23
Clinton, IL
reply to rudnicke
Any luck with info? I'm having the same kind of problem. Noticed that speedtest.net thinks I'm in a different location than normal too, but speeds there are good. Giganews connection tonight is horrid. Seems to be getting worse the last few days.


rudnicke
Premium
join:2004-10-23
Rantoul, IL
kudos:4
You should report your issues to support@giganews.com. The more they hear about it, the more they might actually push to get something done.
--
I did have a sig, but I had to remove it because my political views were too 'wrong' for some users on DSLr.


rudnicke
Premium
join:2004-10-23
Rantoul, IL
kudos:4
reply to rudnicke
Here is a tracert to giganews.

Tracing route to news.giganews.com [216.196.97.131]
over a maximum of 30 hops:

1 7 ms 9 ms 5 ms 10.128.33.1
2 9 ms 6 ms 7 ms 172.30.88.33
3 7 ms 8 ms 7 ms 172.30.35.65
4 11 ms 11 ms 13 ms 12.250.218.41
5 24 ms 19 ms 23 ms cr2.sl9mo.ip.att.net [12.122.152.202]
6 22 ms 22 ms 26 ms cr2.cgcil.ip.att.net [12.122.2.21]
7 22 ms 23 ms 23 ms gar13.cgcil.ip.att.net [12.122.132.121]
8 21 ms 19 ms 19 ms chi-bb1-link.telia.net [213.248.87.253]
9 38 ms 38 ms 36 ms nyk-bb1-link.telia.net [80.91.246.163]
10 74 ms 39 ms 39 ms ash-bb3-link.telia.net [213.155.131.239]
11 81 ms 75 ms 84 ms ash-b1-link.telia.net [80.91.248.161]
12 509 ms 86 ms 84 ms giganews-ic-124184-ash-bb1.c.telia.net [213.248.
98.254]
13 85 ms 85 ms 81 ms news.giganews.com [216.196.97.131]

Trace complete.

I'm curious as to what 172.30.88.33 & 172.30.35.65 are. They both have web interfaces, but nothing identifying them.

EDIT: They both appear to be some type of Cisco switch.

--
I did have a sig, but I had to remove it because my political views were too 'wrong' for some users on DSLr.


rudnicke
Premium
join:2004-10-23
Rantoul, IL
kudos:4
reply to rudnicke
Tracert from my work connection to news.giganews.com

2 8 ms 7 ms 7 ms te-2-10-0-5-ar01.area4.il.chicago.comcast.net [68.85.176.1]
3 8 ms 6 ms 6 ms he-3-13-0-0-cr01.350ecermak.il.ibone.comcast.net [68.86.90.181]
4 27 ms 26 ms 27 ms he-4-0-0-0-cr01.newyork.ny.ibone.comcast.net [68.86.88.129]
5 31 ms 30 ms 31 ms he-4-15-0-0-cr01.ashburn.va.ibone.comcast.net [68.86.87.197]
6 30 ms 30 ms 30 ms be-15-pe04.ashburn.va.ibone.comcast.net [68.86.84.222]
7 83 ms * 82 ms as30094-2.ashburn.va.ibone.comcast.net [66.208.229.62]
8 82 ms 81 ms 80 ms news.giganews.com [216.196.97.131]

Trace complete.
--
I did have a sig, but I had to remove it because my political views were too 'wrong' for some users on DSLr.

chris92

join:2008-09-20
Coal Valley, IL
Reviews:
·Clear Wireless
·Sprint Mobile Br..
·Mediacom
reply to rudnicke
I've been doing some Usenet (Astraweb) here and there for the past couple months, and have occasionally seen some slowness. Here's my traceroute from Milan IL if this helps...It does look like something weird is happening after 12.249.212.13:

$ traceroute news.giganews.com
traceroute to news.giganews.com (216.196.97.131), 30 hops max, 60 byte packets
1 router.asus.com (192.168.2.1) 0.253 ms 0.353 ms 0.762 ms
2 10.140.155.1 (10.140.155.1) 11.644 ms 11.721 ms 11.808 ms
3 172.30.87.33 (172.30.87.33) 11.845 ms 12.773 ms 12.873 ms
4 172.30.23.49 (172.30.23.49) 12.919 ms 13.002 ms 12.944 ms
5 12.249.212.13 (12.249.212.13) 16.339 ms 12.249.212.21 (12.249.212.21) 18.743 ms 12.249.240.29 (12.249.240.29) 15.307 ms
6 cr2.cgcil.ip.att.net (12.122.132.242) 19.846 ms 16.512 ms cr2.cgcil.ip.att.net (12.122.132.250) 18.380 ms
7 gar13.cgcil.ip.att.net (12.122.132.121) 17.280 ms 14.788 ms ggr4.cgcil.ip.att.net (12.122.133.33) 16.798 ms
8 * * *
9 nyk-bb1-link.telia.net (213.155.136.70) 35.027 ms nyk-bb2-link.telia.net (213.155.136.18) 35.936 ms 36.023 ms
10 ash-bb3-link.telia.net (213.155.134.149) 40.351 ms 39.324 ms ash-bb3-link.telia.net (213.155.130.77) 46.976 ms
11 ash-b1-link.telia.net (213.155.130.86) 62.580 ms ash-b1-link.telia.net (213.155.130.73) 68.152 ms 69.135 ms
12 giganews-ic-124184-ash-bb1.c.telia.net (213.248.98.254) 75.203 ms giganews-ic-124183-ash-bb1.c.telia.net (213.248.70.242) 76.294 ms giganews-ic-124184-ash-bb1.c.telia.net (213.248.98.254) 76.152 ms
13 news.giganews.com (216.196.97.131) 74.363 ms 70.688 ms 71.411 ms

k9iua6

join:2004-05-23
Dubuque, IA
kudos:1
reply to rudnicke
said by rudnicke:

Here is a tracert to giganews.

Tracing route to news.giganews.com [216.196.97.131]
over a maximum of 30 hops:

1 7 ms 9 ms 5 ms 10.128.33.1
2 9 ms 6 ms 7 ms 172.30.88.33
3 7 ms 8 ms 7 ms 172.30.35.65
4 11 ms 11 ms 13 ms 12.250.218.41
5 24 ms 19 ms 23 ms cr2.sl9mo.ip.att.net [12.122.152.202]
6 22 ms 22 ms 26 ms cr2.cgcil.ip.att.net [12.122.2.21]
7 22 ms 23 ms 23 ms gar13.cgcil.ip.att.net [12.122.132.121]
8 21 ms 19 ms 19 ms chi-bb1-link.telia.net [213.248.87.253]
9 38 ms 38 ms 36 ms nyk-bb1-link.telia.net [80.91.246.163]
10 74 ms 39 ms 39 ms ash-bb3-link.telia.net [213.155.131.239]
11 81 ms 75 ms 84 ms ash-b1-link.telia.net [80.91.248.161]
12 509 ms 86 ms 84 ms giganews-ic-124184-ash-bb1.c.telia.net [213.248.
98.254]
13 85 ms 85 ms 81 ms news.giganews.com [216.196.97.131]

Trace complete.

I'm curious as to what 172.30.88.33 & 172.30.35.65 are. They both have web interfaces, but nothing identifying them.

EDIT: They both appear to be some type of Cisco switch.

Don't worry about the initial 10.x.x.x or 172.x.x.x interfaces. Those are are all Mediacom internal devices. They aren't the issue. Your particular route from home has ATT in turn routing across Telia.net, which seems to be where slowness it appearing. I don't believe Mediacom is at fault here.


rudnicke
Premium
join:2004-10-23
Rantoul, IL
kudos:4
reply to rudnicke
That's the first time I've heard anyone say Mediacom is not at fault here.

I'll pass the info along to Giganews. Thanks for pointing that out.
--
I did have a sig, but I had to remove it because my political views were too 'wrong' for some users on DSLr.

hdtv00

join:2003-06-13
Silvis, IL
reply to rudnicke
Astra, giga, newshosting yea getting 40M down speed for days on end now , yea right it's not mediacom issue....please give me a break. It had been fine right up till they switched over to new plans and new limits. Now I get lucky to get 60M down at 3 am when no one is on even.

hdtv00

join:2003-06-13
Silvis, IL
Left my modem off 5 minutes and now I'm getting 100M speed I'm supposed to so give it a try.

Even though there had been no disconnects or other issues, it solved it for now it seems.