dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
608
share rss forum feed


kilrathi
Premium
join:2005-04-22
Rockaway Park, NY

Motorola 6141 - Cable Modem Reboot from shell 2 days in a row...

So i have no signal issues no issues to speak of except that last night this happened:

Oct 26 2013 19:41:23 6-Notice Cable Modem Reboot from shell

I was like ok all right maybe some work was being done but then again today almost same time this occured again:

Oct 27 2013 19:26:29 6-Notice Cable Modem Reboot from shell

It happened at almost same time. I called Level 3 tech and he told me if I ever accessed my modem using telnet and I said no and its motorola 6141 so not like I would ever have need, he said that when they do it from plant or techs it would never say this, reboot from shell.... I asked him if someone is hacking modems on their network here possibly but he said I shouldnt worry bout it.

Well I am worried, I will be watching what happens tomorrow evening but if this occurs again I will have to get in touch with customer relations besides just level 3 support. Anyone else have any ideas?

This motorola 6141 is still on quite old firmware: Firmware Name: SB_KOMODO-1.0.6.3-SCM03-NOSH Firmware Build Time: Aug 18 2011 10:27:53

I wish time warner got around and upgraded the firmware, maybe someone found a security flaw or bug in 6141 old firmware and is able to mess with people.

cramer
Premium
join:2007-04-10
Raleigh, NC
kudos:9
The "NOSH" part means it doesn't have a shell. And the only address it has is on the HFC side, so I don't see how anyone could hack into it.


kilrathi
Premium
join:2005-04-22
Rockaway Park, NY
reply to kilrathi
Thats what I was trying to explain to level 3 that this modem shoudlnt be possible to do that but he was saying that has to be it and he even was saying maybe i am doing it without knowing....

Anyways what do you think could be the issue then? Maybe the modem itself is going bad or reboot comes from the twc side but it shows as shell?


hobgoblin
Sortof Agoblin
Premium
join:2001-11-25
Orchard Park, NY
kudos:11
I am sure Customer relations will be able to help

Hob


kilrathi
Premium
join:2005-04-22
Rockaway Park, NY
reply to kilrathi
I am waiting if same thing happens for 3rd straight day if it does then I will escalate it there.

cramer
Premium
join:2007-04-10
Raleigh, NC
kudos:9
reply to kilrathi
Maybe they think you have a 6850 -- i.e. a router. The 6141 is a bridge device; there's nothing to access or configure.

Emiya

join:2006-03-30
Southington, OH
reply to kilrathi
Just out of curiosity, where did you get the SB6141?


kilrathi
Premium
join:2005-04-22
Rockaway Park, NY
said by Emiya:

Just out of curiosity, where did you get the SB6141?

I got my 6141 through Amazon from Ostell ( »www.amazon.com/gp/aag/main?ie=UT···NYDDDTMT ) I had it now for year and 4 months without issues.


DrDrew
That others may surf
Premium
join:2009-01-28
SoCal
kudos:16
reply to kilrathi
said by kilrathi:

I am waiting if same thing happens for 3rd straight day if it does then I will escalate it there.

Can you post the rest of the logs? Its possible the modem is rebooting itself because of signal issues
--
Start with what you can do, solutions will follow...


kilrathi
Premium
join:2005-04-22
Rockaway Park, NY
reply to kilrathi
I can post rest of log but there are no other warnings or errors at all, I know what you are looking for, like T3 or T4 errors but for past few months I had no signal issues at all.

In between the last 2 reboots from shell there are no other messages logged and for past 2 weeks the only things in log are me rebooting modem once from GUI/configuration page and dhcp renewal.

Oct 27 2013 19:26:29 6-Notice I401.0 TLV-11 - unrecognized OID;CM-MAC=hidden;CMTS-MAC=hidden;CM-QOS=1.1;CM-VER=3.0; 
Oct 27 2013 19:26:29 5-Warning Z00.0 MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1;CM-MAC=hidden;CMTS-MAC=hidden;CM-QOS=1.1;CM-VER=3.0; 
Jan 01 1970 00:00:15 6-Notice  Cable Modem Reboot from shell ;CM-MAC=hidden;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.1;CM-VER=3.0; 
Oct 26 2013 19:41:23 6-Notice I401.0 TLV-11 - unrecognized OID;CM-MAC=hidden;CMTS-MAC=hidden;CM-QOS=1.1;CM-VER=3.0; 
Oct 26 2013 19:41:23 5-Warning Z00.0 MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1;CM-MAC=hidden;CMTS-MAC=hidden;CM-QOS=1.1;CM-VER=3.0; 
Jan 01 1970 00:00:15 6-Notice  Cable Modem Reboot from shell ;CM-MAC=hidden;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.1;CM-VER=3.0; 
Oct 24 2013 18:57:50 6-Notice D106.0 DHCP Renew - lease parameters time server-hidden;tftp file-?BBgdiS88dUryKZAKLlQH@Ci5UBxHlyU+SJ1yh27sTSLgtuwMwnWMs modified;CM-MAC=hidden;CMTS-MAC=hidden;CM-QOS=1.1;CM-VER=3.0; 
 

Thats the log for past 7 days the only thing there is the unrecognized OID notice but I had that for past 6 months anytime modem would boot and was told its nothing to worry about.

The modem clock is 1 hour behind so the reboots occured between 8:26 and 8:42pm last 2 days so I am watching right now for next hour if it happens again, if it does I will try to unhook cable tomorrow for the hour at this time to see if the modem will still reboot when the cable signal is not reaching it.


kilrathi
Premium
join:2005-04-22
Rockaway Park, NY
reply to DrDrew
Further, I am checking if this occurs again and whether it has to do with being up for 24 hours? I noticed that current uptime is: System Up Time 0 days 23h:43m:26s

Wonder if this issue has anything to do with 24 hour uptime I shall see as I monitor closely.


kilrathi
Premium
join:2005-04-22
Rockaway Park, NY
reply to kilrathi
So far today the problem did not repeat. Hopefully it wont repeat again.


hobgoblin
Sortof Agoblin
Premium
join:2001-11-25
Orchard Park, NY
kudos:11
Good to hear


Jabbu
Premium
join:2002-03-06
reply to kilrathi
Was the time stamp accurate? Around 730pm, 2 days in a row?


kilrathi
Premium
join:2005-04-22
Rockaway Park, NY
reply to kilrathi
yes but it was actually 830 in reality as the modem clock is 1 hour behind due to DST