dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
5
share rss forum feed

kitsune

join:2001-11-26
Sacramento, CA
reply to AppleGuy

Re: [Network] Airport Extreme Base Station as "Access Point"

Yes you can. Just go to the Network tab and set Router Mode to off. FYI, the new express has all the same features as the extremes minus: 2 Ethernet Ports, USB HD support, and .11ac for the current extreme. It does have an Analog/Optical audio out that the Extreme doesn't. They support the same number of wireless clients and the processors are comparable.

On your wireless situation, make sure that you manually set the channels so they don't overlap. Also, if the main router is 2.4 only I would set the Airport Extreme to separate the bands(Wireless->Wireless Options->5 Ghz Name). Finally, make sure that the SSIDs, Security type, and password are identical. If you separate the bands on the Extreme that will have a different name though.


AppleGuy
Premium
join:2013-09-08
Canada
Reviews:
·WIND Mobile
·Rogers Hi-Speed
·voip.ms
I will separate channels. I'll have to say that my area isn't "heavily" populated, with me living across from the woods (though I am in the well within the city), I still have a lot of SSID's around me. (usually 10 to 15)

However, I'm going to use different SSID's for each device. Is there a reason why they should have the same SSID's?

kitsune

join:2001-11-26
Sacramento, CA
said by AppleGuy:

I will separate channels. I'll have to say that my area isn't "heavily" populated, with me living across from the woods (though I am in the well within the city), I still have a lot of SSID's around me. (usually 10 to 15)

However, I'm going to use different SSID's for each device. Is there a reason why they should have the same SSID's?

The reason to make them the same is to create a Roaming Network. The machines should more seamlessly switch between the APs this way.


AppleGuy
Premium
join:2013-09-08
Canada
Reviews:
·WIND Mobile
·Rogers Hi-Speed
·voip.ms
I asked because I've done this, and had issues with devices randomly disconnecting and re-connecting to the different units. It was actually a repeater that I had bought, so the credentials must be the same. Perhaps I just had bad luck. No harm in trying it that way, if it doesn't work well, I'll just change it over. Thanks for the tip.