dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1127
share rss forum feed

sheffutd

join:2010-02-04
Reviews:
·AT&T U-Verse

Upgraded to Power Tier, not exactly happy

Click for full size
Was at the 24 mbps tier and got ~22 mbps. Now at the 45 mbps tier I'm getting 32.

I've attached my signal read out. Can folk tell me if I have a beef or should I just sit down and stop complaining?

Thanks in advance!

No you are right to be upset...your profile is not configured properly.
Your downstream sync rate should be 27M each line not 16M, as is upstream incorrect.

In essence still configured for 32/5 profile...this does not need a tech dispatch.
Contact ATT tier support for updated service profile.

Hope this helps to resolve your very real issue.

sheffutd

join:2010-02-04
Thanks. I've called twice and raised a stink on twitter. No avail

Matt7

join:2001-01-02
Columbus, OH
Reviews:
·AT&T U-Verse
·Insight Communic..
said by sheffutd:

Thanks. I've called twice and raised a stink on twitter. No avail

Try the AT&T direct forum here »AT&T Direct


ILpt4U
Premium
join:2006-11-12
Lisle, IL
kudos:9
Reviews:
·AT&T U-Verse
said by Matt7:

said by sheffutd:

Thanks. I've called twice and raised a stink on twitter. No avail

Try the AT&T direct forum here »AT&T Direct

The Direct Forum is good as Xsk8er mentions, and another good escalation contact is the Social Media Support Team @ uversecare@att.com

Either an email to Social Media Support or a Direct forum post should include your name, contact phone(s) and/or email(s), BAN/U-Verse Account Number, 4 Digit Account Passcode, a link to this thread, information (case numbers if you have them, Dates/Times, employee IDs if you have them) regarding the previous time(s) you have tried to engage AT&T Support via more conventional methods, and a brief description of the issue.

Good Luck. I will say depending on how busy the Direct forum guys are or the Social Media Team guys are, it may take a few days to get to your case and start working on it.


brookeKrige

join:2012-11-05
San Jose, CA
kudos:3
Would it help OP to refer to line as not yet "provisioned" for Power, still "provisioned" for old Max-Turbo. Consistently beat on that word?


ILpt4U
Premium
join:2006-11-12
Lisle, IL
kudos:9
Reviews:
·AT&T U-Verse
said by brookeKrige:

Would it help OP to refer to line as not yet "provisioned" for Power, still "provisioned" for old Max-Turbo. Consistently beat on that word?

I would hope any Tech Support agent when reaching via phone would be able to easily see that, but clearly they have missed it.

That is part of why I recommend to include a link to this thread if going the Direct forum and/or Social Media Team route

sheffutd

join:2010-02-04
Thanks for advice I updated info in ATT UVerse Direct thread and will email.


whamel
billhamel .net
Premium
join:2002-05-09
Hinsdale, IL
kudos:10
Reviews:
·Verizon Broadban..
·AT&T U-Verse
·Comcast
reply to sheffutd
Click for full size
.it's a provisioning thing. I also know that if your line starts to have problems, the MAX SYNC RATE will drop sometimes gradually sometimes out of nowhere, and then somewhere in the AT&T internal system, it triggers you down to the next speed profile.

Look at this, this is my line stats (at top of post). LOOK at very BOTTOM, see bonded downstream rate, it should be in the 55000 kbps range. Just by looking at your stats, with both lines synced at 16448 kbps I can tell it's the 24/3 profile. My line did the same thing at first, but I kept calling and finally after 3 truck rolls, it was fixed.
--
Hinsdale, IL - »www.billhamel.net


brookeKrige

join:2012-11-05
San Jose, CA
kudos:3
whamel See Profile: Want to start a poll thread to count users that experienced this?

As evidenced by broadband stats showing few errors, max-attainable down sum easily capable of 55M, but bonded-rates down/up either or both far below 55/6M.

How can ATT do business this way?
You order/pay for X, they deliver, configure-for Y.

How many customers out there are blissfully ignorant they are not getting the service they paid for? Sounds like a class-action suit in the making, sigh.

They must have internal automation to flag such mismatches, but with a fatal flaw, like only comparing profile that last "was sent" to the HW, or their HW lies if queried about what profile is current??


whamel
billhamel .net
Premium
join:2002-05-09
Hinsdale, IL
kudos:10
Reviews:
·Verizon Broadban..
·AT&T U-Verse
·Comcast
said by brookeKrige:

whamel See Profile: Want to start a poll thread to count users that experienced this?

As evidenced by broadband stats showing few errors, max-attainable down sum easily capable of 55M, but bonded-rates down/up either or both far below 55/6M.

How can ATT do business this way?
You order/pay for X, they deliver, configure-for Y.

How many customers out there are blissfully ignorant they are not getting the service they paid for? Sounds like a class-action suit in the making, sigh.

They must have internal automation to flag such mismatches, but with a fatal flaw, like only comparing profile that last "was sent" to the HW, or their HW lies if queried about what profile is current??

Post a screenshot of ur stats...including the "Aggregated Information" below the table...
--
Hinsdale, IL - »www.billhamel.net


rolande
Certifiable
Premium,Mod
join:2002-05-24
Dallas, TX
kudos:6
Reviews:
·AT&T U-Verse
·ViaTalk
reply to sheffutd
said by sheffutd:

Thanks for advice I updated info in ATT UVerse Direct thread and will email.

Did you reply to your original post in the Direct forum or did you edit the original post? If you reply, you will get lost in their queue and never get a response. You will need to start another post, in that case. Read the Direct forum posting rules for the guidelines.
--
Scott, CCIE #14618 Routing & Switching
»rolande.wordpress.com/

kenbr
Premium
join:2007-12-11
Jacksonville, FL
Click for full size
Click for full size
My situation is slightly different. If you look at the AT&T router specs they look right but my download speed is almost exactly what it was when I was on the 24Mbps Turbo. My upload speed has improved slightly but I'm about ready to downgrade back to 24Mbps if I'm not going to see the increased speed. They've checked the wiring twice and say that I'm provisioned properly. I just don't see the speed improvement.

sheffutd

join:2010-02-04
reply to rolande
I edited original. I'll go read rules too. Thx

nma851
Premium
join:2013-10-13
USA
Reviews:
·AT&T U-Verse
reply to brookeKrige
said by whamel:

Want to start a poll thread to count users that experienced this?

and
said by brookeKrige:

They must have internal automation to flag such mismatches, but with a fatal flaw, like only comparing profile that last "was sent" to the HW, or their HW lies if queried about what profile is current??

Sorry to bother - I had asked about this in my "issue" thread. Given people like this, including myself, are all over the USA having (mostly) exact issues (by my quick count, we have Indiana/Illinois, San Jose, Miami, & Houston). I believe it's less than 5 at the moment but once a poll is initiated, maybe more will come forward and/or reply to that poll giving us a better idea of just how many (and how widespread) this really is.

I've actually searched for posts like mine - now I have this one too - and we're all in the same boat in some way or the other with one common denominator: Failure to achieve greater than (can't use the symbol it ends up removing what I type LOL) Max-Turbo.

FYI, some very interesting info per Management that was here 2 days ago, AT&T has acknowledged the 8d has "unknown issues" with subsequent "unknown solutions at this time".

There's no possibility I could quote him exactly but the main point is acknowledgement of the 8d profile having programming issues, reverting to 24 despite stats showing otherwise (and the profile). We kinda touched on this in my thread - not sure how to post in both without causing a big stink nor would I want to, however EVERY time the profile is "Re-Built", you'll get 24 hours of the 55/6. Well, let me correct that by stating up until a "PERIODIC" occurs resulting in the "Mother-ship" tinkering with the code unbeknownst to even the technicians.

The proof on this is in the profile rebuilds itself; I can easily produce, for purposes of this theory, how prior to a profile rebuild my stats are in the toilet & for give/take 24 hours, 55/6 is up & running. Again, once that "call home" occurs, it kills the 55/6 even though it shows the profile is still an 8d 55/6. Let me know your thoughts & I'll help out on this as much as possible.
NMA


netboy34
Premium
join:2001-08-29
Kennesaw, GA
kudos:1
reply to kenbr
It took me a new modem and a complete redo of my provision to get me up to 45. The direct guys took a couple days of poking at it to get the speed to play correctly.


David
I start new work on
Premium,VIP
join:2002-05-30
Granite City, IL
kudos:101
Reviews:
·DIRECTV
·AT&T Midwest
·magicjack.com
·Google Voice
reply to sheffutd
Give it a shot now, may need to reset your equipment on your end but should be set. I see it in sync at 55/6 on this side. One loop seems to be pushing a bit more upstream than the other but if the net result is 45/6 (or reasonably close), I could be at the fixed point of this.

sheffutd

join:2010-02-04
Yup. Seems like line 2 is a little cleaner/ shorter run/ etc. But I'm getting 55/6 provisioning. Thanks so much!

sheffutd

join:2010-02-04
Reviews:
·AT&T U-Verse
reply to David
Click for full size
Attached are new readings. Again, thanks!