dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
589
share rss forum feed

cpenner

join:2013-11-05

Pansonic KX-TGP550 - Strange Registration Issue - Help!

I'm losing my hair here. At my age, that's really NOT recommended.

I've just picked up a Panasonic KX-TGP550 T04 phone. Got it to replace my Siemens Gigaset S675IP. I love the features of the Siemens, but the user interface is killing me. I've dropped more calls trying to conference a 3rd party in than I care to count! I picked up the Panasonic to solve this.

The problem I am having is that I can't get multiple lines to register at the same time. Actually, it's a bit more specific. I can't get 2 extensions on the same PBX to register at the same time. The phone works fine with multiple handsets and multiple lines as long as the voip lines are from different pbxes. As soon as I configure the extensions on the same server, only one will register at a time. The other is stuck at "registering". Outgoing calls only work on one of the lines, and incoming calls ring for both extensions - but only behave as if they are on the one registered line.

If I do a "sip show peers" on the pbx, I can see both extensions, and they are both listed as registered as "OK". Both list the same IP address and ports - just like my Seimens one did. So the server seems to think both extensions are registered, but the phone obviously doesn't.

Network wise, the phone sits behind a Cisco e4200 which has had no configuration changes made since I unplugged the seimens S675IP. This e4200 sits behind another NAT router before it makes it out to the internet.

I haven't done anything to configure any sort of specific NAT transversal - as I didn't before. I'm willing to - but quite frankly - the Panasonic admin UI is about as intuitive as the daily use Seimens UI!

Help!


Trimline
Premium
join:2004-10-24
Windermere, FL
Reviews:
·ObiVoice
·Bright House
·Callcentric
·voip.ms
Make sure you have updated to the latest firmware found on the Panasonic site. I can connect to my local PBX without issue, but mine is in enduserdevice mode where I have one defined user and multiple devices connected to that user. When a call comes in for a user defined SIP, all the devices (phones) ring at the same time.

Lastly, a reboot of the phone sometimes helps.

hwittenb

join:2003-12-20
Reviews:
·Future Nine Corp..
reply to cpenner
I don't know anything about the Panasonic IP phone but you say

Both list the same IP address and ports

Each line (extension) needs to have a different sip port number. I believe that is the default setting on your phone, i.e. to give a different port number to each line, I believe Panasonic calls it the "SIP Source Port."

w1ve
Premium
join:2007-12-28
Hancock, NH
um,No. I have three of the phones. All the lines use 5060.
SIP is UDP -- connectionless.


bw5745

@teksavvy.com
I think hwittenb is referring to SIP Source Port as Panasonic calls it. It says in the manual that they have to be unique for each line. They also must not conflict with External RTP Port values.

»www.telecomuserguides.com/manual···uide.pdf

concordvoip

join:2013-10-14
Chadds Ford, PA
reply to cpenner
I have experience with the TGP550. Please do print screens on your voip configuration pages, and the phone configuration page. Send the screen shots to jh2@concordcommunicationsgroup.com. I'll take a look and see if anything jumps out at me.

cpenner

join:2013-11-05
reply to cpenner
Ok. It's been a long battle. Has it been won? I don't know. But my phone works.

I think it was a combination of things. My NAT router was mapping both registrations to the same port number on the same IP. But I even put the phone right at the edge of the network, directly on the address from my ISP and was having problems.

I'm not exactly sure what the problems ALL were, but here's the steps that fixed it for me.

1) bought a new switch
2) got a second IP address from my ISP, and put my phone directly on the internet
3) set the source ports on the phone to non-standard high number ports
4) deleted and rebuilt the extension that was still misbehaving (would not ring incoming calls no matter how it was configured)
5) Success!

Bottom line? I don't know if it was my NAT router, my rogue extension, or the other SIP devices on the same lan going through the same router that were the ultimate problems.

But my phone works now. Thanks for all the suggestions!