dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
564
share rss forum feed

mike34
Premium
join:2004-07-17
Central City, PA

[FireFox] DSL Reports Hot Forum Topics - Tabs problem

Click for full size
Can anyone hazard a guess why Firefox on my machine has suddenly stopped moving the active column in response to a mouse click in the Hot Topics section of DSL's top page.

Works with IE on my machine, works with Firefox on other machines at this place, doesn't work on this one no matter how I start Firefox. Safe mode, Reset, regardless, the selection doesn't move.

Just started this week after about 10 years of no problems.


darcilicious
Cyber Librarian
Premium
join:2001-01-02
Forest Grove, OR
kudos:4
Same issue here, on Windows 8. Maybe post a bug here? »Feedback
--
♬ Dragon of good fortune struggles with the trickster Fox ♬


anonome

@verizon.net
reply to mike34
Have you verified that javascript hasn't become disabled for the profile(s) you're using?


dandelion
Premium,MVM
join:2003-04-29
Germantown, TN
kudos:5
reply to mike34
This may be helpful for you... it was for me. »Is cloudflare.com new here?


darcilicious
Cyber Librarian
Premium
join:2001-01-02
Forest Grove, OR
kudos:4
I don't use NoScript but I do use Adblock Plus...

mike34
Premium
join:2004-07-17
Central City, PA
Doesn't matter. I disabled all add-ons and got the same results.
Expand your moderator at work

psiu

join:2004-01-20
Farmington, MI
reply to mike34

Re: [FireFox] DSL Reports Hot Forum Topics - Tabs problem

Same here...didn't notice yesterday, but I did today...

this was the first time I have been logged in for a couple months though, not sure if it affected it or just unhelpful coincidence.

edit: Firefox 24.0 AND 25.0, Windows 8.1.


therube

join:2004-11-11
Randallstown, MD
Reviews:
·Comcast
·Verizon Online DSL
reply to mike34
It works in a new, clean Profile.
So something Profile related, just not sure what?

You could try Safe Mode, which would disable all extensions, & see if that makes a difference?

In a Profile where it does not work, I get:
Error: ReferenceError: Tabber is not defined
Source File: http://www.dslreports.com/
Line: 106
 
With line 106 containing the code for that "tab".
<div class="mediumbig blue"><a href="/shownews/Cox-Hints-at-1-Gbps-Speeds-Talks-About-Streaming-TV-Plans-126508">Cox Hints at 1 Gbps Speeds, Talks About Streaming TV Plans</a></div> ...
 

mike34
Premium
join:2004-07-17
Central City, PA
It all centers around whether you're logged in or not. It's not browser specific, safe, private, blah, blah, blah.

Login and it dies, won't select.


therube

join:2004-11-11
Randallstown, MD
quote:
It all centers around whether you're logged in or not.
Not that I can see.
In the Profiles that it works, it works regardless of whether I'm logged in or not.

mike34
Premium
join:2004-07-17
Central City, PA
It was fixed a couple days ago as reported in another thread:

»Tabs on Hot Forum Topics section

System
reply to mike34
This topic has been closed. Reason: run its course