dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1029
share rss forum feed


Houston1026

@comcast.net

[Equip] Arris TG862G username and password?

I tried 10.0.0.1 using "admin" as username and "password' as the password but I'm getting "authentication failed" message and I can't log in.
Does anyone know what the username and password to access the setup page?

I just recently upgraded to the triple play and is now leasing this modem.
I had the SBG6580 before and I loved that modem.


Darknessfall
Premium
join:2012-08-17
kudos:3
Reviews:
·AT&T U-Verse
·Comcast

said by Houston1026 :

I tried 10.0.0.1 using "admin" as username and "password' as the password but I'm getting "authentication failed" message and I can't log in.
Does anyone know what the username and password to access the setup page?

I just recently upgraded to the triple play and is now leasing this modem.
I had the SBG6580 before and I loved that modem.

Those are the usual defaults. Maybe it was already used and they never factory reset it and the last user had changed the password. Maybe a factory reset may make it work.


Houston1026

@comcast.net

said by Darknessfall:

Those are the usual defaults. Maybe it was already used and they never factory reset it and the last user had changed the password. Maybe a factory reset may make it work.

It was a brand new modem.
However, I went ahead and did a factory reset just now.
No luck and still getting the "authentication failed" message.
Any other idea?

Thanks!


riotded

@comcast.net

hey i am brand new to comcast (never had it before) brand new modem etc. i tried to login in after i activated it and got the same info. i have reset to factory settings and its doing the same thing.