dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
484
share rss forum feed

shinratdr

join:2011-02-11

Can't get DMZ to work on Sagecom

I have the Sagecom router, and Bell Fibe 25/10 + TV. When I got the service about 4 months ago, I wrestled with the Sagecom to allow my existing network to function. Before I had TekSavvy 25/10 which used the old Cellpipe. Also a terrible modem/router, but with no TV service simply resetting the thing and doing PPPoE from my Airport Extreme worked perfectly.

With the Sagecom + TV, the best I could achieve was to put the Airport Extreme into Bridge Mode to resolve the Double NAT issue. I moved the port forwarding and DHCP reservations into the Sagecom and while setup was frustrating, in the end it worked and I got my full speed, TV, and was able to access port forwarded services like my server's web interface.

Fast forward to now, I'm getting frequent signal dropouts on a couple of the wireless boxes, but they show full signal strength. After arguing with Bell, the higher level tech support insists that I have too many devices connected and multicasting is causing my problem. They won't help me any further until I solve that. They suggest allowing my AE to do the routing. Problem is, I tried that before.

I would much rather let the AE do the routing, but if I do, nothing except very aggressive services like LogMeIn can break out of the network. I'm out of ideas and I'm tired of wrestling with this stupid thing. The answer that seems like it fit my case is to reserve an IP for your router in the Sagecom, enable DMZ for that router, and while AE will still complain about the Double NAT, it shouldn't cause any issues.

Problem is when I do that, I can't access anything on my network outside of my network. Plex, SABnzbd+, my Windows Home Server, Transmission, all go silent, when they worked perfectly when port forwarding was setup through the AE. The way I understand it, this shouldn't be the case. As long as port forwarding is set up properly in the AE and the AE is in the Sagecom's DMZ, it should work. It doesn't. This is unbelievably frustrating.

The reason I want a 10mbps upload speed is so that I can access these things over LTE, 3G or other outside internet connections. If anyone has a solution or suggestion I would be extremely grateful.


Glen1
These Are The Good Ol' Days.
Premium,MVM
join:2002-05-24
GTA Canada
kudos:8
Reviews:
·Bell Fibe
I understand from what I have been told that the newer firmware being downloaded overnight (next few weeks) has a fix that helps with 3rd party routers...so that the Sagemcom will "play nice" with them. I don't know exactly what that means but hopefully it will resolve your issue. I haven't answered your question exactly but I hope this new firmware helps.
--
My Canada includes Quebec.
Disclaimer: If I express an opinion, it is my own opinion, not that of Bell or its related companies.