dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1989
share rss forum feed

birdie

join:2010-05-30
Bel Air, MD

1 edit

[Content] Sunday Night Football changes to Spanish commentators

Here's a good one for you Comcast, and no, I'm not hallucinating.

EVERY Sunday night while watching Sunday Night Football on my NBC HD channel here in Harford County, MD, the sports commentary changes to the Spanish announcers at exactly 11:30 p.m. All I need to do to get it back to Cris Collingsworth and Al Michaels is change the channel and then change it right back, and I have English again. This problem manifests itself EVERY Sunday night at EXACTLY 11:30.

Obviously my workaround is simple enough, but you have some very bizarre anomaly in your system causing this.

I've called and reported it, but I think the service rep thought I was a few fries short of a Happy Meal.

rendrenner

join:2005-09-03
Grandville, MI

Re: Sunday Night Football changes to Spanish commentators

Turn off the SAP on your TV and or cable box.


flwpwr

@comcast.net
reply to birdie
SAP = Secondary Audio Program

»en.wikipedia.org/wiki/Second_audio_program

Sounds like what your doing, you have to turn it off on your TV using the ORIGINAL TV remote, its either a separate button on it or you have to go to audio setting sunder the menu sometimes.

Possibility #2 - If you are watching it on a DTA , little black box with one green light that stays on, there is a LANG button at the bottom of the remote near the MUTE button this will also change you to a secondary language if available. Pressing the LANG button until the screen says ENG should fix the issue. If this is the case.

andyross
Premium,MVM
join:2003-05-04
Schaumburg, IL
But the OP mentioned changing the channel, then going back, fixes it. That doesn't sound like then normal SAP/LANG issue. It's more like the TV or cable box is responding to something, possibly some weird signal from the station?

birdie

join:2010-05-30
Bel Air, MD
Yeah, it's something happening in the system that's causing this. I'm don't touch anything...I just suddenly start hearing the broadcast in Spanish. It's really bizarre.

birdie

join:2010-05-30
Bel Air, MD
reply to birdie

Re: [Content] Sunday Night Football changes to Spanish commentators

And right on schedule, it just happened again.


HoCo

@comcast.net
Happened to me too...glad I found this forum so I knew how to fix it! (Howard County MD)


pepper43

@comcast.net
reply to birdie
The same thing happens to me in eldersburg--funny first i blamed my wife--now i just blame her for getting comcast.


ctgreybeard
Old dogs can learn new tricks
Premium
join:2001-11-13
Bethel, CT
reply to birdie
I'm wondering, if you are watching that same channel at 11:30 any other night of the week does the language change to Spanish? Some other program where a Spanish option would be offered?
--
Old dogs can learn new tricks!


jj elb

@comcast.net
Happens to me too, the hugest problem is that if you record the game (I usually start watching after getting the kids in bed so I am still about 10-15 min behind at 11:30) it records in Spanish so changing the channel doesn't work. Also in eldersburg MD.


DrDrew
That others may surf
Premium
join:2009-01-28
SoCal
kudos:17
reply to birdie
Since changing the channel fixes it, it sounds like a software bug with the box.

So what kind of box do you have? Do you know what software version it's running?
--
Start with what you can do, solutions will follow...

Comcast Guy

join:2008-01-16
Harrisburg, PA
reply to birdie
How much do I have to pay to not hear the English announcers?


ComcastRios

join:2013-11-11

2 recommendations

reply to birdie
Thanks for reporting this issue. Our Comcast Maryland team has recently identified an audio issue with the signal from WBAL (NBC Baltimore) and is working with WBAL directly to correct this issue. Thanks for your patience.


jj elb

@comcast.net
reply to DrDrew
I have the SA 8300HD dvr. (My parents 3 miles away with newer DVD say thiers switches for a few seconds then corrects on its own)


DWM

@verizon.net
reply to birdie
Same exact thing here, and only SNF! Did not know about your work around, it worked for me too...

birdie

join:2010-05-30
Bel Air, MD

2 edits
reply to birdie
It didn't happen tonight, so they must have fixed it.

I was glad to hear other people chime in so Comcast didn't think I was nuts.

birdie

join:2010-05-30
Bel Air, MD

1 edit
reply to birdie
dupe