dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
304
share rss forum feed


Curtis45

@charter.com

[Wireless] UPnP disabled then makes new password?

I have a Linksys BEFW11S4 v.2, Completely default everything (192.168.1.1 with admin user name and password) and the only thing I try to do is - under "password" settings I disable "UPnP Services", click apply and when I try to reconnect to 192.168.1.1 it asks for password, and "admin and admin" no longer works, I am connected wired to the router. I've tried setting up a real username and password, and same thing happens. Can anyone help?



aefstoggaflm
Open Source Fan
Premium
join:2002-03-04
Bethlehem, PA
kudos:7
Reviews:
·PenTeleData
·Verizon Online DSL

I thought the default user name is left blank and the default password is Admin.

While I know it is possible to change the password, you can not change the user name.
--
Please use the "yellow (IM) envelope" to contact me and please leave the URL intact.



Bill_MI
Bill In Michigan
Premium,MVM
join:2001-01-03
Royal Oak, MI
kudos:2
Reviews:
·WOW Internet and..
reply to Curtis45

There's a mock-up of Linksys router config pages that's proven helpful over the years. I'm looking at the BEFW11S4 v.2 here: »ui.linksys.com/files/BEFW11S4/v1···sswd.htm

It is interesting that the uPnP setting is on the same page as password. This condition seems to ask for some sort of interaction. Here's 2 suggestions...

1) Put in a new password, both fields, while disabling uPnP. Maybe you'll get both to apply and be happy.

2) 2005 was a different era for browsers. Try another one (IE instead of Chrome or Firefox) or... disable add-ons... clear cache... many things could affect such an older interface that was never designed very robust to begin with.

Also, what aefstoggaflm See Profile says is true. The "user" field has been a combo of nothing or anything you like. Only the password means anything. This has been a legacy of Linksys routers since day one. I do think the routers are consistent... but documentation hasn't been. Leaving user field blank in all cases may help.

Let us know what you find?



curtis45

@charter.com

Thanks for helping me out. It turns out that you need to fill in the new password feild that is also on the page with the disabling upnp option. If not it appears to me that a random password is created and you will not be able to log back into the router. Thanks again



Bill_MI
Bill In Michigan
Premium,MVM
join:2001-01-03
Royal Oak, MI
kudos:2

Great! Thanks for letting us know, but I'm sure it's not supposed to work that way. You're using a kloogy work-around. Good Luck!