dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
3150
share rss forum feed

piesandcakes

join:2006-06-14
Indianapolis, IN
reply to ajanis

Re: Any Indiana/Illinois residents having problems?

So someone/something cut the fiber optic cable? Well that would explain things. Just curious, how did you find this out? Btw, I forgot to mention, I'm in Indianapolis.

julieturner

join:2013-12-01

1 edit
reply to piesandcakes
having same conditions in urbana, IL. less than 1Mbps d/l typical, though I occasionally see spikes back up to normal speeds. on hold w/ comcast.

what is the link to see comcast-listed outages referred to above?


CBUser

@comcast.net
reply to piesandcakes
Ugh, glad I'm not the only one. Didn't notice anything wrong until a few minutes ago when I tried to do a git pull and my speed wouldn't break 60 KB/s.

GusHerb94

join:2011-11-04
Chicago, IL
kudos:1
reply to piesandcakes
I wouldn't be surprised if there was a fiber cut and it was digging for the Enbridge oil pipeline 6B that's being replaced. I doubt that's the case but it wouldn't surprise me. The workers cut the drop to our house a month ago too.

mario02423

join:2004-06-09
Berwyn, IL
reply to piesandcakes
In related post, CSR informed me a "node was down." ETA is about two hours from now... 11:36pm CDT.

RawHeadRex

join:2011-08-24
Richmond, IN
reply to piesandcakes
Having the same problems here in Richmond, Indiana only getting a 0.59 Mbps. I'm on a business account 50/10.


pr1mo
Premium
join:2003-11-12
Harwood Heights, IL
kudos:2
reply to piesandcakes
Glad I noticed this thread. Been having issues for the past 4 hours or so. It's 9:34 PM here in Harwood Heights IL.

Result of download speed: 120kB/s
Result of upload speed: normal

I'm on the 50/10 Blast! tier.


Whycomcastwh

@myvzw.com
Same issues in Westmont, Il. Painfully slow download speed. Upload is close to where it should be though.

pfsmith

join:2006-11-16
Lafayette, IN
Reviews:
·Comcast
reply to pfsmith
Does it make sense that my modem will not connect at all? When things slowed down I tried rebooting it and it hasn't been able to reconnect since. (Been using my cell phone hot spot to get on the net).

Also, when I check my Comcast support page it says that "everything looks good on their end". ??

LineNoise

join:2006-06-25
Downers Grove, IL
Reviews:
·voip.ms
reply to piesandcakes
wow, I've been seeing problems as well in Downers Grove, IL. Netflix was buffering every few seconds. I shut it down now to conserve bandwidth

Good 'ol DSLReports, everytime there's an outage I find others and info here.


jlarrabee1

@myvzw.com
reply to pfsmith
Same problem restarted my modem and it wont register now. modem can't reach cmts for tftp not good.

LineNoise

join:2006-06-25
Downers Grove, IL
whew, glad I didn't reboot


K 20
Premium
join:2005-07-18
Stone Park, IL
reply to Darknessfall
You're much higher in the queue than me, apparently.
Mine said "Test Starting in 33,888 seconds" and starts counting down. That's about a 9 1/2 hour wait!!
First time I've ever seen this "waiting" message.

Alik57
Premium
join:2006-03-05
Orland Park, IL
reply to piesandcakes
I'm in Orland Park and have been having the same issues for the last few hours. Same here with Netflix so I shut it off. Speedtest showing 0.96 dl/ 5.74ul......it's painfully slow. At least I know there's a reason for it now. Always pays to come here for information.

LineNoise

join:2006-06-25
Downers Grove, IL
1.61/11.37

I'm going to see if their chat support has any info.

edit: 730 in queue ahaha yeah, this is pretty large

mario02423

join:2004-06-09
Berwyn, IL
I posted my chat transcript here: »[Speed] Packet Loss in IL

RawHeadRex

join:2011-08-24
Richmond, IN
reply to piesandcakes
Comcast Twitter account is not reporting this, some of you with Twitter accounts should start posting there. This seems like another major outrage.

»twitter.com/comcastcares


AndyH

@comcast.net
reply to piesandcakes
Major slowdown problems in Fort Wayne, IN too. 50/10 connection can't crack .5 Mb down but 10 up no sweat.

tomas67

join:2006-10-14
Villa Park, IL
reply to RawHeadRex
I sent him a few links thanks.
re
»twitter.com/comcastcares

tomas67

join:2006-10-14
Villa Park, IL
reply to piesandcakes
From Josh P in the packet loss thread

It is being reported that it is a fiber that has been cut in Chicago. Repair times have been said to be any where from 30 min to 4+ hours from now.

"just to keep everyone informed...there is a backbone internet circuit break in Chicago that is preventing two entire states from getting out to the internet. These breaks take a LONG time to fix. last ETA i heard of was up to 4hrs from now. Its not your modem or DNS...its an upstream internet issue. Just do a traceroute to 4.2.2.2 in your command line and youll see good ms latency up to chicago."

"Here's the report. High Call Volume Advisory: We are currently 859 chats in queue. Volume appears to be related to slow-surf issues in Central and Northeast. The ROCs have been advised and are investigating. - linked to ticket number-SI001087599 (fiber cut in Chicago)
This is after I told her to check"

Not great news at all, but I hope it helps.


arrakis74
Premium
join:2004-04-12
Chatham, IL
reply to piesandcakes
Having the same issue here in Chatham, IL. Internet was painfully slow, rebooted my modem and got the TFTP error. I have an SB6120. I was on hold for 30 mins before I got a 'tech'. All the usual comedy ensued...did you reboot? are all the cables tight? Have you rebooted your computer...blah blah. The earliest a tech can come onsite is 12-5-2013.

SO

I dug out my old SB5120, glad I kept it. Plugged that in, booted right up and sent me to the activation page. 10 mins later, my old ass 5120 is activated and working. I have Blast 50/10 here, but with this old DOCSIS 2.0... I will take what I can get.

»www.speedtest.net/result/3138487872.png

Outage or modem???


K 20
Premium
join:2005-07-18
Stone Park, IL
reply to piesandcakes
Here in the western Chicago suburbs. I can't be sure if tonight's issue is related or not... but in the past month, especially since last Wed, I had a drastic drop in speed (~0.3 Mbps). Most times can't even run a speed test, as it stalls for 20 min or more.

Packet loss fluctuates,, fine sometimes and horrible other times.
Strange part was, in past week, there were a "few" (very few) times where I was back up to 25 Mbps (on Performance package), but that speed didn't last long ( 1-2 hours), then right back down to ~0.3 Mbps.

kewlCHIguy

join:2004-02-13
Mokena, IL
reply to piesandcakes
Noticed latency earlier this evening and wrote it off but then worse trying to even get to GMAIL.

That point checking other computers same DOA. Reset modem router and would not come up WHAT.. Sat here with long hold time because I was hoping it wasn't my modem as well because it started to constantly rebooting itself. The long hold spike kinda gave it away.

She said modem wasn't up UH YEA I KNOW.. oop, She saw it but it gave an error.. What was the error? 5DHCP uh no DCH5 um quotes, un-quotes. I said are you kidding me. Then she asked if I was near Chicago (don't they know this or are then in some packet loss themselves sometimes?)

She went on to tell me all the calls she has had in the last 10 min and in the mean time my modem lights became stable. Plugged in my router and been up ever since. Still have some real spotty issues though DL up seems fine. Speedtest falls on its face first time for some reason the 57/11 next run. Crap, I am going to sleep while they fix it.

piesandcakes

join:2006-06-14
Indianapolis, IN
reply to arrakis74
said by arrakis74:

Outage or modem???

Definitely an outage, not your modem. It's been reported a fiber optic cable has been cut somewhere in Chicago, causing connection issues to the Midwest. It'll get fixed soon enough.
Bas


arrakis74
Premium
join:2004-04-12
Chatham, IL
yeah.. that's what I am hoping. I will plug in my 6120 in tomorrow and hope that it works


koitsu
Premium,MVM
join:2002-07-16
Mountain View, CA
kudos:23
reply to piesandcakes
Issue is being discussed on the outages mailing list, and other places:

»puck.nether.net/pipermail/outage···ead.html

See thread titled "Packet Loss Comcast in Chi, IL" and its replies in full. There is an answer in there.
--
Making life hard for others since 1977.
I speak for myself and not my employer/affiliates of my employer.

tomas67

join:2006-10-14
Villa Park, IL
On it's way to normal with a 116 average
»www.speedtest.net/my-result/3138540561

tomas67

join:2006-10-14
Villa Park, IL
reply to koitsu



better than earlier.

tomas67

join:2006-10-14
Villa Park, IL

kewlCHIguy

join:2004-02-13
Mokena, IL
reply to piesandcakes
Back to where I usually am.