dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
3130
share rss forum feed

piesandcakes

join:2006-06-14
Indianapolis, IN

1 edit

[Speed] Any Indiana/Illinois residents having problems?

There is a post on comcast forums about people across Indiana and Illinois having speed/packet loss issues. I wanted to check here first. I'm downloading at 0.83 Mbps (I have 50/10 Blast service with SB6141 modem). Webpages are barely loading for me. I'm typing this on my phone.


Edited to add topic group category. sortofageek See Profile



DisturbedDan

join:2005-10-19
Oak Lawn, IL

Re: Any Indiana/Illinois residents having problems?

Right here. In oak lawn Illinois



ILpt4U
Premium
join:2006-11-12
Lisle, IL
kudos:9
reply to piesandcakes

I'm having some flaky performance in the West Chicago Burbs - a few miles North and West of DisturbedDan



Rick R

@comcast.net
reply to piesandcakes

Yep. Having slow downloads in South Bend, Indiana. I called Comcast they knew nothing about it. Started this afternoon and got worse towards evening. Guess I can cancel the service call for Tuesday, appears to be on there end



Dest
Bolo
Premium
join:2000-03-21
Naperville, IL
reply to piesandcakes

same, Naperville not cracking 2mbps download, upload is better but not where it should be either


GusHerb94

join:2011-11-04
Chicago, IL
kudos:1
reply to piesandcakes

Yes having issues here in Griffith, IN.
Having the same issues as everyone else: poor speed/packetloss.



IndianaGuy

@comcast.net
reply to piesandcakes

I have 105 Mbs down but it's so slow the comcast speed test site says waiting '23 thousand seconds' to do the test.

Pretty much a stand still for me in Bloomington, In.

This may not even post...


pfsmith

join:2006-11-16
Lafayette, IN
Reviews:
·Comcast
reply to piesandcakes

Yep. Same in Lafayette IN.

Less than 1Mbps down. Rebooted modem and now it won't connect.

Used my cell to call comcast support but can't get thru - keep getting disconnected after getting about 3-4 minutes into the menu when it tries to send me to a person. It's unable to send a signal to my modem too.



backfeed
is giving feedback

join:2002-12-16
Peru, IN
Reviews:
·Comcast
reply to piesandcakes

Yes here also... Roku box struggling, and even Comcast TV online is barely working if at all. Speed test took for ever to run. I was running a tracert earlier and could not get it to work, now i think I know why. Something is up that is for sure...
--
There are 10 types of people. Those who can read Binary and those who cannot.


GusHerb94

join:2011-11-04
Chicago, IL
kudos:1
reply to pfsmith

said by pfsmith:

Yep. Same in Lafayette IN.

Less than 1Mbps down. Rebooted modem and now it won't connect.

Used my cell to call comcast support but can't get thru - keep getting disconnected after getting about 3-4 minutes into the menu when it tries to send me to a person. It's unable to send a signal to my modem too.

I got disconnected the first time, second time and I'm still on hold. Website says it can't see my modem. Luckily we keep a POTS line around, don't like relying on the cell for backup...

lamesless

join:2010-08-04
Peoria, IL
reply to piesandcakes

Massive packet loss here in Peoria, IL. Started happening about 2-3 hours ago.

Cannot download or play anything without completely lagging out and buffering.


tomas67

join:2006-10-14
Villa Park, IL

Packet loss here too in Lombard IL
Same thing happened a few hours ago.
I'm usind my verizon phone as a hot spot for now.



qwertycus
Elephant
Premium
join:2001-04-01
Schererville, IN
reply to piesandcakes

Having the same problems in Schererville, IN



usmcmason

join:2009-09-11
Plainfield, IL
reply to piesandcakes

said by lamesless:

Massive packet loss here in Peoria, IL. Started happening about 2-3 hours ago.

Cannot download or play anything without completely lagging out and buffering.

Same but in Joliet IL
--
Semper Fidelis

DanM64

join:2013-01-10
Mokena, IL
reply to piesandcakes

LOTS of problems here in Mokena, IL as well. Speedtests and Shaperprobe both showing under 1mbps downstream. Signal levels all look fine. Netflix only streams at 235kbps. Glad I'm not the only other one having problems!


GusHerb94

join:2011-11-04
Chicago, IL
kudos:1
reply to piesandcakes

Just called my neighbor, their comcast phone is working just fine. Been on hold 25 minutes now and nobody in chat yet. Sounds like they're swamped. Our internet is just limping along, web browsing works but slowly.



Darknessfall
Premium
join:2012-08-17
kudos:6
reply to piesandcakes

Should also note that while I'm in CT, I did a speedtest to the Comcast Chicago server and it was really laggy/slow.


Bludgeons

join:2013-12-01
Joliet, IL
reply to piesandcakes

Click for full size
Same issue in joliet. Pingplotter screenscap is included to a pathofexile game server located in dallas.

Devistator
Premium
join:2001-05-24
Indianapolis, IN
reply to piesandcakes

Same here in Indianapolis. Have 105 but only getting 1. I think I would rather have nothing then to go back to dialup like speeds. AHhh the good ol days before the internet had flash player ads and videos.


ajanis

join:2004-10-19
Oswego, IL

1 edit
reply to piesandcakes

They are working a fiber cut on their internal transit backhauls.


neff2k

join:2002-01-03
Washington, IL
reply to Bludgeons

Same issues here in Washington, IL.



Darknessfall
Premium
join:2012-08-17
kudos:6
reply to piesandcakes

Heh, using the Comcast Speed Test on their website to Chicago says "Test Starting in 22400 seconds." :P


GusHerb94

join:2011-11-04
Chicago, IL
kudos:1
reply to piesandcakes

Anyone outside of Illiana having issues?


cooperaaaron

join:2004-04-10
Joliet, IL
reply to Darknessfall

I don't even get the speedtest to show.... lol


DanM64

join:2013-01-10
Mokena, IL
reply to piesandcakes

»downdetector.com/status/comcast-xfinity

Looks like the problem is only in IL/IN.



slowHereToo

@comcast.net
reply to piesandcakes

I'm seeing the same speeds for downloads here - Plainfield, IL. Tried resetting my modem - didn't help.


GusHerb94

join:2011-11-04
Chicago, IL
kudos:1
reply to piesandcakes

comcast.net finally shows as there being a service outage.


tomas67

join:2006-10-14
Villa Park, IL

Yeah I logged into my acct. it shows that also.


tomas67

join:2006-10-14
Villa Park, IL
reply to piesandcakes

I ran a pingtest on comcast and it couldn't complete.



Ladyparts

@comcast.net
reply to slowHereToo

In the other thread, someone posted their chat with comcast tech support. The incident is described as a link down, and estimated time of fix is 11:36 PM CST. The support person recommended power cycling equipment around 11:45 PM CST. See post 13 in »[Speed] Packet Loss in IL for the full chat.