dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
570
share rss forum feed

robertf390

join:2011-04-16
Nesconset, NY

Sony Movie Channel

I'm in VHO-5 (NY) and have the Ultimate package - today, Sony Movie Channel (735) does not work on any of my three boxes. I've tried rebooting and network diagnostics but wanted to check here to see if this is a system-wide problem before dedicating and hour or two of my life on calling in.

Thanks -


miataman

join:2010-10-27
Chelmsford, MA
kudos:1
Working fine in VHO6 (MA.) as of 2pm est


Jehu
Hodor
Premium
join:2002-09-13
MA
kudos:2
reply to robertf390
It has never worked for me, black screen. Never seems to be anything good on it anyway.


Pathfinder
Dazed Confused
Premium
join:2000-03-26
Mount Vernon, NY
reply to robertf390
Works here. Also in VHO-05. "King Rat"

brianiscool

join:2000-08-16
Tampa, FL
kudos:1
reply to robertf390
Reboot your box.


charliewatts

join:2013-04-10
reply to robertf390
Working here in VHO5.

Either need a reboot, or call Verizon and check what package you actual have.

robertf390

join:2011-04-16
Nesconset, NY
Thanks for the responses - I did several reboots and in-home agent fixes but still doesn't work.

When I did call they told me I have to replace all three of my boxes. It is strange that it only affects one channel - I asked if it was just my DVR box but they say all three have to change.

sbernstein5

join:2005-01-18
10024-5650
reply to robertf390
Is it possible that this channel is being delivered in mpeg4 format and you have a 6xxx series box (which can't decode it)?


Greg2600

join:2008-05-20
Belleville, NJ
reply to robertf390
Robert, are you able to get at any coax splitters you have? If you can, unscrew them and back on tight. That's what I had to do when I had problems with one QAM.

robertf390

join:2011-04-16
Nesconset, NY
thanks again guys - I have 7 series boxes (all three) and did in fact check the splitters (based on previous posts online here) but it is still not working. I live pretty close to a FIOS store so I'll probably take them over when I'm off Friday. Personally, I don't usually watch this channel but they told me the boxes will only get worse over time so it's better to fix now.

Thanks again to all suggestions - I do appreciate the help.


Greg2600

join:2008-05-20
Belleville, NJ
I highly doubt the STB's are the cause for one channel. Did you have any neighbors to confer with?

robertf390

join:2011-04-16
Nesconset, NY
Actually, I checked with my brother-in-law who works at Verizon and he is coming out this weekend to check - he agrees with you. Believe it or not, most of my neighbors who had FIOS converted back to Cablevision for better local info content.

Verizon techs did some sort of diagnostics which claims it's the boxes but my experience with Verizon over the phone has been a nightmare to say the least.

I hate to lose the DVR with all my recordings if I can avoid it - we'll see.