dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
288
share rss forum feed

computerman2
Premium
join:2002-04-20
Rockwood, MI
Reviews:
·WOW Internet and..
·AT&T Midwest

Router Access Issues

Hi All

When I type in my router Access ip address, i'm unable to get into my Netgear 7550N gateway to check on security for wireless, or do anything with it. Just says on the screen waiting for the address

Restarted dsl gateway this morning

any suggestions or things to try to fix this issue?

Thank you



dib22

join:2002-01-27
Kansas City, MO

I would verify that the address you are trying is correct.

Are you running windows?

If yes goto the network and sharing center (right click the network icon or goto control panel)... once there click the link on the left labled "change adapter settings".... right click your connection and choose "status" then click the details button.

The router address should be the on listed as the "IPv4 Default Gateway".


dave
Premium,MVM
join:2000-05-04
not in ohio
kudos:8

Added to that, I'd suggest starting with ping. Can you ping the router?



Name Game
Premium
join:2002-07-07
Grand Rapids, MI
kudos:7

1 edit
reply to computerman2

To view or reset a wireless network password: Launch your Internet browser and type »www.routerlogin.net in or »192.168.1.1 or »192.168.0.1 the address field for your browser. Enter the router`s username and password. The default username is admin, the default password is password. From the left-hand navigation menu of the Router administration interface, select Set Up > Wireless Settings Note: On some routers this option will be under BASIC > Wireless. From the center screen, you find the current wireless security settings under the Security Options heading. If the wireless network passphrase is visible, review it and use it to log devices onto your network. If it is not visible, you can change your wireless passphrase; however, changing the passphrase will cause you to lose your wireless connection. Connect your computer to the router with an Ethernet cable before entering a new passphrase into the text box and clicking Apply. If you were routed to the NETGEAR website or getting the "Page cannot be displayed" message when trying to login to router, make sure you are connected to the NETGEAR router. Check your wired connection and make sure cable is securely plugged in and LED is on. If wireless adapter is on, make sure you are NOT connected on a different wireless network.

»[Speed Problem] Slow Speed--Netgear 7550N Gateway

--
Gladiator Security Forum
»www.gladiator-antivirus.com/


computerman2
Premium
join:2002-04-20
Rockwood, MI
Reviews:
·WOW Internet and..
·AT&T Midwest

I ended up fully resetting it, and resetting up Wireless, I tried everything before I did that, router reset, cookie clearing, ping wasn't getting anything... Works now after full Reset. Why it needed resetting i'm not really sure though

Wired LEDs was on

so was wireless before

Not sure why I had no access at all...still working so far tonight



Hank
Searching for a new Frontier
Premium
join:2002-05-21
Burlington, WV
kudos:2
reply to computerman2

The default for the 7550 is 192.168.254.254.


computerman2
Premium
join:2002-04-20
Rockwood, MI

Yup that was what I was entering, but still was coming up with nothing earlier

even tried 192.168.1.254, still didn't get nothing, but now .1.254 works



Hank
Searching for a new Frontier
Premium
join:2002-05-21
Burlington, WV
kudos:2
Reviews:
·Frontier Communi..

There are some variations depending upon who your ISP is. My ISP here is Frontier. Hope you are lucky enough to have another ISP. Whenever you are in doubt you can always use ipconfig/all to determine your IP information and the address of your gateway.


computerman2
Premium
join:2002-04-20
Rockwood, MI

Yes my ISP is at&T dsl..but so far working fine, so I guess taken care of for now--still not sure how it even lost access, but wasn't the first time this happened for some strange reason



Hank
Searching for a new Frontier
Premium
join:2002-05-21
Burlington, WV
kudos:2
Reviews:
·Frontier Communi..

Are you by chance using IE as your browser? If so you may have to clear the cache to get it to work right. Also make sure you have the following fix installed, »support.microsoft.com/kb/175500.