dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
970
share rss forum feed


Bobb

@direcway.com

[HN9000] Can't access modem page.

Hello everyone. I'm using a HN9000 modem that is connected to a Belkin router. The router is then connected to a powerline adapter. The other adapter on a different floor is connected to an ethernet switch. The switch is then connected to my desktop. My problem is this, I can connect to the internet, browse, download etc. and it works well, but I cannot access the modem page to check download allowance, signal strength, etc through the ethernet connection. When I connect wirelessly and disconnect the ethernet cable, I can access the modem (the signal isn't very good and I wanted the more reliable wired connection).

The router's default IP address was the same as the Hughesnet modem (192.168.0.1). I changed this to be 192.168.2.1 to resolve any IP conflicts. The desktop is running Windows 7 Home Premium. When I connected the desktop directly to the modem through ethernet it was able to 'see' the modem. On two laptops, one Windows 7 the other Windows 8, both are able to connect to the modem both wirelessly and through the switch. What settings can I check/change to remedy the situation? Thanks for any help or suggestions offered.



OneWhoKnows

@direcpc.com

try using 192.168.0.1 instead of the default www.systemcontrolcenter.com this is the prescribed fix for this issue. Has to do with Name Resolves when connected to a Router. Some Routers have this issue some do not. Mine does and I use the number addy instead and actually have for years.



OneWhoKnew

@direcpc.com
reply to Bobb

You will also have to manually edit the Meters URL.
Under Meter Icon in task tray, Settings then uncheck use default addy, then input 192.168.0.1
This allows bypassing of the Name Resolve to the numerical. And the meter can see the modem then.



Bobb

@direcway.com
reply to OneWhoKnows

I have tried using the numerical address as well as the name and neither works. The connection always times out or as stated by Firefox: "The connection to the server was reset while the page was loading." I can access the System Control Center from two laptops connected identically as the desktop without a single problem.



Raminto

join:2006-02-28
Whitehorse, YT

Do you use a proxy on your desktop browser?



ThoughtIknew

@direcpc.com
reply to Bobb

Are you setting your subnet to. It will go like this.
IP > 192.168.1.1 255.255.255.0 192.168.0.1



ThoughtIknew

@direcpc.com
reply to Bobb

Are you setting your subnet to. It will go like this.
IP 192.168.1.1 Router
Subnet Mask 255.255.255.0 Next line down

It could be your missing the Subnet Mask on this.

Maybe try setting Gateway to the HN Modem? Gateway 192.168.0.1



Bobb

@direcway.com

My router's IP Address is 192.168.2.1 The subnet is 255.255.255.0

I have a working knowledge of some of these things, but I am unfamiliar with the DNS settings and some other settings. Could the DNS have anything to do with it?

I see the router has the 'connection type' set as dynamic. If I select Static, I am given the options of changing IP Address, Subnet Mask and ISP Gateway Address. Should I leave the connection type as dynamic or change it to static? I greatly appreciate your continued assistance.



ForgotIKnew

@direcpc.com

Well I set mine to Dynamic. (DHCP)
Lets see off top my head.
I run a alt firmware on mine. (DDWRT)
Set to "Dynamic" on connection type
Set to "192.168.1.1" IP
"255.255.255.0" Subnet
"192.168.0.1" Gateway
"0.0.0.0" DNS
DHCP Server is Enabled (Handles DHCP assignments although the HN modem will also handle these)

I will point out also that I have a much newer router here I am waiting to one day add into my network, it performs better on the DDWRT stuff then the default Netgear firmware. In fact one wireless device I have would not connect to it without much much fiddling, and in the end I updated the router to DDWRT and it works like it is supposed to. Moral of story, check your routers firmware for a update. Even if you do not roll with DDWRT the manufacturer may have a firmware fix you can use.

One other thing, check into the powerline tech your using. Is it using anything that would filter the 192.168.0.1 addy? Cause that seems to be the only issue you have in accessing the modem home page. Also on the power line network connection can you access the WIFI Belkin Router? One other thing to look at is a tech setting called "Intelistream" or some such. Some routers have this and in the Community Area they have stated to turn this off as it can interfere with things.



Bobb

@direcway.com

My internet settings in the router are as follows:

Connection Type: Dynamic
WAN IP: 174.32.76.174
Subnet Mask: 255.255.255.252
Default Gateway: 174.32.76.173
DNS Address: 67.142.162.12

The internet is working great. I can access the internet and the modem page from any other computer connected through the same powerline adapters, switch and router. But my one desktop simply has the connection time out whenever I try and access the modem page.



Raminto

join:2006-02-28
Whitehorse, YT

Can you ping the modem from the desktop? If yes, then there is a browser setting blocking the connection to the modem...
--
HN7000S/.98m/2watt/Horizon1/1381 /Asus wireless/Thinkpad XP pro/Toughbook CF-28 XP pro/Asus P53e, Win7Pro.



dbirdman
Premium,MVM
join:2003-07-07
usa
kudos:5
reply to Bobb

Just out of curiousity, what happens if you try to connect to 174.32.76.173

There are a number of firewalls that will block access to IPs like 192.168.0.1 by default - they won't let you address an IP of that sort unless you are on the same subnet. Check to see if you can whitelist that IP.
--
Author of hnFAP-Alert, PC-OPI and DSSatTool traveling in a 2004 Blue Bird M380



WhoKnew

@direcpc.com
reply to Bobb

Try setting it like this (Copy down your addy's one text file so you can change back if needed)

IP 192.168.1.1 192.168 being in the same "Family as the HN modem"
NetMask 255.255.255.0
Gateway 192.168.0.1 Addy of HN modem
DNS 0.0.0.0 Default and should not be needed.

This is exactly how mine is setup, has been for years thru several HN setups.
I am wondering since your running 174.32.76.174 if there is not a conflict with IP's within the same range.
Otherwise it is either Browser/Machine or Power Line issue. Bobb, if you hit the Community Site and ask, there would be maybe more help available. »community.myhughesnet.com/hughesnet/topics



WhoKnew

@direcpc.com
reply to Bobb

Try setting it like this (Copy down your addy's one text file so you can change back if needed)

IP 192.168.1.1 -192.168 being in the same "Family as the HN modem"
NetMask 255.255.255.0
Gateway 192.168.0.1 -Addy of HN modem
DNS 0.0.0.0 -Default and should not be needed.

This is exactly how mine is setup, has been for years thru several HN setups.
I am wondering since your running 174.32.76.174 if there is not a conflict with IP's within the same range.
Otherwise it is either Browser/Machine or Power Line issue. Bobb, if you hit the Community Site and ask, there would be maybe more help available. »community.myhughesnet.com/hughesnet/topics



WhoKnew

@direcpc.com
reply to Bobb

Try setting it like this (Copy down your addy's one text file so you can change back if needed)

IP 192.168.1.1 -192.168 being in the same "Family as the HN modem"
NetMask 255.255.255.0
Gateway 192.168.0.1 -Addy of HN modem
DNS 0.0.0.0 -Default and should not be needed.

This is exactly how mine is setup, has been for years thru several HN setups.
I am wondering since your running 174.32.76.174 and weird Netmask, if there is not a conflict with IP's within the same range.
Otherwise it is either Browser/Machine or Power Line issue. Bobb, if you hit the Community Site and ask, there would be maybe more help available. »community.myhughesnet.com/hughesnet/topics



WhoKnew

@direcpc.com
reply to Bobb

Tried to edit stuff, but being anon has its down sides. Sorry for triple play action.



Bobb

@direcway.com
reply to WhoKnew

Ok, I tried doing as you suggested but when I tried to change the subnet mask to your suggested number, I was told that the 'WAN IP cannot cover the LAN side subnet'. So should I change the LAN subnet, and if I do, will that cause problems for any computers on the being able to access the internet? If I have to, I would rather not be able to access the System Control Center and keep our internet working properly.

Is there any browser setting I should change? I'm using Firefox with the 'Use system proxy settings' for proxies to connect to the internet. Should I change that? I do appreciate everyone's help but this is a maddening issue, especially considering I can access the modem through every other PC but this is my main one and I use it the most.



WhoKnew

@direcpc.com

Basically I set my Home network up as simple as possible.
192.168.1.1 for WIFI Router IP
255.255.255.0 for Mask
192.168.0.1 for Gateway
0.0.0.0 for DNS

Then DHCP is enabled on all machines and also DNS is set to auto (Under Windows Adapter config) also Router is set as DHCP server but I think they (the HN modem and Router work that out between themselves)

Have you tried a CMD (go to Start button then run type CMD hit enter and black box DOS prompt opens) and try /ipconfig release wait for it to populate the window and clear the IP addy then /ipconfig renew and allow it to reset the said machines adapter.)

To recap. Your machine set up at these numbers.
Connection Type: Dynamic
WAN IP: 174.32.76.174
Subnet Mask: 255.255.255.252
Default Gateway: 174.32.76.173
DNS Address: 67.142.162.12

Will connect Wirelessly to the Home SCC page but when plugged into the cable itself it will not.
This actually sounds like more a PC issue then a Router/Modem Issue. Try the release/renew suggestion. And report back. Also if you can try another Laptop and see if it does the same thing. Switching adapters (between cable and wifi) could make the DHCP go all confused if Windows is not automagically releasing them.

If you open a ticket over on the community site. Link it here so I can hit it and read over there.

One other thing I dunno how old your router is. Have you checked Firmware updates? I know Some Routers have issues with this newer tech and this may be partially it. And I have had no experience with Powerline networking so have no clue as to if it has any Addy attached to it or not.



gwalk
Premium
join:2005-07-27
West Mich.
reply to Bobb

Click for full size
Click for full size
My Netgear Router settings in use with a Gen4 HT1100 Modem.
If you have problems with non opening pages and page "hangs" unless you have a specific need go into Windows Control Panel / Networking and disable IPv6 in both your wired & wireless connections.


dbirdman
Premium,MVM
join:2003-07-07
usa
kudos:5
reply to WhoKnew

said by WhoKnew :

IP 192.168.1.1 -192.168 being in the same "Family as the HN modem"
NetMask 255.255.255.0
Gateway 192.168.0.1 -Addy of HN modem
DNS 0.0.0.0 -Default and should not be needed.

Networking wise, as written, that doesn't make a lot of sense.

The WAN IP has to be "in the same family as the HN modem" - meaning in the same subnet. 192.168.1.1 is NOT in the same subnet as the modem when the mask is 255.255.255.0

It IS in the same subnet if you use 255.255.0.0, but only if the modem were recognizing that as well, which it does not.

Most of us set the LAN side to 192.168.1.1, but that is only one of many that can be used and it DOES NOT have to be in any relationship to the WAN IP.

The WAN will typically get something like 192.168.0.2 with a mask of 255.255.255.0

When it gets something like 174.32.76.173 with a mask of 255.255.255.252 that would indicate that the user has a static IP. The mask covers 174.32.76.171 to 174.32.76.174, with 172 being the LAN side of the modem and 173 being the user's static IP, the two remaining are not usable.

That could be the case, but should have been a static setting - the Hughes modem's generally don't hand out a static IP dynamically even if the customer is paying for one.

It is always possible to use 192.168.0.x addresses with a modem that has a static IP, but that will negate the reasons for having a static IP.

Perhaps Bobb can tell us if he is paying for a static IP?
--
Author of hnFAP-Alert, PC-OPI and DSSatTool traveling in a 2004 Blue Bird M380


Bobb

@direcway.com
reply to WhoKnew

I tired doing the IP release and renew but it kept coming right back to the same IP address. I checked the router's setting and found that the IP lease time was set at 'forever'. I changed that to the shortest setting which is thirty minutes.

I also have checked for a firmware update and none is available. The latest firmware was from July 2010. It's been chugging along well for four years now and I've had no problems with it except for this nagging one.



dbirdman
Premium,MVM
join:2003-07-07
usa
kudos:5
reply to Bobb

For further on the above see my ancient article on Hughes static IPs: »Satellite Forum FAQ »I have a DW7x00 account with a static IP. How do I use it?

It was written for the 7000 modems, but is generally applicable to the 9000 (but not anything newer than the 9000).
--
Author of hnFAP-Alert, PC-OPI and DSSatTool traveling in a 2004 Blue Bird M380



gwalk
Premium
join:2005-07-27
West Mich.

dbirdman,
That was straight out of the troubleshooting section of the manual for the currant Netgear WNR2000v4.



dbirdman
Premium,MVM
join:2003-07-07
usa
kudos:5

Yours was, but not what I replied to:

192.168.1.1 for WIFI Router IP
255.255.255.0 for Mask
192.168.0.1 for Gateway

Those three lines are exclusive, not possible as a combination.

The first two are LAN items, the third is a WAN item.
--
Author of hnFAP-Alert, PC-OPI and DSSatTool traveling in a 2004 Blue Bird M380



WhoKnew

@direcpc.com

Click for full size
Uptime of several weeks on this build.


It works flawlessly on my home network. Maybe DDWRT auto corrects it?


dbirdman
Premium,MVM
join:2003-07-07
usa
kudos:5

said by WhoKnew :

It works flawlessly on my home network. Maybe DDWRT auto corrects it?

No, it doesn't, nor is it wrong. What it apparently does do, which I don't think any other router does (and which makes it a problem giving advice to anyone else) is to put both LAN and WAN info in the same box under "Router IP." It doesn't even appear to show the WAN IP, which is probably 192.168.0.2

The router's gateway is 192.168.0.1

Your gateway for all of your devices is 192.168.1.1
--
Author of hnFAP-Alert, PC-OPI and DSSatTool traveling in a 2004 Blue Bird M380


dbirdman
Premium,MVM
join:2003-07-07
usa
kudos:5
reply to WhoKnew

In a standard Linksys setup, without DDWRT, it looks *almost* like yours. The difference is that the second two lines in "Router IP" do not exist. Why DDWRT chooses to put WAN info in there is a mystery.
--
Author of hnFAP-Alert, PC-OPI and DSSatTool traveling in a 2004 Blue Bird M380



DontNoDiddly

@direcpc.com

In all honesty dbirdman, I (in the last month or so) had been experimenting with DDWRT's newer builds. Thats why the Gateway and DNS is set to those. (Experimentation)
Default suggestions on the DDWRT site points to a really old build but you can run newer builds on my particular router then what is listed (With caution so you do not brick your Router) (Read the forums for your Router is a must if you want to DDWRT it up). You have to research on the Forums, but I am running up around DD-WRT v24-sp2 (07/20/12) std-nokaid - build 19519 which is not listed on the Default site for DDWRT.
And also I in last few weeks tweaked my settings for the Gateway, Default is 0.0.0.0 and for the Local DNS again default of 0.0.0.0 I changed it to the 192.168.0.1 addy. Just to see if it would affect anything. It does not, that I have seen.
I have seen no improvement or degradation with it set as such.

I only post my screen shot and info as a reference. Setting IP to 192.168.1.1 and Mask of 255.255.255.0, is default pretty much on DDWRT with Gateway and LocalDNS set 0.0.0.0.

I do like to experiment with things. And if I were the OP of this thread, I would reset to defaults on my Router, Make sure DHCP is enabled on all devices, Restart machines to Release Renew the IP for them. Setting the Router to defaults with IP of Router set to 192.168.1.1 with Mask of 255.255.255.0 and make sure that the Router handles addy handouts on your network side.

Like I mentioned before I had a network adaptor that would not work with the newer router I have here. Until I upgraded to DDWRT on it. Now it sees the Wifi Card. Like it should. Showing to me, default firmware is not always best.

If he could provide the Make and Model of the Router he is using, we may be able to better see the config page so maybe there is a obscure setting, like Intelstream in some Belkins, I think they post about it on Comm Site some. That can interfere with the HN Modem.



dbirdman
Premium,MVM
join:2003-07-07
usa
kudos:5

I guess the question is: What gateway are they talking about? The router's gateway is indeed 192.168.0.1, and that is a WAN setting (which should be picked up by DHCP).

Otherwise, for devices on the LAN, if you were to set their gateways to 192.168.0.1 I guarantee you it would go nowhere. Their gateway is 192.168.1.1

So, either way, it makes no sense to be manually setting a gateway in the router. For giggles, try setting something like 10.10.10.10, and see if you still get connections. If you do you know that the setting is one that appears in the display only, and is not used, at least with DHCP on.

If you change the selection at the top of the page to static you should see a gateway choice appear there, which is the way it should be. I'm still scratching my head as to why they would have a gateway in the lower, LAN, network setup.
--
Author of hnFAP-Alert, PC-OPI and DSSatTool traveling in a 2004 Blue Bird M380



Idonegoofed

@direcpc.com

10.10.10.10 set into the Gateway and the DNS areas above (IN place of 192.168.0.1) Router Setup area it continues to function as normal. NO Change.
Changing to Static (Under WAN Connection Type) opens up a sub menu under the Selection box with WAN connection Type Settings including WAN IP/Mask/Gateway and Static DNS options. Does not change the Router IP setup area.

So appears that the settings are not Used. So I will default them to 0.0.0.0 and note it for future posts LOL