dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
455
share rss forum feed

johnpreed

join:2007-02-12
Seattle, WA

Actiontec MI424WR + cable modem = port problems

I have an Actiontec MI424WR that I was using at my old apartment for FiOS. Unfortunately, now I'm stuck with XFINITY. So, I got a Zoom 5341J Cable Modem. I now have the Actiontec set up as a wireless (and wired) router. I reset the Actiontec to factory defaults, and connected it to the Zoom with cat 5 through the WAN port. The Internet works fine across all devices on my network, and all my devices can see each other on the network. However, I attempted to play a game (League of Legends) on my desktop, which I have WIRED with a cat 5 cable to the Actiontec router, I am unable to connect due to a firewall issue. First, this seems odd as I have friends that have the same modem/router setup (they have the same modem model but different brand of router) and they don't need to forward any ports. I checked which ports people sometimes have to forward for this game, and i forwarded every one of those to my IP. I verified that the ports are indeed open. I attempted to play again and I get the same error. I'm wondering if I need to configure something differently with the Actiontec. Any ideas?

johnpreed

join:2007-02-12
Seattle, WA
I should also mention that I played this game at my old apartment without any issues or needing to forward any ports. I was just connected to the Actiontec when I had FiOS. My PC is not plugged into any other hub/switch. it goes from my motherboard's integrated NIC directly to the Actiontec router.

aguen
Premium
join:2003-07-16
Grants Pass, OR
kudos:2
reply to johnpreed
I believe that your new cable modem is currently functioning as a router, in addition to your Actiontec router which means your probably double natting. Either put the cable modem in bridge mode (if possible), or connect the cable modem to your Actiontec using one of the 4 ethernet ports instead of the wan port. Then, turn off DHCP in the Actiontec, restart the computers in order to pull a new IP address from the cable modem and then see how it goes. No changes should be needed to your wifi settings.
--
Stupid people shouldn't be allowed to breathe