dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
380
share rss forum feed

iglazer

join:2013-09-05

Help needed configuring access to cable modem interface

I've got a USG50 and a recent internet outage brought this problem to light:

I've got an Arris cable modem (RCN is the provider) and my USG50 sits right behind it. Not only does the Arris have a public IP (wan1) address, it also has a private IP address with which I can access modem stats and configuration. When I needed to check some stats when I had my outage, I realized that the USG50 isn't passing traffic from lan1 (192.168.1.0) to the Arris (192.168.100.1).

I attempted to create a virtual interface on wan1 and assign it the fixed private IP that the Arris wants to use. Then I created a static route rule. But that didn't work.

I'm sorta flailing at this one and hope someone else has a tip for me.

FirebirdTN

join:2012-12-13
Brighton, TN
kudos:1
Reviews:
·Comcast
Hmmm, don't think any special configuration is required. It should "just work".

I too have an Arris EMTA (722g), and Comcast is my provider, with a USG50.

The Arris itself should not have a public IP (unless it is a gateway device). If it is, then you are dual-natting and that is generally bad.

In any case I wonder if a firewall rule is blocking access to it. I can plug that sudo private IP of the Arris into my web browser and it pulls up just fine.

Just curious, look on the dashboard of the USG50-What is the WAN address? (for security reasons, don't post the whole thing, just the first two digits such as 74.64.x.x.)

-Alan

-EDIT- I just remembered something. When the modem is offline (such as during an outage) I don't believe it can be accessed. For some reason that sticks in my mind during an outage my modem was inaccessible. Once the connection came back, then I could get to it again. I *could* be wrong, but that definitely rings a bell with me.

C4Xplosive

join:2002-02-21
Vancouver, WA
reply to iglazer
With Comcast I've been having the same issue, but it stems from awhile back when I was on a Linksys WRT54G. Worked fine when I discovered you could access your router stats and every now and then would do so. Flashed to DD-WRT, still no issues. Then out of nowhere it stopped working. The ZyXel USG 50 I upgraded in December is doing the same thing. The browser just endlessly loops not finding the page and pings don't even work (not sure if they did before).

I'm on Comcast, but the issues are exactly the same. Doesn't make sense to me unless they upgraded the firmware and removed that capability or changed the IP. Kind of sucks, not like I really need it though.

iglazer

join:2013-09-05
reply to FirebirdTN
I think I resolved this. Indeed, my flailing caused more damage than good. Removing the virtual interface I created on wan1 can cleared things up.

Thanks for the help.