dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
608
share rss forum feed


mrimp

join:2011-11-27
Homestead, FL

[Speed] Speed drops in half after area goes from 4x2 to 8x2 bonding

Had to reboot my modem as conductivity was crawling. As it continued to reboot and seem to be searching for channels to connect to finally after about 20 mins it connected and now there is 8 DS bonded and 2 US bonded. Before I was 4x2.

Now my speed tests have dropped in half. Any reason for this?

Shaperprobe shows that it seems to be provisioned correctly but downstream has high packet loss.

Extreme 105 package for well over a year with constant speed tests of 120/22

Estimating capacity:
Upstream: 23465 Kbps.
Downstream: 91644 Kbps.

Model: Cisco DPC3008
Vendor: Cisco
Hardware Revision: 1.0

Bootloader Revision: 2.3.1_R3
Current Software Revision: d3000-v302r125532-121212a-L2VPN-CMCST
Firmware Name: d3000-v302r125532-121212a-L2VPN-CMCST.bin
Firmware Build Time: Dec 12 19:27:51 2012

Power Level: Signal to Noise Ratio:
Channel 1: -5.0 dBmV 39.4 dB
Channel 2: -4.8 dBmV 39.5 dB
Channel 3: -4.7 dBmV 39.1 dB
Channel 4: -5.0 dBmV 39.4 dB
Channel 5: -4.8 dBmV 39.7 dB
Channel 6: -4.6 dBmV 39.7 dB
Channel 7: -5.7 dBmV 38.7 dB
Channel 8: -6.1 dBmV 39.0 dB

Upstream Channels
Power Level:
Channel 1: 49.0 dBmV
Channel 2: 49.0 dBmV
Channel 3: 0.0 dBmV
Channel 4: 0.0 dBmV



Johkal
Cool Cat
Premium,MVM
join:2002-11-13
Happy Valley
kudos:9

said by mrimp:

Estimating capacity:
Upstream: 23465 Kbps.
Downstream: 91644 Kbps.

Could you post the completed results that go with the estimated capacity?
--
In God we trust; all others bring data!



mrimp

join:2011-11-27
Homestead, FL

DiffProbe release. January 2012.
Shaper Detection Module.

Connected to server 80.239.142.215.

Estimating capacity:
Upstream: 22852 Kbps.
Downstream: 90643 Kbps.

The measurement will last for about 2.5 minutes. Please wait.

Checking for traffic shapers:

Upstream: No shaper detected.
Median received rate: 22400 Kbps.

Downstream: Measurement aborted due to high packet loss rate.

For more information, visit: »www.cc.gatech.edu/~partha/diffprobe



Johkal
Cool Cat
Premium,MVM
join:2002-11-13
Happy Valley
kudos:9

Are you able to complete the Downstream measurement if you do it a couple times or does it continually fail?


andyross
Premium,MVM
join:2003-05-04
Schaumburg, IL
reply to mrimp

Do any of your logs show error rates?



mrimp

join:2011-11-27
Homestead, FL
reply to Johkal

so far no continually gives me high packet loss



mrimp

join:2011-11-27
Homestead, FL
reply to andyross

1 problems with the 3008 no logs other than that great modem


andyross
Premium,MVM
join:2003-05-04
Schaumburg, IL
reply to mrimp

You can also try »myspeed.visualware.com. Try the QUALITY test, which gives numbers on packet loss and other numbers. Java is required to run the tests.



mrimp

join:2011-11-27
Homestead, FL

ok it's running



mrimp

join:2011-11-27
Homestead, FL
reply to andyross

»mcs.ispgeeks.net/myspeed/db/repo···=1180050



mrimp

join:2011-11-27
Homestead, FL
reply to andyross

This one was to Virginia

»mcssjc.visualware.com/myspeed/db···=1573457



Johkal
Cool Cat
Premium,MVM
join:2002-11-13
Happy Valley
kudos:9

I would call Comcast & get them to check your provisioning. Those results are wacky.

What do you get just testing with Comcast's server?



mrimp

join:2011-11-27
Homestead, FL

Gone through that, even a level 2 tech said all if fine but it's not. One thing that is weird is when I go to comcast.net and log in it shows my package as 50 but my bill says 105. 3 hours on the phone and all I get was everything looks fine. Yea right!



mrimp

join:2011-11-27
Homestead, FL
reply to Johkal

anyone know if there is a firmware problem maybe with the 3008



Johkal
Cool Cat
Premium,MVM
join:2002-11-13
Happy Valley
kudos:9
reply to mrimp

said by mrimp:

when I go to comcast.net and log in it shows my package as 50 but my bill says 105

You'll have to be persistent to get that addressed. If they won't address it, post in the Direct forum.


mrimp

join:2011-11-27
Homestead, FL

1 recommendation

Ok Thx posting in direct now



mrimp

join:2011-11-27
Homestead, FL
reply to mrimp

Funny thing is my speedtest through my vpn

»www.speedtest.net/my-result/3310080867


Darknessfall
Premium
join:2012-08-17
kudos:3
Reviews:
·AT&T U-Verse
·Comcast

said by mrimp:

Funny thing is my speedtest through my vpn

»www.speedtest.net/my-result/3310080867

VPNs mess with speedtest results.


Johkal
Cool Cat
Premium,MVM
join:2002-11-13
Happy Valley
kudos:9
reply to mrimp

Your test from Virginia also showed the Upload greater than Download.



mrimp

join:2011-11-27
Homestead, FL

Yep and upload seems to be fine. Trying to sync from github has gone from a few mins to hours...

Streaming from my slingbox is fine.



mix

join:2002-03-19
Utica, MI
reply to mrimp

said by mrimp:

Now my speed tests have dropped in half. Any reason for this?

said by mrimp:

downstream has high packet loss.

You answered your own question.


mrimp

join:2011-11-27
Homestead, FL

1 edit
reply to mrimp

Click for full size
hmmm


mrimp

join:2011-11-27
Homestead, FL
reply to mrimp

Posted in direct but no one has even looked at the post...

»/r3/smokepi···8f1b29ab

there is are problems that comcast seems to be ignoring. Have a friend in Jacksonville Fl have the same issues.



Kasoah

join:2013-08-20

Comcast Direct is pretty bad now, don't count on much. ComcastSteve was the best I've seen who used to be there, then ComcastVic who was okay, and now they put ComcastRios there, who is kind of a joke...

The twitter ComcastCares is a bit better, so I'd try that first.



xx neddy xx

join:2008-06-02
Miami, FL

3 edits
reply to mrimp

I'm having the same issue, had 2 truck rolls and no result. Had Lvl 2 take a look they say there's nothing wrong and im the crazy one. It is bad during the day and super worse at night. High packet loss, high ping (80ms+ to servers less than 10 miles away) and low upload less than 1 mb (supposed to be 10). They said they'll get someone to come check the pole and outside lines, but its killing my connection. Not happy right now. Cant game, cant even voice chat with friends, cant stream without crippling everyone on my network. no results, no advice, no support and its a "deal with it" attitude.

Heres a example of what I'm dealing with
»www.speedtest.net/result/3313748838.png

Also this is the ping test




mrimp

join:2011-11-27
Homestead, FL

2 edits

Click for full size
Yep problem is upstream and a truck roll will not fix this problem. Friend in Jacksonville is having the same problems...

Can't do much but surf with packet loss like this...

You know I'm fine with upgrades and know there can be problems when that happens but don't act like all is fine and there are no problems.

»/smokeping?tar···8f1b29ab

Pretty bad for 2 days now...

Hmmm things aren't working out so well for the bonded 8 channels back to 4x2

Power Level: Signal to Noise Ratio:
Channel 1: -7.5 dBmV 31.8 dB
Channel 2: -7.5 dBmV 31.9 dB
Channel 3: -7.7 dBmV 31.7 dB
Channel 4: -7.5 dBmV 31.1 dB
Channel 5: 0.0 dBmV 0.0 dB
Channel 6: 0.0 dBmV 0.0 dB
Channel 7: 0.0 dBmV 0.0 dB
Channel 8: 0.0 dBmV 0.0 dB

Upstream Channels
Power Level:
Channel 1: 50.5 dBmV
Channel 2: 50.0 dBmV
Channel 3: 0.0 dBmV
Channel 4: 0.0 dBmV