dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
2813
share rss forum feed

mekrenon

join:2014-02-21

Three lights, no internet

Summary: since service activation, I've had three lights on my modem with the internet light always off. I have no internet connectivity whatsoever. The DSL light has been stable from day one.

That's the short version. Here is a log of my experience with tech support so far:

Feb 14: activation day. Modem scheduled to arrive the following day. Tinkered with my old Actiontec modem trying to get DSL but while it showed signal, it couldn't authenticate and/or couldn't find the PPPoE server.
Feb 15: hooked up modem, ran through setup as instructed. DSL signal but no internet light. Hmm.
Feb 15: initial call to customer support. Ran through modem config three times, rep set up trouble ticket and a callback for the following day.
Feb 16: received callback. Support rep told me the techs weren't finished with the ticket and to call back at least four hours later.
Feb 17: called support again, support verified that the trouble ticket was completed and they said there were no problems on their end. Ran me through the modem setup again, put me on hold for 30 minutes and then I was disconnected.
Feb 17: called support back. Support rep said they'd do a line test and call me back on my cell.
Feb 17: support called cell, told me that the line appears to be OK but that there may be a problem locally. Said he'd set up a tech appointment with his partners but they had him on hold and he'd call me back with a time and date. Never received callback or simply missed the call, I don't know.
Feb 18: CenturyLink (their partners) technician arrived, checked the line, said it was ok and left. Didn't seem very interested in the problem, told me that my modem wasn't supported by CL (not EL) and left as quickly as he could.
Feb 18: I then called Earthlink support again and they had me run through modem setup again. After that, I was instructed to perform an ATM loopback test. That test failed. Support rep seemed surprised, put me on hold for 5 minutes and came back and told me to wait until the morning before continuing with support. He said the home office was possibly still performing some tests and fixes and that the internet may come on eventually.
Feb 19: Called in. Automated system told me a tech was coming out which I think was a reference to the previous day. Asked the support rep about it, he said let me look, then came back and said he wanted to test the line. Sat on hold for 30 minutes while they tested the line. Again. I could have told them it was fine, that's what the tech was testing the previous day. Ran through modem setup yet again. Put on hold for another 30 minutes. Asked to do setup again, when that failed to produce results I was told the problem was being escalated and their backend support would call me the following day.
Feb 20: support called, ran me through setup for the umpteenth time. Verified everything previous support reps verified, then said they'd ship me a modem at no cost but that it would not arrive until Monday (24th).

So that's where things stand right now. Given the fact my old DSL modem won't connect either (and trust me, I've tried configuring it every which way), I'm fairly confident the new modem is not going to solve the problem. I am curious whether or not anyone has any idea what the problem might be here?

While I've been unfailingly polite, the fact of the matter is I could call up Comcast today and have cable broadband set up by Tuesday at the latest. Instead, I'm sitting here waiting for a modem that will almost certainly not fix my problem. Then I will get to call Earthlink support again, sit on hold for 30 minutes, run through modem setup a few more times and wait while they try to figure out what the problem is. If I have DSL by next Friday I will be shocked. I'm a really patient guy but this is a little ridiculous even by my standards.

The amusing thing is I cancelled my CenturyLink service and picked up Earthlink, not realizing that they were a reseller who were simply going to give me CenturyLink DSL again anyway. I probably should have opted for the local company (Cybermesa) or cable internet, but hey, you live and learn.

microphone
Premium
join:2009-04-29
Parkville, MD
Do you have a router between your modem and your computer? In this case, you would want your modem in "bridge mode" and the internet light would remain off since your router would be doing the authentication.

If you do not have a router in between, you will have your modem perform the authentication to the PPPoE server and act as your DHCP server; in this scenario you want "bridge mode" to be disabled. When you are properly authenticated, the internet light should be on.

I hope this helps. If not, it may help to tell us the modem model and whether you have a router in between.


DaveS

@comcastbusiness.net
reply to mekrenon
Hello,

I am having the same problem with Earthlink. Did you ever get this resolved. I have tried 3 modems, including a brand new one, with no results. I have a good phone line, and stable DSL light.

Dave


xsbell

join:2008-12-22
Canada
kudos:8
Reviews:
·Primus Telecommu..

1 recommendation

reply to mekrenon
Sounds like there is no communication between your port and the BRAS. If you check your modem logs, do you have a lot of "sending PADI" entries and no replies?

Earthlink would have to open a ticket with the incumbent in your area to check if your port has been provisioned properly. My guess is, it hasn't. (ie., no virtual cross-connects)