dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
705
share rss forum feed


slagdemon

@sbcglobal.net

need help with uverse spotty connection

Can anyone help me with my network problems?

»i.imgur.com/AR63cEC.jpg

»i.imgur.com/K4jWhQs.jpg

I'm not able to access some web sites, youtube stops loading, and other general problems are causing me grief.


slagdemon

@sbcglobal.net
I should add, I am getting frequent timeouts just in the past week, unable to download stuff, web pages not loading, and connection loss to steam servers. This is a wired connection through my uverse router and just started happening. In the first photo, I am doing a ping -t to forums.anandtech.com from my desktop and that is the output. The second was a line test from this site.


youverse

join:2007-03-14
Vallejo, CA
can you download »www.uvrealtime.com/ and upload images of your line stats... we can probably give you better advice once you've done that


slagdemon

@sbcglobal.net
»i.imgur.com/5aio7fl.jpg

»i.imgur.com/lgFH5q5.jpg

Not sure what you are really looking for in particular so holler if you want to see a specific screen.


youverse

join:2007-03-14
Vallejo, CA
i'm not an expert by any means but that bitloading graph doesn't look good... i'm sure someone with better knowledge will give you better advice but i suspect something wrong with your line

dswfondy
Premium
join:2013-09-29
Fond Du Lac, WI
reply to slagdemon
Looks like you have some power interference. Does your iw run parallel with any power lines.


slagdemon

@sbcglobal.net
I don't know what IW is, but keep in mind this connection has been rock solid and perfect for years and just in the past week has gone to crap.


slagdemon

@sbcglobal.net
I'm guessing IW is in wall. I don't know, it might, but nothing internal in the house has changed in years in that respect and this problem just surfaced within the past week.

You appear to have IW aka inside wiring, wiring from the NID to gateway.
Based on dip at beginning of 2nd download (yellow) believe to be within 25 feet of gateway.
If do not have line backer maintenance program, a tech visit will be $99.

This is not necessarily the cause of your experience, but an issue that needs to be addressed to rule out that possibility.

As this is the 3801, designed for IP TV service, if have Uverse TV, any issues.
Any p2p, turrents, cloud backup happening, saturation of upstream negative impacting downstream.

slagdemon

join:2014-03-04
United State
I do not have uverse tv and I don't believe the problem to be in my house. (I'm sure everyone says that). Literally nothing has changed inside my house, the signal has just gone to crap. I'll check outside where the coax is hooked up but also need to get ahold of a uverse tech to check everything else. I posted also on the at&t direct forum to get assistance. My connection from the NID to the gateway is about a 30 foot run of cable.

If your on a coax feed instead of cat5 recommend replacing line, coax feeds have not been allowed in our market since January 2013., also if older install NID may need updating or replacing, should be gel protector with line mod., it pots also need whole home vdsl splitter.

plac

join:2011-12-29
San Mateo, CA
reply to slagdemon
said by slagdemon :

I should add, I am getting frequent timeouts just in the past week, unable to download stuff, web pages not loading, and connection loss to steam servers. T

same issues recently with my uverse connection, although i am wireless.


brookeKrige

join:2012-11-05
San Jose, CA
kudos:3
reply to slagdemon
said by slagdemon :

if you want to see a specific screen

The error tab (of UVrealtime), or simply the gateway's broadband stats page (with error table, but minus publicIP).

slagdemon

join:2014-03-04
United State
reply to my thoughts
Do I replace the line or does AT&T? Do I need a new gateway or will it work with my existing if going from coax to CAT5? I'm at work right now and can't provide the other screenshots until I get home in a few hours.

slagdemon

join:2014-03-04
United State

slagdemon

join:2014-03-04
United State
Well, I went out, checked the connection, its nice and tight and waterproof. The thing is, 90% of the websites all work great and fast, its only to certain places which leads me to believe it is only when I go through certain routers that this is a problem. I'm convinced the issue is not a wiring problem in my domecile but the issue is only to certain sites/locations. Everything else is perfectly fast and runs great.

slagdemon

join:2014-03-04
United State
reply to slagdemon
AT&T is coming out tonight to check it out. When they ran a line test they found "issues" so they are sending out a repair person. Will post results if anyone is reading this.


brookeKrige

join:2012-11-05
San Jose, CA
kudos:3
3801 can use cat5 I believe. Since its a rental, they might have a low threshold to get them to swap for another 3801, just in case it helps.

Hope they find and fix an external problem. I agree, without gateway logging errors, stats look good enough that it's hard to blame your line (in or out) for your symptoms.

After a fix, we would like to see updated bit-loading, and UVR's new estimate of line distance.

For specific websites, can try alternate DNS servers to try and improve things. Also posting a traceroute may demo where in the route a slow down is, but then what, aside from trying to use DNS to avoid that route, not much you can do. Between the so many servers typically involved (top-level domain, CSS, JS, images and other content) it may be hard to find what server is the problem.

slagdemon

join:2014-03-04
United State
reply to slagdemon
So I was wrong. I did not have coax anymore. That was when I had uverse TV. When I went to just uverse internet, I was switched over to twisted pair.

Friday the tech shows up. He gives me a new gigabit switch (said my old one was "funky" but whatever, it works fine imho. He gave me a new motorolla gateway and put my connection on another port on the box a few blocks away. Things are much better. It's not as good as it was, but much much better. I think I'm going to jump up from 12/2 to the next tier or two since my kids are growing up and have cell phones with wifi, kindles, etc.

He didn't charge a dime either. However, a day after he left, we found out my wife's work phone no longer has a dialtone.. pfft.


brookeKrige

join:2012-11-05
San Jose, CA
kudos:3
Did tech tell you your line distance as measured by his tools? You can still call him to ask (assuming he left you a number).

Is gateway a NVG589 (no UVrealtime support)?
Post gateway's broadband/status page (minus publicIP) showing line sync rates, noise margin, error table... for comparison.


sixstring

join:2002-09-16
Pasadena, CA
reply to slagdemon
im going through the same thing.

»UVERSE connection stability problem

where are you located?