dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1025
share rss forum feed

tarund

join:2014-03-10
Somerville, MA

4 edits

[Equipment] Motorola SB6120 - SW upgrade failed-Somerville, MA

I just switched over to RCN over this weekend, had initial setup issues because my own modem was taking a very long time to get provisioned. The tech left me an Arris CM820 to test and 30 mins after he left, the modem provisioned and worked. I did speed tests and was hitting the advertised 110 Mbps/15 Mbps. So, I figured I'll just call RCN Tech Support and see if they can try to re-provision my Motorola SB6120. The tech was great - he took his time to make sure my modem would come online, was talking to RCN's network and the signal levels would normal out. And now I was online with my own modem (Encoded Mac: a17985a2f2605dfe40e2a75d0a77ac8cb9762526)

Current cable modem info:

Model Name: SB6120
Vendor Name: Motorola
Firmware Name: SB_KOMODO-1.0.6.10-SCM00-NOSH
Boot Version: PSPU-Boot 1.0.0.4m1
Hardware Version: 3.0
Firmware Build Time: Oct 29 2012 18:07:13

However, in the early morning hours today, I noticed that my cable modem had rebooted itself due to a T4 timeout. I called tech support this morning and told the tech the multiple error messages I was seeing, including the following messages for a software/firmware/config file update (listed from oldest to latest):

6-Notice E102.0 SW Download INIT - Via Config file R110_15-1-MOTOSB6120
4-Error E105.0 SW upgrade Failed before download - File not Present
4-Error E106.0 SW upgrade Failed before download - TFTP Max Retry Exceeded

I also noticed the following error messages, which I believe have to do more with RCN's network than my modem.

3-Critical R02.0 No Ranging Response received - T3 time-out
5-Warning Z00.0 MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1

I have seen multiple 'No Ranging received - T3 time-out' entries in the cable modem log. I've tried to do 'Reset All Defaults' at least 3 times since Saturday afternoon, figuring that maybe the modem was trying to look for a config file from my old ISP (Comcast). This clearly has not helped resolved the issue.

The RCN tech support representative from this morning wrote down my concerns and questions about all of this, and if RCN does bonding on both downstream/upstream. He sent the email to the 'PRIMUS' team (apparently their internet tech team) to get answers to my questions/concerns. I'm not sure how much help they will be but I'm optimistic considering I just switched over to RCN.

I also spoke to Motorola/Arris support this morning about these error messages and the tech said that ISP's constantly redirect customers to cable modem manufacturers regarding firmware upgrades. However, Motorola/Arris do not randomly push firmware upgrades to customers cable modems. The firmware has to go through ISP certification before the ISP pushes to the cable modems connected to their network. Which I knew was true but I thought I call Motorola/Arris just for the heck of it and hear from it them as well. So, maybe RCN needs to push the correct firmware/software/config file to my modem again?

I chatted with another RCN rep online and he just tried to push RCN's own modem for a fee rather than trying to help resolve why my modem is constantly getting such error messages. He flat out said that since it's my own modem, there is nothing he can do to help me. That left a sour taste in my mouth about contacting RCN over chat and most likely won't do it again.

My speed tests have been hitting 90-95% of the advertised speeds for my current plan, however, I believe they could be higher and more consistent. And the main reason they are not is because the config/firmware/software file my modem is trying to download from RCN is not being downloaded and applied. I believe this issue can be resolved but only by senior level network engineers and I'm hoping that someone on here from RCN will notice and escalate this issue, not only to help me but also other RCN customers that maybe experiencing the same issue.

Update from 3/14/2014

The modem hadn't rebooted for about 4 days, and it happened again 20 mins ago. Log listed below. RCN has read this post and has called me. I'm going to keep updating this post until this issue is resolved.

Mar 14 2014 23:38:00 4-Error E106.0 SW upgrade Failed before download - TFTP Max Retry Exceeded

Mar 14 2014 23:38:00 4-Error E105.0 SW upgrade Failed before download - File not Present

Mar 14 2014 23:37:43 6-Notice E102.0 SW Download INIT - Via Config file R110_15-1-MOTOSB6120

Mar 14 2014 23:37:41 5-Warning Z00.0 MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1;CM-MAC=;CMTS-MAC=64:00:f1:7c:20:8a;CM-QOS=1.1;CM-VER=3.0;

Jan 01 1970 00:00:13 6-Notice N/A Cable Modem Reboot due to T4 timeout ;CM-MAC=;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.1;CM-VER=3.0;

Mar 14 2014 23:37:01 3-Critical R04.0 Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=;CMTS-MAC=64:00:f1:7c:20:8a;CM-QOS=1.1;CM-VER=3.0;

Mar 14 2014 23:01:23 3-Critical R02.0 No Ranging Response received - T3 time-out;CM-MAC=;CMTS-MAC=64:00:f1:7c:20:8a;CM-QOS=1.1;CM-VER=3.0;


Needham

@rcn.com

Re: [Equipment] Motorola SB6120 - SW upgrade failed before download

Your getting great speeds most of the time so it seems like your obsessing over error logs rather than the service. How much are you saving per month for modem rental? In 110 package it might be free.

tarund

join:2014-03-10
Somerville, MA
I thought it would be free as well but I was told yes and no by two different reps, so, that alone is frustrating to deal with.

Also, it's not the speed, it's the inconsistencies in my browsing/streaming/gaming experience. For a few mins, it'll be great but randomly stop responding. I couldn't get any work done yesterday from home because my connection was not solid. I kept a very close eye on my Transmit Power, which was consistently high to a point where a cable modem will experience a timeout for it stop processing data until it would somewhat normalize again. I believe the splitter the RCN field tech put on either outside the building or on the electrical pole in front of it could be causing this issue.


Needham

@rcn.com
I am a customer already but I went thru the online ordering process for new customers and the price for new customer is $49.99 including modem or if you provide your own so there is no savings. Unlike Comcast , RCN does not rape you in rental fees. GL getting your issue resolved.