dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1159
share rss forum feed

Body Count

join:2010-09-11
Columbus, OH

Android SMTP email: what am I doing wrong?

Click for full size
I set up email on my android phone when I got the phone and it was working fine.

Had to do a factory reset a couple days ago to fix some issues. Set up email again and now SMTP outgoing email isn't working. Not sure what the issue is. I have everything set up like it was before. Username and password are correct. It just won't find the server. Incoming POP email works great. Tried it over WiFi and over 4G. WiFi is my work connection, not my home WOW connection. Port is not blocked (checked with our network guy already).


WOW_Dan
Premium
join:2011-03-24
Naperville, IL
kudos:33

Try using smtpauth.mail.wowway.com as your SMTP server.


Body Count

join:2010-09-11
Columbus, OH

Still isn't working. Don't remember having this much problem when setting it up the first time.

My phone antivirus isn't blocking anything either.


Body Count

join:2010-09-11
Columbus, OH

First time setting it up I copied settings off my computer in Windows Live email. This time I did a google search for the settings.

maybe I need to check my computer and see what's different.


Body Count

join:2010-09-11
Columbus, OH
reply to WOW_Dan

Figured it out. My computer setup was correct.

SMTP should not authenticate. Your online guides say it should authenticate. Someone at WOW needs to change this.

»www.wowway.com/help-support/internet

Enter your name in the Display Name field. This is the display name as you would like it to appear in the From field in outgoing emails.
Do not check the Manually configure server settings for email accounts option.
Click the Next button.
Select the POP3 option from the Incoming server type drop down menu.
Enter pop3.mail.wowway.com in the Incoming server field and verify the Port field next to the Incoming server field has defaulted to 110.
Do not select the This server requires a secure connection (SSL) option.
Select the Clear text authentication option from the Log on using drop down menu.
Verify the Login ID field has defaulted to your username (before the @wowway.com)
Enter smtp.mail.wowway.com in the Outgoing server field and verify the Port field next to the Outgoing server field has defaulted to 25.
Do not select the This server requires a secure connection (SSL) option.
Select the Outgoing server requires authentication option.
Click the Next button.
Select the Set this account as the default mail account option, if you would like this email account to be your default email account.
Click the Finish button.