dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
19224
share rss forum feed


TSI Andre
Got TekSavvy?
Premium,VIP
join:2008-06-03
Chatham, ON
kudos:24

1 edit

Slow Service

Hey guys,

Just an FYI that we just received confirmation from one of our Transit Providers, HE that there are some issues with the service. That being said, some customers may be experiencing slower speeds.

Please note that we have a ticket open and they are actively working on the situation.

At this time, we do not have an ETA. At this time, we are not opening individual tickets for this issue.

Thank you for your understanding and patience.

Andre
--
TSI Andre
Director of Online & Operations Intelligence

TekSavvy Website | Follow Me on Twitter (@AndreCleroux)


TSI Andre
Got TekSavvy?
Premium,VIP
join:2008-06-03
Chatham, ON
kudos:24

3 edits
Update: Crew is still working on splicing the damaged trunk-cable. Affected number of strands 120. No timeframe estimates as of yet.


torobull123

join:2009-06-20
reply to TSI Andre
Can't connect to paid European VOD service.

Speedtest.net is timing out for some European locations.


TSI Marc
Premium,VIP
join:2006-06-23
Chatham, ON
kudos:28
reply to TSI Andre
Unreal bum luck :/


HiVolt
Premium
join:2000-12-28
Toronto, ON
kudos:21
reply to TSI Andre
Not just slow service, but a bunch of stuff just fails to load...
--


digiwth

join:2012-09-21
reply to TSI Andre
40-60% packet loss on anything going through HE, which turns out is a lot of things I use on a daily basis.


ishouldbemay

@pppoe.ca
reply to TSI Andre
Is this the "unofficial" official update thread?


TSI Andre
Got TekSavvy?
Premium,VIP
join:2008-06-03
Chatham, ON
kudos:24
reply to TSI Marc
Yeah. We have a bunch of management coming in to help take some calls.

vincom

join:2009-03-06
Bolton, ON
kudos:1
Reviews:
·Anveo
·TekSavvy Cable
reply to TSI Andre
does this issue also mean no connection randomly to some sites because thats whats happening to me.
ebay.com or ca returns no connection, ping it states cannot find host

edit. seems so as my post was slow to post and i seen newer posts stating no connection


TSI Andre
Got TekSavvy?
Premium,VIP
join:2008-06-03
Chatham, ON
kudos:24
It means a lot, if not most of traffic is going to be real slow.

Jinzo

join:2011-06-14
Burlington, ON
reply to vincom
Tying to play GW2 and it keeps going up and down.

Paul1298

join:2013-03-29
Oshawa, ON
Reviews:
·TekSavvy DSL
reply to TSI Andre
Everything is VERY random right now. First origin wouldn't load. now I am pulling over 2MB/s off it. then this site wouldn't load AT all. Now is lightning fast. enter your site address, roll the dice, hit enter. Good luck! (friend in Ottawa on different ISP has the same issues) I guess He.net is used by many.

martinr

join:2009-10-12
reply to TSI Andre
For me, some site are completely unusable, especially Facebook since transit data are coming from HE...The site is up but any pictures or videos refuse to load.

Nefron

join:2014-03-31
Canada
reply to TSI Andre
Everything slowed to a crawl for me until I realized my unblock-us DNS connection must traverse the affected link. After reverting back to Teksavvy DNS servers at least I can use portions of the internet.

Menos

join:2011-01-27
reply to Paul1298
WoW is totally unplayable. Apart from the recent latency issues, this really destroys that. Oh well. Sites are also a bit neurotic. Some loading fast (like normal) and some never load.


blonde_finn

join:2014-03-29
reply to TSI Andre
Thanks for an update Andre

Jinzo

join:2011-06-14
Burlington, ON
reply to Menos
GW2 Is playable as long as my Connection is up. I am missing epic WvW fights right now. :-(

a1_Andy
Premium
join:2005-12-29
Oshawa, ON
reply to TSI Andre
Its not really on Teksavvy side
seems the backbone is under some stress due some nodes crashing
»www.internettrafficreport.com/namerica.htm
but 70% up is better than nothing, this is effecting every provider across the board.

vincom

join:2009-03-06
Bolton, ON
kudos:1
reply to vincom
sorta of good to hear, thought it was my pixelserv running on tomato


kingb71

join:2000-10-09
Mississauga, ON
reply to TSI Andre
Thought it was me!


TSI Marc
Premium,VIP
join:2006-06-23
Chatham, ON
kudos:28
reply to a1_Andy
Roughly 100gig/sec of capacity is partially affected. We have another 120gig/sec. Trying to see if we can just shift everything over. Difficult to figure out since it's only a partial problem.
--
Marc - CEO/TekSavvy


TSI Andre
Got TekSavvy?
Premium,VIP
join:2008-06-03
Chatham, ON
kudos:24
reply to blonde_finn
You are welcome.


TSI Andre
Got TekSavvy?
Premium,VIP
join:2008-06-03
Chatham, ON
kudos:24
reply to a1_Andy
Yeah. Its one of our transit providers. We are working internally to re-route traffic. We will see if that helps any.


TSI Andre
Got TekSavvy?
Premium,VIP
join:2008-06-03
Chatham, ON
kudos:24
reply to kingb71
I was just sitting down at home loading up a game on the PS3 when this happened I guess now I get to play a SIM game called DSLr lol

Paul1298

join:2013-03-29
Oshawa, ON
reply to TSI Andre
so far soo good, as of about 10 or min ago things have improved on my side to "normal"

a1_Andy
Premium
join:2005-12-29
Oshawa, ON
reply to TSI Andre
Thats where the problems are coming from seems, all the other providers are rerouting around as well and overloading more nodes, interesting to watch.

EGM92

join:2006-01-29
reply to TSI Andre
nvm, seems to be fixed... for now.


blonde_finn

join:2014-03-29

1 recommendation

reply to TSI Andre
Sorry to hear about your game Andre, hopefully its an easier fix then Saturday. Earlier today I had no internet at all. You guys are a bunch of Gene Yus's right Marc? I'm sure you will figure it out. Cheering squad set!


TSI Pierre
Baby, Wanna see what 300Gigs looks like?
Premium
join:2011-09-23
Chatham, ON
reply to TSI Andre
Traffic is re-routed now, should be working, but it might be slow.
--
TSI Pierre - TekSavvy Solutions Inc.
Chief Operating Officer


TSI Andre
Got TekSavvy?
Premium,VIP
join:2008-06-03
Chatham, ON
kudos:24
reply to blonde_finn
LOL Thanks!