dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
2601
share rss forum feed


hsheriff

join:2012-09-04
Saint-Lambert, QC
Reviews:
·ELECTRONICBOX
·TekSavvy Cable

[Cable] High Latency

Click for full size
I seem to be getting high latency and slow speeds right now. It's probably the same thing that's been affecting teksavvy and distributel/acanac, but I thought it was worth mentioning that it seems to be affecting us now too.


gravufo
Coming from another world

join:2010-10-27
Saint-Laurent, QC
kudos:2
My friends have been having a LOT of problems on teksavvy lately, but I have no such problem on Ebox, even now. Ping is just fine (7ms to google.ca/com). Let's hope it stays this way.
--
Tutoriels pour Nexus One: »pages.videotron.com/gravufo/android.html


hsheriff

join:2012-09-04
Saint-Lambert, QC
hmm... it's back down now.. that's weird... maybe it was something else... definitely not within my own network though.


mathieuy

join:2010-06-16
canada
reply to hsheriff
J'ai eu exactement le meme problème hier soir toute la soirée.. j'Avais des PING ~ 150MS avec des serveurs qui sont normalement a 10-15ms..

c'est corrigé aujourd'hui

Ebox_Eric

join:2012-04-07
kudos:2
reply to hsheriff
Hello there was an issue last night that was affecting many TPIA internet providers such as Electronic Box. Everything has since been resolved. If any issue's like this happen again in the future you can send me a PM directly and I will be glad to look into the issue.


mathieuy

join:2010-06-16
canada
Reviews:
·ELECTRONICBOX
Encore de la latence ce soir!!!. Normalement jai 15-16ms avec montreal.voip.ms.. et c'est comme ca avec plusieurs serveurs. Que ce passe t'il depuis 2 soirs?

Détermination de l'itinéraire vers montreal.voip.ms [67.205.74.184]
avec un maximum de 30 sauts :

1 1 ms 1 ms 1 ms 192.168.1.1
2 14 ms 24 ms 14 ms 10.245.145.1
3 173 ms 183 ms 193 ms mx480-xe-1-0-1.electronicbox.net [74.116.184.73]

4 236 ms 225 ms 229 ms mx480-xe-1-0-1.electronicbox.net [74.116.184.73]

5 202 ms 202 ms 199 ms te0-5-0-6.ccr21.ymq02.atlas.cogentco.com [38.104
.154.13]
6 201 ms 194 ms 191 ms 38.122.42.122
7 227 ms 228 ms 229 ms ae31.cr5.mtl.iweb.com [184.107.1.226]
8 122 ms 111 ms 106 ms po22.cr3.mtl.iweb.com [184.107.1.2]
9 212 ms 251 ms 246 ms te9-3.dr5.mtl.iweb.com [67.205.127.93]
10 222 ms 210 ms 205 ms 67.205.74.184

Itinéraire déterminé.

jjthegreat

join:2004-06-17
Montreal, QC
Agreed, same issue.
Ebox, Is this a link saturation during peak periods? I think we have seen something like this before a while ago.

C:\Users\JJ>tracert 4.2.2.1

Tracing route to a.resolvers.level3.net [4.2.2.1]
over a maximum of 30 hops:

1 1 ms 1 ms 1 ms unknown [192.168.1.1]
2 8 ms 7 ms 7 ms 10.250.223.1
3 176 ms 215 ms 212 ms mx480-xe-1-0-1.electronicbox.net [74.116.184.73]

4 183 ms 183 ms 182 ms mx480-xe-1-0-1.electronicbox.net [74.116.184.73]

5 115 ms 118 ms 106 ms xe-4-3-0-402.mtl10.ip4.tinet.net [199.168.63.17]

6 172 ms 185 ms 179 ms xe-5-2-0.tor10.ip4.tinet.net [141.136.108.189]
7 190 ms * * 46.33.80.42
8 * 149 ms * ae-13-13.bar1.Toronto1.Level3.net [4.69.200.233]

9 189 ms 173 ms 149 ms ae-9-9.ebr1.Chicago1.Level3.net [4.69.151.110]
10 125 ms 185 ms 205 ms ae-6-6.ebr1.Chicago2.Level3.net [4.69.140.190]
11 214 ms 218 ms 226 ms ae-110-3510.edge1.Chicago2.Level3.net [4.69.158.
213]
12 149 ms 145 ms 129 ms a.resolvers.level3.net [4.2.2.1]


zaedas98

@electronicbox.net
reply to mathieuy
Whats going on?

Me and my friend are both with ebox and had terrible evenings the past few days... Pings of around 300 on diablo III and LoL, we can't play anything online.

Speedtests are down to a crawl with speeds, too. It's not our setups either.


mathieuy

join:2010-06-16
canada
18mpbs sur une connexion a 30mbps... upload a 9mbps au lieu de 10..


zaedas98

@electronicbox.net
J'ai 5mbps sur une connexion de 15 en download (varie entre 3 et 10) et 4 d'up avec un ping de 188 sur le serveur d'ebox =_=


ohmer

join:2003-08-06
Quebec, QC
kudos:1
reply to hsheriff
Je confirme. Ça va pas bien ce soir.

Plus de 200ms sur mx480-xe-1-0-1.electronicbox.net

11/6.66 mbps sur un profile de 60/10.

quote:
Host Loss% Snt Last Avg Best Wrst StDev
1. OpenWrt.lan 0.0% 13 0.3 0.2 0.2 0.3 0.0
2. 10.246.169.1 0.0% 13 6.5 7.7 6.5 10.7 1.1
3. mx480-xe-1-0-1.electronicbox.net 0.0% 12 183.3 206.5 183.3 249.8 20.7
4. mx480-xe-1-0-1.electronicbox.net 0.0% 12 180.9 212.4 180.9 270.5 25.6
5. te0-5-0-6.ccr21.ymq02.atlas.cogentco.com 0.0% 12 134.2 169.2 130.3 194.3 20.1
6. 38.122.42.122 0.0% 12 188.1 200.4 177.9 231.5 18.7
7. ae31.cr5.mtl.iweb.com 0.0% 12 180.7 199.5 169.1 227.2 17.4
8. po22.cr3.mtl.iweb.com 0.0% 12 126.2 166.3 109.0 200.3 25.9
9. te9-3.dr5.mtl.iweb.com 0.0% 12 134.1 163.8 109.8 201.4 26.3
10. 67.205.74.184 0.0% 12 136.2 161.6 118.7 193.4 25.6


edugas

join:2004-03-18
Montreal, QC
kudos:1
reply to zaedas98
Meme prob en ce moment, 1/3 à 1/2 de ma vitesse en down, mais correct en upload. Ça semble être un trouble avec Videotron..


rlmicrosa

join:2013-11-15
canada
reply to hsheriff
My speed is about 1/2 - 2/3 of my speed.
Ping are ~200 ms when entering the electronicbox network "mx480" router

My local Videotron CMTS has a ping of ~19 ms

Edit : Vitesse de 11/5 sur du 20/10


gravufo
Coming from another world

join:2010-10-27
Saint-Laurent, QC
kudos:2
I'm having the same problem. EXTREMELY slow upload (can't even host my mumble and irc server) and I can't play DotA 2 (200 ms ping).

This is unacceptable. Please fix it fast.
--
Tutoriels pour Nexus One: »pages.videotron.com/gravufo/android.html

LanAdmin

join:2010-11-07
Montreal, QC
Reviews:
·ELECTRONICBOX
·voip.ms
reply to Ebox_Eric
C'est Vidéotron le problème
said by TSI Gabe:

Yes we see that as well, we're talking to videotron right now since we are seeing this very same latency on the interface that we directly connected to them in montreal. So it is clearly their TPIA router that is at fault now. »Re: [Cable] High Ping and Slow speed tonight (not the only one) 2014-Apr-15 8:13 pm



nmm

@electronicbox.net
reply to Ebox_Eric
Has a new issue arised ? We are experiencing very similar behavior in Gatineau since the last hour, ~180ms to electronicbox.net


gravufo
Coming from another world

join:2010-10-27
Saint-Laurent, QC
kudos:2
reply to hsheriff
My problem seems to be solely on the upload stream. See the speedtest below (same results on a speedtest directly to ElectronicBox)

»puu.sh/8bSNV.jpg
--
Tutoriels pour Nexus One: »pages.videotron.com/gravufo/android.html

jjthegreat

join:2004-06-17
Montreal, QC
Looks like its fixed now.
Tracing route to a.resolvers.level3.net [4.2.2.1]
over a maximum of 30 hops:

1 1 ms 1 ms 1 ms unknown [192.168.1.1]
2 21 ms 16 ms 12 ms 10.250.223.1
3 8 ms 11 ms 28 ms mx480-xe-1-0-1.electronicbox.net [74.116.184.73]

4 26 ms 8 ms 9 ms mx480-xe-1-0-1.electronicbox.net [74.116.184.73]

5 8 ms 9 ms 11 ms xe-4-3-0-402.mtl10.ip4.tinet.net [199.168.63.17]

6 20 ms 22 ms 17 ms xe-5-2-0.tor10.ip4.tinet.net [141.136.108.189]
7 27 ms 20 ms 19 ms 46.33.80.42
8 20 ms 15 ms 15 ms ae-13-13.bar1.Toronto1.Level3.net [4.69.200.233]

9 31 ms 31 ms 31 ms ae-9-9.ebr1.Chicago1.Level3.net [4.69.151.110]
10 30 ms 33 ms 33 ms ae-6-6.ebr1.Chicago2.Level3.net [4.69.140.190]
11 51 ms 40 ms 59 ms ae-110-3510.edge1.Chicago2.Level3.net [4.69.158.
213]
12 35 ms 40 ms 33 ms a.resolvers.level3.net [4.2.2.1]


gravufo
Coming from another world

join:2010-10-27
Saint-Laurent, QC
kudos:2
It's back indeed: »puu.sh/8ceQv.jpg

But, my friends that were having issues with Teksavvy were only having them at night. During the day, everything was fine. So let's hope that's not what's happening here and that the fix is permanent.
--
Tutoriels pour Nexus One: »pages.videotron.com/gravufo/android.html


hsheriff

join:2012-09-04
Saint-Lambert, QC
I would assume its the same problem. The "symptoms" seem identical.


diskace
Electronic Box CEO
Premium,VIP
join:2002-02-21
kudos:3
Looks like the problem does not originate from our interface. Our capacity planning was well managed and all TPIA are affected so it's clearly an issue on their side.

Will keep you posted.
--
Electronic Box Inc. - Jean-Philippe Béïque
Ebox forum »ELECTRONICBOX


gravufo
Coming from another world

join:2010-10-27
Saint-Laurent, QC
kudos:2
Thanks, but it seems that even your DNS stopped responding. Then the Videotron DNS stopped responding as well, I had to switch to Google DNS to get service.
--
Tutoriels pour Nexus One: »pages.videotron.com/gravufo/android.html


zaedas98

@regulvar.com
The problem is still present... i am trying to remote control my home computer from work and i get a very inconsistent experience.

Speed tests are also down to a crawl again.

Are they working on it or something?

Ebox_Eric

join:2012-04-07
kudos:2
reply to hsheriff
We are currently in talk with our cable provider as they are sending us back the ball right now. We are also in contact with other TPIA company's so that we can put more pressure on the cable provider. We will keep you posted of any updates.

Ebox_Eric

join:2012-04-07
kudos:2
reply to zaedas98
The issue is not happening at this moment. It is only happening between 7h30 pm and 11h00pm. If you are experiencing issue with your service at this moment there is something else wrong. Can you please provide me with your client code in PM and I will look into this for you.

mko0nji9bhu8

join:2005-10-24
Quebec, QC
Est-ce que le problème est corrigé?

Ebox_Eric

join:2012-04-07
kudos:2
Bonjour au dernière nouvelle tout semble être entré dans l'ordre. J'aimerais tout demême que tout le monde ici garde un oeuil très près sur leur connexion durent le soir et me tenir au courant de tous changement a ce niveau.


blakenet

join:2011-03-15
Montreal, QC
Reviews:
·ELECTRONICBOX

1 recommendation

reply to hsheriff
ASTI QUE JAIME CA

dsl mais fallais jle dise, on est en plein férié malgré tout meme la page dslreports de ebox vois ses employés aider

srx gang continuez cette belle job, le forum est un bien petit mal pour la bonne reput que vous vous faites ici

sérieusement jpense pas qui aie un autre isp sur dslreports qui soit aussis actif dans son forum public
--
non mais... ca speux tu

Altheran5

join:2011-04-08
canada
reply to LanAdmin
Pas necessairement, ils saturent peut-etre leur lien et ils ont besoin de se faire livrer plus de capacite ...

zadigre

join:2006-10-02
Montreal, QC
Reviews:
·ELECTRONICBOX
said by Altheran5:

Pas necessairement, ils saturent peut-etre leur lien et ils ont besoin de se faire livrer plus de capacite ...

ça a été dit plus haut (en anglais entre autre) que le problème est chez Vidéotron et n'a rien à voir avec la capacité que EBox a commandé chez Vidéotron... d'autre ISP ont aussi eu le même problème (ce qui confirme que le problème est chez Vidéotron).
--
SpeedCable Extreme 15 avec Electronic Box!