dslreports logo
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
414
share rss forum feed


glnz

join:2006-11-26
New York, NY

[Connectivity] Speedtests totally erratic - yes no ping - timeouts

The last week, speedtest.net from my PC has been totally erratic. Some tests to local servers are right on target, with low pings and down and uploads per expectation. Other tests time out on ping or suddenly have much longer pings to the same servers. Some down and uploads are OK and others time out. All over the map.

In addition, my wife's MacBook Pro - on her Mail app - keeps showing error messages on all her email accounts simultaneously. She has to Quit and restart Mail - and then it happens again after a while.

Never seen any of this before, after years with Verizon DSL.

I'm on Verizon Home DSL in NYC rated for 7Mbps down and 750kbps us. I'm on Fastpath with Verizon. My PC is Win XP Pro SP3 (32-bit). My modem router is an Actiontec GT784WNV. My PC is wired into the Actiontec, and my wife's MacBook Pro and iDevices are WiFi into the Actiontec.

I have run numerous anti-virus, anti-rootkit and anti-other-malware scans, with Avast (including a boottime scan), MalwareBytes, TDSS killer, Windows Malicious Software Removal Tool, etc. I have run sfc twice - scannow and scanonce. I also have SpywareBlaster and Spybot S&D.

My browser is Firefox latest with NoScript, Better Privacy, Disconnect, AdBlock Plus and tight control on cookies.

I have done ipconfig /flushdns numerous times. Have rebooted the modem-router numerous times.

So, what is it? What is causing these issues?

Thanks.

spyknee

join:2007-11-30
Woodside, NY

1 edit
Click for full size
Try using PING PLOTTER. Its freeware. You choose a destination, tell it to run multiple instances over a period of time. It will tell you a lot about the path to the sites you frequent. Shows you packet loss, where it happens, and ping times for the various hops. Your puter needs to be set to allow icmp echo. Look at your actiontecs transceiver stats, This will tell you line noise and power levels of your connection.

The internet is an ever changing beast, never the same and changes especially during high peak times. I will put up a pic of each so you can see what things look like.
Note with ping plotter, a hop with 100% packet loss does not mean 100% packet loss, it means that that hop has icmp off.

Fastpath will only deal with the 1st hop. You can be on fastpath but that does not mean the internet is working as it should. For me, with Fastpath on it's an 8ms hop, off its a 24ms hop.................

I hope you did all the updates for your XP machine before MS stopped providing them! If not try an update, see if some security patches are still available.
I no nada about MAC, Apple to proprietary for me.

Post up pics of your transceiver stats and ping plots. There are peeps here who might
be able to offer some advice based on them. You have to understand the Verizon DSL is on its way out! Takes some time a Google the subject.
luck

»www.pingplotter.com/freeware.htm ··· are.html