dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
508
share rss forum feed


atcotr

@65.60.144.x

Slow speed after T-storm

At the end of the recent thunderstorm in Columbus, OH Internet service cut out briefly and returned with these speeds.

speedtest.wowway.com
Download Speed: 4230 kbps (528.8 KB/sec transfer rate)
Upload Speed: 2150 kbps (268.8 KB/sec transfer rate)
Latency: 10 ms

The modem no longer has blue lights for downlink and uplink.

ldpitts

join:2002-11-16
Westerville, OH
Same for me, top end speed on 30/3 package has been 2.3Mbps. But avg is below 1.0. Huge latency and jitter.

Had tech onsite yesterday, wanted to replace Ultra gateway again.

I have ton of programs haven't watched since coming back from vaca and i really don't want to have to reprogram all my shows a 6th time.

I asked them to swap out box as test to prove it's not the box and then reinstall my current unit after. But he said he isn't allowed to do that, that if replaces box he can't reconnect the old one. So I told him to leave and TWC install is the 19th.

Tired of such poor service.

cadman

join:2014-06-15
reply to atcotr
I had my own modem they said if i changed out my modem he couldn't change back i told him to change it anyway, that if the problem persisted i just take the modem back to the drop off center he changed modem there was no difference in service so i started to pitch a you know what ,then he got his supervisor on the line ,end of story he took his equipment with him


atcotr

@65.60.144.x
reply to atcotr
As of this morning normal speeds are back and the modem reports 8x2 channel bonding.

ldpitts

join:2002-11-16
Westerville, OH
Same for me today. Back to norm, but too late for WOW.