dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
913
share rss forum feed


rogershelp

@99.233.150.x

[Modem/Router] New rogers modem+3rd party router and extremely slow speeds

Hi all, I just got the rogers fibre 350 mbps, and when i turn network gateway functions off and use my 3rd party router(wired) i get 30mbps downloads MAX. I even bought a new router to test with and the same thing is happening.
Any advice?
Thanks


yyzlhr

join:2012-09-03
Scarborough, ON
kudos:4

Which router are you using?



rogershelp

@99.233.152.x

i was using a d-link dir 825 at first (i used to get fast speeds with my old rogers modem with it) and just bought a netgear r6250 to try out.

still stuck at that 30mbps..

i factory reset the rogers modem and am showing firmware 4.2.4.3. i dont get it...


Pesterd

join:2013-01-22
reply to rogershelp

It is because you turned off the gateway function. Turn it back on then you can turn off the wireless component only.



rogershelp

@206.177.43.x

I will try that when i get home, but it didnt work in the past. I thought you have to put the modem in "bridged" mode and make it act as just a modem if you want to use a router.



kibosh

join:2010-12-16
Whitby, ON

1 recommendation

You definitely want to put it in bridge otherwise you have a double NAT. . . anyway, your speed issue has nothing to do with that.

How are you testing the speed? Hardwired, wireless? Bridge the modem and try connecting your PC directly to it and see what speed you are getting.



rogershelp

@206.177.43.x

I'm using only wired for PC. Ive put it in bridge mode after factory reset and am using speedtest.

When connected through the router, im getting 30mbps download, when connected straight to modem im getting my full 300-350mbps..

Ive tried switching ports, different cables, and like i said above, even bought a new router to test lol..



kibosh

join:2010-12-16
Whitby, ON

Well at least you know you are getting the right speed to your house.

Hmmm . . . in the router is QOS turned on or anything like that? It's odd that both old and new routers seem to be limited to 30.

And you are using at least CAT 5e cable?



rogershelp

@206.177.43.x

Yes im using that right cable. Ive tried both QOS on and off, factory resets, power cycles, etc.


imtiax
Premium
join:2014-05-24
East York, ON

I had the same issue with my Trendnet TEW 432 BRP a year ago with the DPC3825 modem.

I stopped using my router and just stuck to using the modem directly.



Datalink

@99.224.57.x

1 recommendation

reply to rogershelp

Are you connecting to the CGN3 directly via CAT 5e or CAT 6 patch cable, or going thru a switch, or through any house wiring? The CGN3 has a firmware bug which throttles down any connection with a 10/100 Mb/s interface at the other end. That could be caused by a switch, pc, or laptop 10/100 port, or any house wiring that is set to support 10/100 Mb/s only. To run gigabit connection rates device to a device, (which then allows data rates above 100 Mb/s) all 4 wire pairs within the Cat 5e / 6 cable must be used. With only 2 pairs physically connected, you will only see 100 Mb/s max. Throttle that down, and you will see 30 to 40 Mb/s. The DIR-825 has gigabit ports, so I suspect there is something else going on. If you go Control Panel......Network and Sharing Center.....Local Area Connection (on the right hand side) to bring up the status panel you will see the device to device connection rate. It should read 1.0 Gbps if your connection and cabling are all ok.


Nephyx

join:2014-05-30
Guelph, ON
reply to rogershelp

Yeah, make sure it's a Cat 5e / Cat 6 cable connecting the two. I know that the cable that the tech used when he installed my CGN3 was just a regular Cat 5.



Joe1920

@216.16.232.x

What is the colour of the link light on the CGN3?
Is it green or amber? From what I recall, green is 100 Mbps or less and amber is Gigabit.

There was also documentation about having the cable plugged into port 1 for bridged mode.
The documentation for the CGN3 is poor, and my memory is hazy, so this may be a red herring.


akoostik

join:2013-11-07

1 edit
reply to rogershelp

I was having the exact same issue last week - I was able to get 30mbps to my switch using port 2 on the bridged CGN3, but no more than 4mbps on port 1 to my main router. I reset the modem and was getting the same speed direct via cat5e - did a complete powercycle and reset (including removing the coax before the reset and it seems to have fixed itself - getting 60mbps through both ports now