dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
563
share rss forum feed

Satya

join:2011-09-11
Mississauga, ON

Anyone else having slow connectivity times to websites?

I am in Rathburn/Creditview Area. Been Experiencing issues with connecting to websites including rogers, cnn, dslreports, yahoo, youtube..just keeps saying connecting for 30seconds may be more..sometimes times out..and then few minutes works fine and continues with problems after that.

Called the techs and ofcourse you know how rogers techs can be..yes i have done a reset..next tech..factory reset of modem..no problem in line..if that does not help get a new modem..

i swear to god i hate these hitron cgn3 modems with a passion..i switched from start ( where i never had any issue with the connection) to rogers because of a good package with cable ( i needed cable)..wish i could go back to start but already paid like 300 dollars for 2 months..


Coolio10_t

join:2012-05-06

Having the same issue for the past 2 hours or so. Thought it was my router wireless crapping out, but seems like another issue.



Joe1920

@216.16.232.x

The same behaviour is happening at my place.
Pages are slower to load.

Strangely, traceroutes appear to be normal.

The issues usually occur after 15:00, and especially during peak times.

Is this a congestion problem?


RogersHelps
VIP
join:2014-01-27
Canada

1 edit
reply to Satya

Hi Satya, We can be reached on Facebook and Twitter @Rogershelps. ^sr


RogersHelps
VIP
join:2014-01-27
Canada

1 edit
reply to Coolio10_t

We can be reached on Facebook and Twitter @Rogershelps. ^sr


fazon

join:2010-02-01
reply to Satya

Same thing.... My internet slows down and eventually drops. Seems to happen at random times.